PC wont post with a pcie addon card on x570 Tomahawk

fahadj2003

New member
PRIVATE E-2
Joined
May 31, 2012
Messages
2
Specs: 5800x, 1080ti ftw3, x570 tomhawk
So, I upgraded my pc form a intel platform, and ever since the start, any USB addon card wont work. Now, GPU in the 2nd pcie slot works, but addon card (USB3 cards, 3 of em) wont work. The cards worked on my older system so they arent a problem. I have tried messing with PCIE gen speeds, no avail.
So, If i put in the USB card, PC will turn on, fans spin, but debug lights will go one around, and then its just stuck. It would even powercycle and the debug lights will blink again (like the initial time when its finding the ram speed), but it wont play the POST beep.
100% reproducible.
 
Last edited:

Alan J T

😍☝🤘👆😻
Joined
Sep 11, 2020
Messages
3,376
Not sure if you have tried the GPU in top PCIE but try this combo pleas. Also did you attach the Post Beep Speaker and enable Post Beeps in the BIOS boot settings
Screenshot 2021-05-19 150115.jpg

Also set the PCIE Gen Switch in BIOS to AUTO or set to Gen 3 for both CPU and Chipset Make sure PCIE lanes config is on AUTO Enabling above 4G may also help. Make sure you have teh latest BIOS for your board
Screenshot 2021-04-02 215355.jpg
 
Top