PC won't wake from sleep mode

fchapell15d902e3

New member
Joined
Aug 8, 2022
Messages
1
Hello! I have no idea if this is the right place to be starting this thread, but whatever.

When I leave my computer alone for a bit, it goes into sleep mode, and the RGB lights in the actual PC go dark. This is normal. Usually when I go to wake my computer, I just move the mouse, tap my keyboard, or gently press the power button to start it back up. However, this doesn't work anymore. When I do this, the RGB lights turn on, and the monitor shifts to a slightly less dark black color for a few seconds until it displays "no signal" and the monitor goes back to no output.

Basically my computer gets stuck in sleep mode, and the only way to get it to turn back on is to hold the power button until it shuts down, and turn it back on that way. I've read every thread I can find on this problem and no solution, I really need help as this is extremely annoying.
 

fauc

Well-known member
SECOND LIEUTENANT
Joined
Nov 21, 2019
Messages
1,331
This system is into "deep sleep mode" when over 5 minutes under sleep mode for more power saving by Microsoft rule so you must be pressing power button to resume it.
 
Joined
May 18, 2022
Messages
5
I don't know if you might happen to have any other Displays connected to your system?

As I know I has this Issue before, and thought latest firmware fixed it, but apparently it returned.
Again I don't know if that is what you may be suffering from. If this is just on a single display, then unsure what may be causing it as I don't have this issue when it's just the monitor plugged in, but if I have an HDMI cabled plugged in (linked to a TV) I get this issue of it not detecting a display and I have to restart the entire system.

Double checked about the Keyboard inputs / hardware tab, and that setting is enabled on all that have that option.
 

petergrof15d202ed

New member
Joined
Oct 10, 2022
Messages
1
Open the Keyboard control panel item, as described in Method 1. Click the Hardware tab, and then click Properties. Click the Power Management tab, and then verify that the Allow this device to wake the computer is enabled. Click OK, and then click OK again.

Regards,
Peter
 

tek_stuf158602e0

New member
Joined
Oct 23, 2022
Messages
1
I had a similar issue and I resolved it by installing the GPU driver from the MSI page (for my specific PC). I rebooted and then everything worked and then I upgraded the driver with NVidia GeForce Experience.
 
Joined
May 18, 2022
Messages
5
Oh now that's interesting, I don't think I ever installed the " VGA driver ver:20.45.36_WHQL " for my ASRock MB, just the official NVidia driver (without Experience), as that sort of just made sense.
 
Top