PRO Z690-A DDR4 - lagging and very slow USB 3 - SOLVED

j.erhardtse156e02db

New member
Joined
Jun 16, 2022
Messages
2
Hi
I have build a new PC with PRO Z690-A DDR4, i5 12600K (no OC), WD_BLACK SN850, 16 GB Ripjaws - DDR4 V 3600 MHz CL16 and it has all worked well with a few minor ajustments. (My LAN is working fine, but the RJ45 on the back is a pain, because some lan-cables wont lock or has to be pressed very hard)
The main reason I replaced my god and still working 11 year old Gigabyte P55 was more processorpower and faster USB. The processor and system i general is fast and fine, but USB is a pain and I am very dissapointed.
I have just copyed about 40 GB from HD to a Sandisk USB 3.1 and i took ages. (using USB 3 A-port on the back) It often total stops and then accellerate to maybe 20-40 MBs and then drops to between 0,3 MBs and 10 MBs. The 40 GB was i mix of small and large files. I did't look at my watch, but I think it took at least about 30-45 min.
I would say my old board with USB 2 is faster and I have never expired the transfer stops for several seconds repeatedly . I know the size of files matter, but stops and speeds for periods under 10 MBs I find is very annoying and bad. Anybody with similar problems og could i be my USB-controller with problems ? I'm using Win11 Pro x64 latest release.
I'm going to copy the same files to an extern SSD (Samsung EVO 850) and use front-USB 3 from mainboard and see if it's the same.
 

Attachments

j.erhardtse156e02db

New member
Joined
Jun 16, 2022
Messages
2
Hi again I think I have to apologise, because I have just copyed the same 40 GB to my Samsung EVO 850 extern SSD and it was completly different :-) First from front USB and then from the same A on the back. Nigher of them took more than 6-7 minutes. I don't know what has happend to my Sandisk pendrive, but think it's time to replace it ;) Sorry for your inconvenience - I'm very happy with my MSI-board again.
 

Attachments

Top