PRoblem with crossfire

jcsavard

New member
PRIVATE E-2
Joined
Jul 30, 2019
Messages
3
Hello
I have 2 vega 56 airboost graphics cards in crossfire.
The trouble is that it doesn't work well with Adrenaline. METRO undetected (played via xbox pass bete), WOT,.... only one card works.
So thank you for your help.
Jcs
 

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
20,093
Hi

Generally speaking, not many games today are optimised for multiple graphics card use.
And many are so badly coded, that removing 1 card from the system completely improves framerates.

What's the full system spec? See >>Posting Guide<<
Also use single graphics card in PCIe x16 slot, and try both graphics cards to make sure they're both actually working on their own.
 

jcsavard

New member
PRIVATE E-2
Joined
Jul 30, 2019
Messages
3
Hello, 

Both graphic cards are ok (tested independently).

Main Board : MSI X570 Gaming Edge Wifi
Bios Version : 7C37v16 (last version)
Video Card: 2 MSI VEGA 56 AIR BOOST
PSU brand and model: Be Quiet Pure Power 11 CM, 700 Whttps://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_w_ali_puis_ref_est_in10115369.html__
12v rail Rating of listed PSU : Rail 1 = 36A-432 W ; Rail 2 = 30 A - 360 W
CPU : Ryzen 5 3600X
Memory : DDR4 Ballistix Sport LT, 2x8 Go, 3000 Mhz, Cas 15
SSD/ HDD : Seagate Barracuda 510, 512 Go, M2https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wme_ddr4_puis_ref_est_in10116937.html_________________________________
CPU COOLER : Cooler Master Masterliquid ML240L RGB
Raid Card : none___no____________________________________
Sound Card : none___no____________________________________
Keyboard: __Logitech dinovo_____________________________________
Mouse: ______Logitech mx1000_________________________________
Any Additional hardware plugged into your system: _______________________________________
OC: non
Operating System : Win 10 pro 64__

Thank for help

jcs__________________
 

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
20,093
Ok. Make sure you have enabled Crossfire mode in AMD Radeon Settings. See this page: https://www.amd.com/en/support/kb/faq/dh-018
Check with synthetic benchmark, that supports multiple graphics cards, if cards are performing as expected. Testing in games does not make any sense as hardly any are configure / optimised for multi GPU configurations.
 
Top