Problem with Nighblade X2 motherboard (model MS-B1061)

colinmcru151702ce

New member
Joined
Oct 4, 2021
Messages
1
Dear all,

I had a MSI Nightblade X2-021EU for almost 5 years which I sold yesterday. Never had problems with the PC. I verified that the PC was perfectly working at the time which I sold it together with the buyer. The PC started without any problem.

2 or 3h after the selling was concluded the buyer called me to say that the PC never started since he arrive back at his home. He said that he just opened the PC to add a 1TO hard disk, did not touch anything else. He added that he tried to restart the PC more than 10 times, that he works in the field of PC support (he seems to know everything from A to Z) that he verified that no power arrived to tge motherboard (no fans, nothing) despite a blue LED that lighted up for 1 second and that was all.

He called me a couple of times after saying that he tried the video card (980ti) on another PC, the PC supply, the RAM, the disks... everything was working correctly on other PCs that he was sure that the problem came from the motherboard that was simply "dead".

Did anybody in this forum had this kind of problem with a MSI or Nightblade PC / motherboard ? I mean... the motherboard won't power up and only a blue LED will light up once ? Do you have any idea if there is a kind of security in the motherboard that could justify this behavior or is the motherboard probably "dead" ? And, if so, do you know any compatible motheraboard (which fits in in the mini case of the nightblade X2 and supports 6th generation Intel procs ?

Thanks in advance for your help !
 
Last edited:

fauc

Active member
SECOND LIEUTENANT
Joined
Nov 21, 2019
Messages
722
Step 1: Please remove power cord.
Step 2: Please open side cover and then remove graphic card.
Step 3: Please remove CMOS battery on motherboard around 5 minutes.
Step 4: Please install this CMOS battery to motherboard.
Then check it again without graphic card.

If still, maybe this motherboard is dead.
 
Top