Radeon RX 580 8gb has no power

Joined
Dec 8, 2022
Messages
5
Hello, I have a problem with my MSI Radeon rx580 8gb. I don't know why it seems to have run out of power. The gpu gives an image but when I run a game it goes to 20fps with low settings.

The drivers are updated.
I leave you the system information and an example with PUBG.

Thank you.
 

Attachments

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
20,950
Hi
GPU is clearly not used at all, seems that integrated one is in use instead.
What's the full system spec? >>Posting Guide<<
 
Joined
Dec 8, 2022
Messages
5
Hi! this is all
Main Board: Z97 MPOWER (MS-7915)
Bios Version: E7915IMS v1.0
Video Card: MSI Radeon RX 580 8GB
PSU brand and model: Thermaltake Serie SmartM 850w
12v rail Rating of listed PSU: -
CPU: i7-4790K CPU @ 4.00GHz
Memory: 16GB x2 Vengeance Pro 1600MHZ DDR3
SSD/ HDD: SSD 2x Kingston 250GB + SSD 1x Kingston 450GB
CPU COOLER: Original from intel
Raid Card: -
Sound Card: -
Keyboard: HyperX Alloy FPS
Mouse: Logitech G305
OC: (Yes / No) : NO
Operating System: Windows 10 Professional
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
80,023
When this issue started?
Does it worked fine before?
Are you the 1st owner of this GPU?
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
80,023
Did you changed or updated anything prior this issue?
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
80,023
Check with GPU-Z if the GPU is running at proper clocks under load,
try under "render test" from GPU-Z and while running check the sensor tab within GPU-Z.

Have you tried to clean current GPU drivers with DDU in Safe Mode,
then to reinstall them?
Have you tried a different GPU drivers too?
Is the issue happens only in this particular game only or elsewhere too?
 
Joined
Dec 8, 2022
Messages
5
I just solved the problem !!!!
Looking the temp in GPU-Z, in the section Sensors, the CPU Temp was in 100 degree celsius, so I remove the CPU fan, clean the old thermal paste, rearm and now the temp is 35°-40°. The games works perfectly. I dont know why the issue was only in games and not in every day use.

Thanks to all
 

Attachments

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
20,950
Didn't see that coming haha
Games require constant high utilisation of CPU.
 
Top