Remot Control For Digital@nywhere ATSC and Vista Don't Work Together Very Well

Centuramon

New member
PRIVATE E-2
Joined
Feb 17, 2011
Messages
2
I have a Digital@nywhere ATSC tuner card w/remote.
On Windows XP, the remote worked ok. On Windows Vista, the remote works only some of the time.
On Windos XP, the BDA drivers and utilities on the install disk loaded fine. Not so with Vista.
On Vista, the utilities on the install disk seem to load fine, but the BDA drivers fail.
Loading the Vista Digital@nywhere utilities gets the tuner card to work, but has no drivers for the remote. Leaving me to load the utilities from the install disk, and and the BDA drivers from the Vista Digital@nywhere files. A rather tedious process, with the remote only functioning sometimes.
I have tried every trick I can think of to get the remote control and Vista to work together, to no avail. I'm stumped.
I'd rather not go out and buy a new tuner card, when the Digital@nywhere ATSC tuner card works fine on Vista. I'd just like to have a remote control that works fine too. But I don't.
I hope an answer can be found for this problem.
If I haven't been clear enough, just ask, and I'll try to explain things better.
Thanks for any help that anyone can give. :)
 

Stu

New member
GENERAL OF THE ARMY
Joined
May 25, 2004
Messages
19,551
Are you using Media Center in Vista? If so, buy a Media Center remote, should work with no problems. ;)
 
H

Henry

Guest
If I'm not mistaken it's the same for TV@+, MSI remote works fine in XP but no good for use in Vista & W7.
 
Top