RTX 3060 Ventus 2X 12G won't wake up from sleep!

escape75

Member
Joined
Aug 26, 2021
Messages
37
This is a card from the MSI MAG Infinite 11th gaming PC running with BIOS 94.06.25.00.86 ...

I have my PC set to run 24/7 so it never goes to sleep but it shuts the display down after a few minutes of inactivity,
right away after it goes to sleep you can wake it up via mouse/keyboard but if you wait longer it will stay off permanently.
The only way to bring it back is to press power button to turn the PC off and then power it back on ...

It does the same with HDMI and DisplayPort, and my previous MSI MAG Infinite 10th with GTX 1650 worked fine.

It sounds to me like an issue with some PCIE power saving or something, any ideas ?

Of course, there's no BIOS update for the MSI motherboard, even though it's an H510M PRO which has tons of updates !?!
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,502
Try reinstall GPU drivers,
remove old one 1st in "Safe Mode" with DDU
also try a different driver versions.

What OS you are running and which revision?
Try also disable "fast startup" from windows, then retest the wake up again.

About possible BIOS update for this unit, check it with MSI here:
>>How to contact MSI.<<

Also check for latest vbios update with MSI Center 1.0.59.0
 

escape75

Member
Joined
Aug 26, 2021
Messages
37
Try reinstall GPU drivers,
remove old one 1st in "Safe Mode" with DDU
also try a different driver versions.

What OS you are running and which revision?
Try also disable "fast startup" from windows, then retest the wake up again.

About possible BIOS update for this unit, check it with MSI here:
>>How to contact MSI.<<

Also check for latest vbios update with MSI Center 1.0.59.0
Thanks for your quick reply.

I'm running newest 516.94 but maybe I will try 472.84 instead and see what happens.
I've tried MSI Center and there's no BIOS or VBIOS updates listed there.

I'm running newest update Windows 11, in fact I will install 22H2 shortly :)

Fast Startup is not available where it's supposed to be, under Shutdown Settings I only see Sleep and Lock.
It's possible that by disabling hibernation I've turned that setting off already ...
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,502
Yes, check it here:

bring it back, then test with either of the positions.

I'm running newest 516.94 but maybe I will try 472.84 instead and see what happens.
yes, or also test other like 512.77
 
Last edited:

escape75

Member
Joined
Aug 26, 2021
Messages
37
Ok, after reading that it seems fast startup uses the hibernate file which in my case was disabled already.
I've re-enabled anyways just to disable that setting just to be sure, I'll test a ew things and report back.

According to my windows logs this happens:

The system session has transitioned from 4 to 6.
Reason: 34

The system session has transitioned from 6 to 7.
Reason: 34

And finally, this happens while the display is off at some random time:

The description for Event ID 0 from source nvlddmkm cannot be found.
The following information was included with the event:
\Device\Video3, BusReset TDR occurred on GPUID:100

Then my shutdown with the power button:

The system session has transitioned from 7 to 9.
Reason: 34
 

escape75

Member
Joined
Aug 26, 2021
Messages
37
So far so good, I switched to 472.84 and also updated to 22H2 and no crashes yet ...
I also re-seated my card in the PCIE slot as well as the power connector just to be safe.
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,502
Sounds promising, I guess from here testing for longer period until its 100% sure that it's resolved,
then start trying newest drivers from there.
 

escape75

Member
Joined
Aug 26, 2021
Messages
37
I think it's a driver issue as it's happening with one driver but not the other ...
However it's specific to this card model, as other cards have no issues with either driver.

We can rule out any pre-build software or drivers as every single driver was "hand" installed and Windows 11 Pro clean install :)

I suppose it could be something with the card itself but I doubt it, because it never happens in games,
and what's more interesting it also happens on OEM VBIOS 94.06.25.00.86 (non OC) as well as retail 94.06.25.00.87 (OC version).

I also tried 517.40 and the same results ...

Interesting!
 
Top