RTX 3070 MSI Gaming X Trio : Fan speed min speed locked 30%

Status
Not open for further replies.

enzogze15af02e5

New member
Joined
Mar 4, 2021
Messages
7
Hello everyone,
I've just got a brand new computer with an MSI RTX 3070 Gaming X Trio and I've got a problem using MSI Afterburner with a custom fan curve.
If I set the fan speed on custom I cannot go below 30% fan speed no matter what I do.
The only way to go below is to set the fan speed back on Auto mode.
I even tried to check the box "Override zero fan speed..." as you can see below but it makes no difference.

I've tried to reinstall GPU driver with a clean new installation, then Afterburner, but nothing changed...
Here's a screenshot of my settings :
2021-03-05 00_07_19-MSI Afterburner properties.png

2021-03-05 00_05_32-MSI Afterburner.png


Thank you for your help.
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
You are most like better off to not use MSI afterburner at the moment as it is a bit hinky with the newer GPU Just use the nvidia Control panel to do your GPU settings. Afterburner may be fixed on the next update. And I think having Dragon Center and afterburner both installed may be the problem for some users
 

enzogze15af02e5

New member
Joined
Mar 4, 2021
Messages
7
Thank you for your answer. Indeed I have both afterburner and dragon Center. I tried without dragon Center but it's still the same.

How do you customise GPU fan speed with Nvidia control panel? Is there a way?
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
Thank you for your answer. Indeed I have both afterburner and dragon Center. I tried without dragon Center but it's still the same.

How do you customise GPU fan speed with Nvidia control panel? Is there a way?
I have no idea but there should be something for it or you would think so.
 

enzogze15af02e5

New member
Joined
Mar 4, 2021
Messages
7
I have no idea but there should be something for it or you would think so.
I had a look but there's no way to customise the fan speed in the Nvidia control panel.
I'm just gonna stick to Auto mode for now and wait for an update of afterburner that solves the problem.
Unless somebody else has a solution?
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
I had a look but there's no way to customise the fan speed in the Nvidia control panel.
I'm just gonna stick to Auto mode for now and wait for an update of afterburner that solves the problem.
Unless somebody else has a solution?
Oh well Auto should be fine as there is not really a lot of need to Overclock the newer GPU's yet should handle most games at 1440 High setting with ease on stock settings.
AMD have decent OC setting in their driver package just a pity the drivers are not on par with the hardware yet
 

enzogze15af02e5

New member
Joined
Mar 4, 2021
Messages
7
Oh well Auto should be fine as there is not really a lot of need to Overclock the newer GPU's yet should handle most games at 1440 High setting with ease on stock settings.
AMD have decent OC setting in their driver package just a pity the drivers are not on par with the hardware yet
Yes it actually works well in Auto mode but I just wanted to setup a fan curve in order to limit the noise because the Auto mode makes the fans run loud in a quite early stage when playing games although there's no need to cool off the GPU because it's not very high on temperature.
 

Frugl

New member
PRIVATE E-2
Joined
Jul 11, 2019
Messages
14
You could switch to the silent bios. If you are currently using the gaming one.
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
You could switch to the silent bios. If you are currently using the gaming one.
I was thinking the same thing but no dual VBIOS on that very modern and expensive card. :what?: :what?: :unsure:
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
40,390
Only Suprim series cards feature a dual vbios. Realistically such a feature is quite useless anyway. Differences are across all brands mostly small. Gaming seties cards are quite silent already compared with the competition.
 

enzogze15af02e5

New member
Joined
Mar 4, 2021
Messages
7
Just to let you know that the new driver release from Nvidia solved the problem. I can now use a custom curve.
Thanks for your answers 😊
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
77,770
Which driver version has this issue and which one works fine?
 

daftca156302df

New member
Joined
Jul 23, 2021
Messages
5
Just to let you know that the new driver release from Nvidia solved the problem. I can now use a custom curve.
Thanks for your answers 😊
Hello, could you comment on what programs and how did you configure them? I'm having the same problem as you, I have an MSI 3070 Ti Gamning X trio and the fans work at 30%. I got them to start working down at 50 degrees, but I couldn't get them to start working slower than 30%. Another issue is that it does not allow me to place more than 3 points on the curve. I leave an image so that you can help me, Thank you!
 

Attachments

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
40,390
Don't resurrect old topics but open your own

:floblock:
 
Status
Not open for further replies.
Top