Solved: MSI Summit E14Flip Evo Camera will not re-enable after using F6 to disable


New member
Apr 28, 2022
I bought this E14 Evo back in April and all was working well for many months. Some time in September or October, I noticed that if I hit the F6 key to disable the camera that 1.) the camera would indeed be disabled, and 2.) hitting F6 again would not re-enable the camera. The only way to re-enable the camera was to restart the PC. The same effect (disable without being able to re-enable unless doing a reboot) was seen if I: 1.) used the slider switch on the side of the PC, or 2.) used the WebCam softkey in the MSI Center Pro App under Settings.

Solved: today, I uninstalled the MSI Pen application which was a few months out of date. I had to manually delete two files in C:\ Program Files (x86)\MSI\MSI Pen folder upon a fresh reboot. I downloaded the latest MSI Pen App from Microsoft store and installed it. Now the F6 disables and re-enables the camera and there is no need to reboot the PC.

My discovery was prompted by the MSI Pen App continually popping up for no reason. So far, re-installing this App seems to have remedied that problem as well.