tv@anywhere card showing frozen picture

dspic

New member
PRIVATE E-2
Joined
Jan 21, 2011
Messages
5
Hi ,
I am using msi tv@anywhere card for video recoding from cctv camera. recently i upgraded my computer memory 2GB(1GBX2) to 4 GB(2GB X2) after that i am getting frozen picture in my TV anywhere software.I removed the new memory modules and installed the 2gb module after that it started back .i am using Windows 2003 os.
I wanted to install new memory how i can fix  the problem .Please help
all help appreciated and thanks in advance

DSpic
 

Stu

New member
GENERAL OF THE ARMY
Joined
May 25, 2004
Messages
19,551
Which TV@nywhere card?

http://eu.msi.com/index.php?func=searchresult&keywords=tv%40nywhere

Oh, and please read the >>Posting Guide<<, thanks.
 

dspic

New member
PRIVATE E-2
Joined
Jan 21, 2011
Messages
5

TV@nywhere plus

installed on windows 2003 standard  edition sp1
capture composite video
Intel xenon server .

but if i install 4gb ram the image is getting frozen . i couldn't find exact windows 2003 driver .  all help appreciated
 

Stu

New member
GENERAL OF THE ARMY
Joined
May 25, 2004
Messages
19,551
If the card works fine when just 2GB is installed, then the problem is not with the card.

But as we know nothing about the computer its installed in (CPU, mainboard, memory etc) then it is hard to give you specific advice, thats why I asked you to read the >>Posting Guide<<.

It could be the new memory is faulty, or misconfigured; the memory controller (whether in the CPU or in mainboard chipset) might not like the new memory, the PSU might not be up to the job.
 

dspic

New member
PRIVATE E-2
Joined
Jan 21, 2011
Messages
5
Server manufacture : Hatteland
Model: HT404XESTD.

mother board Power Specifications:

SuperMicro Computer Model X6DA8-G
? Installed OS  : Windows 2003 standard sp1
? Processor  : 2x Intel Xeon 64bit 3.0GHz / Socket 604 / 800MHz FSB (up to 3.6GHz possible)
? Graphics Card  : Dual Head Graphics Card, DVI-I, PCIe 16X, 128MB, Max 2048x1536 @ 85Hz  2 x 24P DVI-I
? System Chipset  : Intel E7525 (Tumwater)
? BIOS  : Phoenix BIOS 8Mb Eeprom Flash
? PCI Slots  : 1 x (x16) PCI-Express slot (Used for above Graphics Card)
    : 1 x (x1) PCI-Express slot
    : 1 x 64-bit 133MHz PCI-X (3.3v) slot
    : 1 x 64-bit 100MHz PCI-X (3.3V) slot
    : 1 x 32-bit 33MHz PCI (5V) slot
? Memory  : 2 x 1024MB in 2 slots, Dual Channel DDR266/333 Registered ECC) - Up to 32GB RAM possible
? SATA Interface  : Up to 4 x 250GB 3,5? SATA, 7200 RPM, 8MB Cache HDD possible*
? DVD/CD DRIVE  : Read: 48x (CD) / 16x (DVD)
    : Write: 48x (CD) / 16x (DVD R) / 6x (DVD-R DL) / 8x (DVD+R DL)
    : Rewrite: 32x (CD) / 6x (DVD-RW) / 8x (DVD+RW)
? FDD Interface  : 1 x 1.44 MB
? Ethernet  : 1 x 10/100/1000Mbps Intel 82545GM single port GB with Wake-On-Lan  1 x RJ-45
? Parallel Port (LPT) : 1 x ECP/EPP mode        1 x DB25F
? Serial Ports  : 2 x RS-232 Fast Uart 16550        2 x DB9M
? USB Ports  : 4 x USB rear ports + 1 x USB front port - Supports 2.0 & 1.1
? Keyboard Port  : Standard PS/2 mini DIN connector        1 x PS/2
? Mouse Port  : Standard PS/2 mini DIN connector        1 x PS/2
? Audio  : AC-97, 6-channel surround with LINE IN, LINE OUT, MIC IN    3 x JACKS
? Speaker  : On-board
? Power Manager  : ACPI/APM
*Note: 2 x SATA ports internal (supports RAID 0,1) - For 4 x SATA ports an additional RAID controller card is required (option)

HDD : raid strip array X2 segate

Power Supply Options:
? 115-230VAC input 47-63Hz  : Model HT 404XE STD A1 (500W redundant - Autorange)
 

dspic

New member
PRIVATE E-2
Joined
Jan 21, 2011
Messages
5
i already contacted server  and mob manufacture they told i have to contact MSI
 
Top