TV@nywhere - no audio

B

Blindsight

Guest
I just bought this TV@nywhere card, and I can't get the audio to work right. The video works fine, but there's no audio. It records fine (but without audio), and even the remote works. I read that some of the other people had audio problems, but I think most of them were using XP sp1 (which I'm not). Any suggestions?

I sure wish there was an instruction booklet with this thing. *sigh*

 
B

Blindsight

Guest
Okay, I figured it out... I just didn't have it hooked into my sound card correctly. It would have saved me 3 hours if I'd they'd given me some sort of instruction manual. It might have also saved me the hour I spent trying to figure out that the serial number was in really small print on the front of the CD (and not one of many other "serial-looking" numbers that came with it).

ps. Does anyone have any idea if they're planning to include mpeg4 support any time soon?
 
B

Blindsight

Guest
I think I just accomplished the greatest feat ever: I switched my graphics card to tv out and hooked my tv into my computer. Now I can use my tv card to watch tv through my computer, using my tv as the monitor.
 
O

Opcode

Guest
Seeing how an A/V connection means Audio/Video, you would think just hookup your cable to the A/V connection in the TV@nywhere card, and get both Audio and Video.

I had to use the audio out of my cable box, and hook that to the audio-in of my sound card to get it to work. Interesting enough, my TV-Tuner audio-in did not work either. This required my to buy two 2 15' miniplug (had to splice and connect the two, no ones sells 30' miniplug cable that I know of) cables and an RCA to mini converter. Thanks alot MSI?

Do I just get crappy cards or does everyone elses work?
 
K

kody

Guest
I just directly connected my coax cable coming from my Timewarner Digital cable box into my MSI tuner card and used the mini stereo cable that came with the MSI tuner card to from MSI tuner card to my Audigy sound card. This is all I did to get both audio and video.
 
K

kashmeer

Guest
Does anyone has XP and SP1 installed? I have found that the sound and remote quit working after SP1 installed. Has that changed at with newer drivers? I was wondering what OS you were using?
 
N

NasT

Guest
OK....Maybe I'm not too smart, but I don't think that's the problem. No matter what I try I can't get any audio when recording. I've tried recording from the cable TV and my digital camera through S-video. No luck. I would appreciate any ideas.

Thanks

NasT 8o
 
B

Blindsight

Guest
This may be a dumb suggestion, but did you try checking to make sure the record volume level was not really low? Also, are you getting sound when just watching tv (not recording)?
 
N

NasT

Guest
The record level is 90%.
Yes, I have audio while watching TV.

NasT
 
B

Blindsight

Guest
To me, it sounds like a software problem, either with MSIPVS or whatever you use to playback mp2's (what do you use, by the way? windows media player?). The only thing I can think of is to try downloading and installing the newest version of MSIPVS off the website or checking whether there are any updates for whatever media player you're using for playback. If you've already tried that, I'm of no more help.
 
N

NasT

Guest
Thanks for trying Blindsight. Yes I'm using windows media player (updated) and the latest version of MSIPVS. Also running Windows XP Pro without SP1.

NasT
 

Maesus

New member
GENERAL OF THE ARMY
Joined
Jul 7, 2002
Messages
10,518
Hi,

I'm not very sure which part would go wrong. Few check points here:

1. The Audio-Out of the TV Card must connect to the Line-In of the Soundcard using the Audio cable provided.

2. Your Video source should go to S-Video In, or Composite Video In.

3. Your Audio sourc should go to Line_In on the TV card. If you connect Line_In directly to the soundcard, you might lose synchronization.

4. Your TV cable of course goes to the TV Cable connector. No separate audio/video cable needed.

Then, for recording, you need to check :

Right click on the Volume icon at Systray on the bottom right of the taskbar, select Options -> Properties. Change to "Recording". Select all volume controls.

For SB Audigy Audio, this is the list I get:

MIDI Synth
Analog Mix (Line/CD/Aux/TAC/PC)
CD Digital
"What U Hear"
Microphone
Wave/MP#

Select "Analog Mix" and adjust the volume level.

Your soundcard may be differ.

 
N

NasT

Guest
Well done maesus.

I thought I'd done all that, but using your check-list I found the mute button checked for recording in my volume controls.

Thanks for the help.

NasT
 
Top