TV@nywhere Plus remote issue resolved!!!

I

im_etten

Guest
I have been searching and reading many posts to fix my remote issue / not working problem. I have had a MSI TV@nywhere Plus TV tuner for like a year and the remote never worked. I don't know the exact model number of the tuner card. I know my driver for the TVR is 2.0.2.2. I have the software that has the PVR Plus. I had seen several posts that link the issue to running the Initervideo Cinema Manager which I ran and I still did have any luck. So I uninstalled Intervideo WinDVD (which I did and this did not resolve the issue either) I left this program uninstalled an I searched the CD for some info.

The CD I have has a version number on the bottom around the hole MSI_7131_V1.1.

I found a program called P3XRCtl.exe that has a icon of a remote in the path E:\PCI\TVUtility (this is on the CD). I copied this program to my desktop and then clicked on the icon. Guess what, it worked!!! All of the functions on the remote work. It seems as if when I installed the software that this remote software/utility did not get installed and does not run when the TVR program starts. So I then created a folder in my program files to place this exe file. The path I placed it is C:\Program Files\MSI\TV@Anywhere Utilities (I created the TV@Anywhere Utilities folder) The MSI folder now has 2 folders called TV@Anywhere Plus & TV@Anywhere Utilities. I still had a problem of the program not starting when I start the TVR program so I added the exe file to the Startup folder. To do this create a shortcut to the exe file and place this new shortcut in C:\Documents and Settings\All Users\Start Menu\Programs\Startup
This program will now start everytime the computer starts and the remote should work when the TVR program is started. I am running Win XP Pro...
 

Stu

New member
GENERAL OF THE ARMY
Joined
May 25, 2004
Messages
19,551
:biggthumbsup: thanks for sharing your find with us, i'll add this topic to the Useful Topic sticky!
 

padrechema

New member
PRIVATE E-2
Joined
Feb 4, 2010
Messages
3
:) This is wonderful I just solve my problem with the Remote Control, I Follow the suggestions from this people and my problem is fixed... now I can use it. Thank You very much
 
Top