(Updated:2016/05/06)"Silent Option" Fan Control Application for MSI Laptops

Status
Not open for further replies.

eltucanero

New member
CORPORAL
Joined
Feb 25, 2015
Messages
19
msiTechNB said:
Hi everyone,
Thanks for your test and information.  We are studying the problem root cause.

If your model is GT72, GE60 2Qx/2Px or GS60 2Qx, and encounter any problem, you can try this "SilentOptionCleaner"
https://drive.google.com/file/d/0B1oSMeecH6wcRWwyMlI3eXpFVE0/view?usp=sharing

Double click SilentOptionCleaner.exe to execute, and it will reset EC FAN table.  Restart OS and execute Silent Option again.

Your feedback can help MSI improve this FAN utility.
Thank you.
Hi,thanks for the update.
I try this silent option cleaner and still not working, got same error.
Thanks for everything.
 

tropicalflower

New member
SERGEANT
Joined
Mar 27, 2015
Messages
29
No not working. I explain what is happening. I did follow al your steps also the new on with "SilentOptionCleaner". When I restart my msi after install the program only I see is the frame from the app with nothing showing inside the app. So it doesn't work but the strange thing is I cant exit the app? I can only do it with task manager? Then the program exits. So thats my update, but anyway thanks for your support I hope it will work on off these days!  :biggthumbsup:
 

davidh

New member
COLONEL
Joined
Apr 18, 2015
Messages
2,559
msiTechNB said:
...
Silent Option System requirement:
1. MSI SCM application must be installed.
2. WIN7: Please install .Net Framework 4.0.
    WIN8: Please install .Net Framework 4.0 or later version.
3. Admisnitstrator right on SilentOption installation.
4. Only supports limited models. Please refer to model list PDF file.
5. Only supports MSI laptop channel models.

...
Greetings,

I'd just like to confirm that Win 7 users need .Net 4.0 rather than a later version. I'd like to try Silent Option but my GT80 has .Net 4.5.2 rather than 4.0.

Kind regards, David
 

pavlos115

New member
PRIVATE E-2
Joined
May 29, 2015
Messages
4
Hi, i have a gs70 stealth pro silver edition (970m), windows 8.1, Framework 4.5, and SCM. Silent Application  doesnt open at all, tried installing 2 times with admin rights, what to do now?
Should i install Windows 7 ?
 

mzooledz

New member
PRIVATE E-2
Joined
May 24, 2015
Messages
5
I have the same as you pavlos115 only on GT72 2QE.. I think its just fresh version of this program.We just have to wait some time
 

Selkie707

New member
CORPORAL
Joined
Aug 3, 2014
Messages
19
THANK YOU

Being able to set the fan curve is a great feature that has improved my laptops performance in games.

By adjusting the fan curve the max temperature hangs around 79-85c. Before it was always around 90+ and throttling.

Would be nice if you were able to set the fan curve the change at set temperatures as opposed to 6 different performance levels.

If the above was added this would be perfect software.
 

tropicalflower

New member
SERGEANT
Joined
Mar 27, 2015
Messages
29
Selkie707 its very nice its working for you! But give us what more information about your msi systeem. :worship:
 

Selkie707

New member
CORPORAL
Joined
Aug 3, 2014
Messages
19
tropicalflower said:
Selkie707 its very nice its working for you! But give us what more information about your msi systeem. :worship:
Computer:

Product Name:                GT70 2PE
OS:                          Microsoft Windows 8.1 Pro N 64-bit
BIOS Version:                E1763IMS.51B
BIOS Release Date:            2015/01/29
EC Version:                  1763EMS1 Ver5.16, 09/18/2014
CPU:                          Intel(R) Core(TM) i7-4810MQ CPU @ 2.80GHz
Graphics:                    NVIDIA GeForce GTX880M, 8192 MB
Graphics:                    Intel(R) HD Graphics 4600, 1024 MB

Not sure what could be causing the program to not work for you. I do remember installing SCM and Intel Management Engine Interface beforehand, not sure if those two are required.
 

tropicalflower

New member
SERGEANT
Joined
Mar 27, 2015
Messages
29
Selkie707 said:
Computer:

Product Name:                GT70 2PE
OS:                          Microsoft Windows 8.1 Pro N 64-bit
BIOS Version:                E1763IMS.51B
BIOS Release Date:            2015/01/29
EC Version:                  1763EMS1 Ver5.16, 09/18/2014
CPU:                          Intel(R) Core(TM) i7-4810MQ CPU @ 2.80GHz
Graphics:                    NVIDIA GeForce GTX880M, 8192 MB
Graphics:                    Intel(R) HD Graphics 4600, 1024 MB

Not sure what could be causing the program to not work for you. I do remember installing SCM and Intel Management Engine Interface beforehand, not sure if those two are required.
Thanks Selkie707 for the info. I have them both "SCM and Intel Management Engine Interface" so i dont know whats the problem with my msi.
 

pavlos115

New member
PRIVATE E-2
Joined
May 29, 2015
Messages
4
Me too, can an admin please reply and at least say if u are working on this problem ?
 

tropicalflower

New member
SERGEANT
Joined
Mar 27, 2015
Messages
29
No still doesn't work with new update. Get same empty layer on desktop and still can't exit the prog only with task manager.
 

Vonhelsing

New member
CORPORAL
Joined
Jan 4, 2013
Messages
15
Tried the new version! But didn't work either. I'm also getting the empty layer.
(GE72 2QE - Win 8.1)
 

vwendell

New member
CORPORAL
Joined
Mar 16, 2015
Messages
15
msiTechNB can u add CPU and GPU Temp on  Fan Control Application?
 

j.corderocucart

New member
PRIVATE E-2
Joined
Jun 5, 2015
Messages
1
doesn't work on a GE60 2PC.
Also tried silentoptioncleaner.exe
When I restart my msi after install the program only I see is the frame from the app with nothing showing inside the app.
 

rjmarshall

New member
PRIVATE E-2
Joined
Jun 5, 2015
Messages
1
thanks guys works great for me Win 7 Pro running on a GE60 Apache Pro.  Fan was just a little too loud on basic tasks and now i can set the curve to ramp it up as and when it gets hotter.  Nice app! :biggthumbsup:
 

pito4all

New member
PRIVATE E-2
Joined
Jun 5, 2015
Messages
3
doesn't work on my GT72 2QD-233uk (970m).
I did everything you said, step by step :(
I'll stay tuned on this topic as i have faith in you guys:)
 

msiTechNB

Member
Staff member
Joined
Apr 23, 2014
Messages
233
Hi,
For who had blank UI problem after installed, please install latest version 1.0.1506.0201., press "F3" to generate the background data and post the screen shot in this thread, thank you.
e.g.
[attachthumb=1]
 

Attachments

Status
Not open for further replies.
Top