updating primo 81 help

wingjam

New member
PRIVATE FIRST CLASS
Joined
Mar 8, 2014
Messages
8
i am trying to update my primo 81 from 4.2.2 to the 4.4 update that came out 3-27-14  phoenix suite is not recognizing that my primo is connected to the pc and will not install the firmware.  is there another way to update the firmware (lets say you dont have a computer) or help with updating it this way would be great.  i have tried the whole turn it off, hit and hold button, connect to pc, turn it on stuff, and it isnt working.  i do have usb debugging on.

thanks.

i am running windows 7 btw
 

wingjam

New member
PRIVATE FIRST CLASS
Joined
Mar 8, 2014
Messages
8
also the reason i would trying to update was that google apps is not working and will not download anything.  after trying the different steps to remedy this problem i am left with updating the primo.  thanks for anyones help.  ANYONE.
 

wingjam

New member
PRIVATE FIRST CLASS
Joined
Mar 8, 2014
Messages
8
SOLVED:  used the tablet to do a factory reset then used phoenix software.  however my computer still was not recognizing the tablet(microsoft not updating drivers.  whos fault dont know dont care)  followed the power off, hold volume button and connect and\then push power button ten times on the tenth release both buttons.  it started the update under the pop up instructional in the phoenix software.  20 minutes later all updated. hope this helps anyone else.
 

dilon

New member
CORPORAL
Joined
Apr 11, 2014
Messages
16
then friend, you use 3g modem by OTG cable that came with your tablet? it seems that version 4.4 has no support for external modem or I'm not able to find. grateful
 

dilon

New member
CORPORAL
Joined
Apr 11, 2014
Messages
16
wingjam said:
i am trying to update my primo 81 from 4.2.2 to the 4.4 update that came out 3-27-14  phoenix suite is not recognizing that my primo is connected to the pc and will not install the firmware.  is there another way to update the firmware (lets say you dont have a computer) or help with updating it this way would be great.  i have tried the whole turn it off, hit and hold button, connect to pc, turn it on stuff, and it isnt working.  i do have usb debugging on.

thanks.

i am running windows 7 btw

by the way, you managed to root?
 

wingjam

New member
PRIVATE FIRST CLASS
Joined
Mar 8, 2014
Messages
8
havent tried to root.  havent seen a need to root.  it appears to be a pretty stripped down version of android.  also have not tried the otg cable i just use the wifi. 

 

wingjam

New member
PRIVATE FIRST CLASS
Joined
Mar 8, 2014
Messages
8
another update on updating:  did my wifes tablet today and did not have to hit the power button just connected the primo to the computer while off and holding the volume + button and the update took right off.  phoenix software was running and had choosen my image before hand.
 
Top