Usb Ports does'nt work MSI B550 GAMİNG PLUS

lul.adobe.p14b302bf

New member
Joined
May 3, 2021
Messages
3
I have a gaming motherboards. (MSI B550 GAMİNG PLUS)
I can use the 3.1 ports on the motherboard without any problem, but I cannot use the 3.0 and 2.0 ports. If I plug something into the usb ports after the PC is turned on, I get a blue screen (2.0 and 3.0 ports) but if I plug it in before the PC boots up, I have no problem. There is no such problem in 3.1 ports. I think there is a problem with the motherboard's usb controller.If so, should I send it to the service? Because ı have so much lesson I have to attend the live classes.
The ways I tried:
1-)Format
2-) Change bios version
3-) I close the quick start in win 10
4-) Removing and installing the bios battery
5-)
1620028969859.png


6-)My flash work another pc
7-) I would like to send it to the service but I have a list on live and ı am sorry for bad english
 
Last edited:

badboy2k

Well-known member
Global Moderator
Joined
Feb 11, 2012
Messages
9,897
the 3.0 (Blue) ports and the 10Gb/s (Red Type A and Type C) ones on the back of the PC are coming from the CPU not the Motherboards Chipset.

what BIOS Version is on your Motherboard?
 

evgevg012

New member
Joined
Oct 1, 2017
Messages
1
Hi, I suffering from the same problem Im useing the same motherboard with ryzen 5 5600 will love to get some help
 

ryegrass

Member
Joined
Feb 22, 2021
Messages
73
Have you both checked Device Manager to make sure there are no yellow triangles with exclamation marks in them next to the USB controllers? Whether or not there's a yellow triangle, uninstall the USB controllers and reboot. Also make sure you have the latest B550 chipset drivers from AMD: https://www.amd.com/en/support/chipsets/amd-socket-am4/b550 . MSI often has older out of date drivers on their website.
 

lul.adobe.p14b302bf

New member
Joined
May 3, 2021
Messages
3
Have you both checked Device Manager to make sure there are no yellow triangles with exclamation marks in them next to the USB controllers? Whether or not there's a yellow triangle, uninstall the USB controllers and reboot. Also make sure you have the latest B550 chipset drivers from AMD: https://www.amd.com/en/support/chipsets/amd-socket-am4/b550 . MSI often has older out of date drivers on their website.
I tried these but it didn't work
 
Top