Wake from USB stopped working

ctmay156002db

New member
Joined
Jan 3, 2022
Messages
11
When I initially set up the Z60-A WIFI DDR4 board, I set it to wake from USB. I was able to wake the PC from the mouse or keyboard (for months). All was working well. Recently I installed a new GPU and after that wake from USB no longer worked. I don't think the GPU has anything to do with it, however I know I plugged the USB connectors into different ports on the motherboard. I don't know why that would not work though. I just installed the latest BIOS update (7D25v13) from the MSI site (https://www.msi.com/Motherboard/PRO-Z690-A-WIFI-DDR4/support), reenabled wake from USB but it still doesn't work.

Anyone got any idea how I can get this work again? Its just so odd that it worked initially.
 

doug.hogart153b02d9

Active member
Joined
Nov 9, 2021
Messages
176
I may be recalling the details incorrectly, but I believe when someone recently reported a similar situation, they ended up finding that the reason for such trouble was that they had enabled the ErP Ready function, which I think it down near the bottom of the screen when the BIOS setup is in EZ Mode (not Advanced). Regarding potentially different ports, I think many USB devices may need to be powered in order for wake from USB to work (but I think that BIOS setup now make that USB Standby Power setting automatically follow the wake setting, except in cases like that ErP Ready that I mention above).

I have that board and use Wake from USB but I have not installed that 1.3 BIOS (I went through the 1.2x Betas and then the 1.20 published).
 

ctmay156002db

New member
Joined
Jan 3, 2022
Messages
11
Thanks for the response. I verified that ErP is still disabled in the BIOS. Is it possible that Wake from USB only works on certain USB ports?
 

doug.hogart153b02d9

Active member
Joined
Nov 9, 2021
Messages
176
Since I don't want to install 1.3 BIOS, I can't say whether there might be some issue. Have you verified that you can wake in another way such as press power button which might have LED blinking (if not then it might be some more general wake issue in 1.3)? Are you able to try different ports (the four internal header 2.0 ports come from a hub but the rest come from chipset)? And can you verify that your USB seems to be getting power in standby, such as toggle Caps Lock or NumLock and does an LED indicator light up?
 

ctmay156002db

New member
Joined
Jan 3, 2022
Messages
11
I had this problem with the original BIOS that came with the board (.100) which is why I updated (.130).

So the caps lock and numlock don't work when I "Shut Down". I tried switching the plugs around and still no go.

Note that a lot of people with the issue are talking about putting the PC to sleep as opposed to powering it down. After updating the BIOS, if I put the PC to sleep, everything works correctly and it wakes fine from sleep using the keyboard. If I "Shut Down", then the keyboard doesn't work to wake it back up and I have to use the power button on the case.

I guess I could just starting putting it to sleep as opposed to shutting down, but this definitely worked when I first set things up.
 

doug.hogart153b02d9

Active member
Joined
Nov 9, 2021
Messages
176
Ahh, sorry, I assumed you meant Wake by USB from Sleep (which I use), while I guess you meant something more like "Power On PC by USB." I last used that around 15 years ago with Media Center and a CIR device. I do recall someone discussing it here in the last-half year or so for MSI boards, but I cannot recall the outcome right now. I suppose I should ask the obvious question, have you enabled "Resume by USB Device" (which should enable the USB Standby Power at S4/S5)? I don't expect that to make a difference - a system like mine with 1.20 BIOS and that Resume setting does wake from sleep as expected but when shutdown I have to press the power button. I can't recall the details from back when I used CIR to power on 15 or so years ago, but I think it was a specialized feature/port of certain PCs, not a feature of general motherboards. Sorry that I'm not much help, now that I understand you better.
 
Last edited:

ctmay156002db

New member
Joined
Jan 3, 2022
Messages
11
I thought that you were thinking about sleep. I definicely should have been more clear. I guess I will start using that instead of shutting down. I just found it strange that it worked initially. I read a lot of people were having trouble waking from sleep when XMP was enabled. It seems to work fine under the 1.3 BIOS so I am good.

I appreciate all your help. Thanks again.
 
Top