!!! Warning: Z490 boards - problem with recent BIOS updates !!!

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
3,553
There is a common problem with the latest BIOS updates for Z490 boards: The update seems to finish, the PC reboots, but then it's stuck with the EZ Debug LED "CPU" being on.

There seems to be a danger from the April/May BIOS update (changelog: "Improved Audio compatibility"), from the July update (changelog: "Support M2 PCIE lanes switch function."), and from the September update (changelog: "Windows 11 Supported, Improved compatibility for Intel Thunderbolt devices."), potentially causing the same issue: The board becomes unusable / "bricked".

Note that there is no risk of this with BIOS updates for MSI mainboards using other chipsets (Z390, B460, Z590, B560, X470, X570, B450, B550, etc.).
This can only happen on MSI Z490 boards. People with other boards can update normally.

The first reports about a Z490 BIOS update causing problems was at the beginning of May: z490 Tomahawk CPU Debug LED Stuck on after latest BIOS update
Then in May, this thread: Warning : V17 bios for Z490 Gaming Edge Wifi release Monday may brick your board., and several more after.

I have found no reports of problems with any of the earlier BIOS updates. So i urge everyone to not update to any of those latest three versions until this possible problem is solved. I say possible, because it probably doesn't happen all the time, otherwise this forum would be absolutely flooded with complaints. But it is a real danger, as you will see below when i list some of the affected users.

Normally i'm all for updating the BIOS, and i do it pretty much immediately on my boards whenever a new BIOS is released. And this Z490 issue is the first such problem i ever saw. But most of the Z490 boards have no way of recovering from it. For most people, the only way to solve this would be to RMA the board. The only Z490 boards where it's no problem are the two sister boards MEG Z490 UNIFY and ACE, and the MEG Z490 GODLIKE, because those three have a BIOS Flashback function (Flash USB Button). There you can flash back to an older version and the board works again.

The more recent Z590 ATX boards now all have a Flash BIOS Button (and corresponding USB port) on the back, through which you can "force-flash" the BIOS in case of problems. So i guess MSI rather add that function everywhere now, instead of dealing with RMAs of bricked boards when something goes wrong.

I have researched about all the users i could find that have been affected by this, so everyone can see the full scope of the problem. I don't think i exaggerate when i claim that this is a huge problem for MSI and their reputation, and to my knowledge, they have not reacted until this day. They released the September BIOS update for Windows 11 compatibility, and while such an update went well on my Z590 board as expected (plus it has the safety net of the Flash USB Button), there are still reports of the similar Z490 update potentially causing this problem there. Each day, there are many people updating their BIOS on MSI mainboards without any issues, and only on Z490 we see this kind of problem.

As a longtime MSI user, this kind of problem with the Z490 boards is unacceptable, even if i don't have a Z490 board myself.
Therefore, i decided to try to bring further attention to it, so hopefully MSI can do something about it as soon as possible.

Update October 7, 2021: MSI are now seemingly aware of this issue, as was confirmed on a German forum by an official MSI account. I will update this post/thread if there is any progress.

Update October 29, 2021: A user received a link from MSI with a tool for manual flashing from the command line. However, this is just an interim solution if you absolutely want to update to the newest Z490 BIOS and reduce the risk of failure. We are still waiting for them to upload new BIOS updates where this potential problem is 100% fixed.

It is important not to be put off from doing BIOS updates altogether by this. BIOS updates fix bugs, add new features, and they even improve performance. It is extremely rare that a whole line of mainboard models has such a potential problem. So, nobody should conclude never to do any BIOS updates again, that would be the wrong message. Instead, once this problem is fixed for the Z490 boards, the BIOS updates can once again be an important way to make the system work better, faster, and with less bugs.


Statistics:
Affected total users (from this list and from further replies to this thread): 125
Users that could fix it themselves: 11 (5x Flash BIOS Button, 6x external programming device)
Users who did an RMA with the vendor or MSI for a fix/replacement: 37
Users where the RMA was declined: 4 (3x because of existing damage to the board, 1x not stated)
Users that bought a new board themselves: 6
No further information / no RMA yet: 67

Users that updated via MSI/Dragon Center Live Update: 49
Users that updated via M-FLASH: 53
Update method unknown:
23


List of affected users i have found on the forum, as of first posting this thread:

(Roughly in chronological order)

User: @datz.bunz
Date of failed flashing: May 2021
Affected board model: Z490 Tomahawk
CPU: ?
Flashing method used: M-FLASH
Attempted update to BIOS version: 7C80v18
Result: Stuck at EZ Debug LED "CPU" after update. Bought a replacement board (ASUS)

User: @mace014ea02cd
Date of failed flashing: May 2021
Affected board model: Z490 Tomahawk
CPU: 10700K
Flashing method used: M-FLASH
Attempted update to BIOS version: 7C80v18
Result: Stuck at EZ Debug LED "CPU" after update. Got a replacement board

User: @dr_overflo153302df
Date of failed flashing: May 2021
Affected board model: Z490 Tomahawk
CPU: 10700K
Flashing method used: M-FLASH
Attempted update to BIOS version: 7C80v18
Result: Stuck at EZ Debug LED "CPU" after update. Bought a replacement board

User: @sixpackvbal129b02ae
Date of failed flashing: May 2021
Affected board model: Z490 Tomahawk
CPU: ?
Flashing method used: M-FLASH
Attempted update to BIOS version: 7C80v18
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI, got his repaired board back

User: @mark.hadda156c02dd
Date of failed flashing: May 2021
Affected board model: Z490 Tomahawk?
CPU: 10850k
Flashing method used: M-FLASH
Attempted update to BIOS version: 7C80v18
Result: Stuck at EZ Debug LED "CPU" after update.

User: @mickh5494
Date of failed flashing: May 2021
Affected board model: Z490 Gaming Edge
CPU: ?
Flashing method used: M-FLASH
Attempted update to BIOS version: v17
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI?

User: @kenneth.cotma151802d1
Date of failed flashing: May 2021
Affected board model: Z490I Unify
CPU: 10700K
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. RMA through vendor, sent to MSI for repair

User: @anglnotre15dd02f0
Date of failed flashing: May 2021
Affected board model: Z490 Gaming Plus
CPU: 10600K
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. RMA, got his repaired board back with older BIOS vA6 on

User: @lesurvenan152302d4
Date of failed flashing: May 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: 10600K
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v17
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI?

User: @sa3aa14e902d9
Date of failed flashing: May 2021
Affected board model: Z490 Gaming Edge
CPU: 10700K
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v17
Result: Stuck at EZ Debug LED "CPU" after update. Goes "back to ASUS"

User: @jallu_col129b02ae
Date of failed flashing: June 2021
Affected board model: Z490 Gaming Carbon Wifi
CPU: 10900K
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v18
Result: Stuck at EZ Debug LED "CPU" after update. RMA denied due to small scratch on the board. Bought a replacement board from different brand

User: @Own3d
Date of failed flashing: June 2021
Affected board model: Z490 Gaming Edge Wifi ?
CPU: ?
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI

User: @luis.stuardo2151c02d3
Date of failed flashing: June 2021
Affected board model: Z490 Gaming Carbon Wifi
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. It will be "his last board from MSI"

User: @tehjacku151402ce
Date of failed flashing: June 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. RMA denied by MSI (didn't go into detail), got a replacement through insurance

User: @mark.robinson198127b02ab
Date of failed flashing: June 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update.

User: @dj3for10
Date of failed flashing: June 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. "Contemplates life in front of dead PC"

User: @jwilby8160102f6
Date of failed flashing: July 2021
Affected board model: Z490 Gaming Carbon Wifi
CPU: 10700K
Flashing method used: M-FLASH
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. RMA through vendor

User: @ferran.duarr157e02dd
Date of failed flashing: July 2021
Affected board model: Z490I Unify
CPU: 11700
Flashing method used: M-FLASH
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. RMA through vendor

User: @Rubik
Date of failed flashing: July 2021
Affected board model: Z490I Unify ?
CPU: ?
Flashing method used: M-FLASH
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. Successfully repaired it by using a BIOS programmer,

User: @janschulteortbec154a02d3
Date of failed flashing: July 2021
Affected board model: Z490I Unify ?
CPU: ?
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v19?
Result: Stuck at EZ Debug LED "CPU" after update.

User: @hardcore_gamer29
Date of failed flashing: July 2021
Affected board model: Z490 Tomahawk
CPU: 10900K
Flashing method used: M-FLASH
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. RMA through service center, got his repaired board back

User: @yamei031154f02d7
Date of failed flashing: July 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: 10900K
Flashing method used: ?
Attempted update to BIOS version: v18
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI

User: @saokirito93156102df
Date of failed flashing: July 2021
Affected board model: Z490 GAMING EDGE WIFI
CPU: 10600KF
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update.

User: @jwilby8160102f6
Date of failed flashing: July 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: 10700K
Flashing method used: M-FLASH
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. RMA through vendor

User: @gmbeas160158102e0
Date of failed flashing: July 2021
Affected board model: Z490 Tomahawk
CPU: 10700K
Flashing method used: ?
Attempted update to BIOS version: v18
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI?

User: @mohdrodz15bf02ed
Date of failed flashing: July 2021
Affected board model: Z490 ?
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. RMA

User: @mikemauge154a02d7
Date of failed flashing: July 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: 10900
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v17
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI, got his repaired board back with BIOS v17 on

User: @xsketchyfruit12fc02b9
Date of failed flashing: August 2021
Affected board model: Z490 Gaming Pro Plus
CPU: 10400
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v19?
Result: Stuck at EZ Debug LED "CPU" after update.

User: @yxh93021154502dc
Date of failed flashing: August 2021
Affected board model: Z490 Gaming Pro Plus
CPU: ?
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update.

User: @John Eisberg
Date of failed flashing: August 2021
Affected board model: Z490 UNIFY
CPU: 10900K
Flashing method used: ?
Attempted update to BIOS version: vA9
Result: Stuck at EZ Debug LED "CPU" after update. Used "Flash BIOS Button" method to force-flash to BIOS vA8, board works again

User: @aaronpeigh
Date of failed flashing: August 2021
Affected board model: Z490 UNIFY
CPU: 10850K
Flashing method used: ?
Attempted update to BIOS version: vA9
Result: Stuck at EZ Debug LED "CPU" after update. Used "Flash BIOS Button" method to force-flash to BIOS vA8, board works again

User: @dan.pahal125b02a7
Date of failed flashing: August 2021
Affected board model: Z490 Tomahawk
CPU: 10700K
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v18?
Result: Stuck at EZ Debug LED "CPU" after update. RMA

User: @amichele154f02db
Date of failed flashing: August 2021
Affected board model: Z490 Gaming Plus
CPU: ?
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: vA8
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI?

User: @j0sefuz115d402ee
Date of failed flashing: August 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: ?
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: v18
Result: Stuck at EZ Debug LED "CPU" after update.

User: @mikkl1620
Date of failed flashing: August 2021
Affected board model: Z490 Tomahawk
CPU: 10600K
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. RMA denied due to slightly bent pins in the CPU socket. Bought a replacement board "Z590 Tomahawk"

User: @yohan.vandevell154002e1
Date of failed flashing: August 2021
Affected board model: Z490 Gaming Edge Wifi
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. Opened a ticket with MSI

User: @jonathan84012e802b5
Date of failed flashing: August 2021
Affected board model: Z490 Gaming Carbon Wifi
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update.

User: @takocankol
Date of failed flashing: August 2021
Affected board model: Z490 ?
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update.

User: @christoph.urba128d02aa
Date of failed flashing: August 2021
Affected board model: Z490 Gaming Plus
CPU: ?
Flashing method used: MSI/Dragon Center Live Update
Attempted update to BIOS version: ?
Result: Stuck at EZ Debug LED "CPU" after update. Wants to attempt manual BIOS flash with CH341A EEPROM programmer,

User: @seeknay7415ae02f0
Date of failed flashing: September 2021
Affected board model: Z490 Gaming Carbon WIFI
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI. "Very unlikely he will buy another MSI board after this"

User: @mastersap157d02db
Date of failed flashing: September 2021
Affected board model: Z490 Gaming Carbon WIFI
CPU: ?
Flashing method used: ?
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update. RMA through MSI?, got a new board of the same model

User: @stro152c02d9
Date of failed flashing: September 2021
Affected board model: Z490 Gaming Edge
CPU: 10500
Flashing method used: M-FLASH
Attempted update to BIOS version: v19
Result: Stuck at EZ Debug LED "CPU" after update.



Everyone with the same problem on Z490 that doesn't find themselves on the list, feel free to reply here using the same format, here is a template:
Date of failed flashing:
Affected board model:
CPU:
Flashing method used:
Attempted update to BIOS version:
Result: Stuck at EZ Debug LED "CPU" after update.

Whenever i have seen your reply and included it in the statistics, i will give a "thumbs up" for it to thank you for your participation.

Also, feel free to refer to this thread in your communication with the vendor or with MSI. Hopefully MSI will finally start to recognize this problem and do something about it.
 
Last edited:

rtrey7152f02d6

New member
Joined
Oct 1, 2021
Messages
5
Date of failed flashing: October 1
Affected board model: Z490-A Pro
CPU: i7-10700KF
Flashing method used: M-Flash
Attempted update to BIOS version: 7C75v2B (newest)
Result: Updated to 100% and rebooted, then stuck at EZ Debug LED "CPU".
 

anto152802d0

New member
Joined
Oct 2, 2021
Messages
3
Date of failed flashing: October 2
Affected board model: MEG Z490I UNIFY
CPU: i9-10900
Flashing method used: M-Flash
Attempted update to BIOS version: 7C77v1A (newest)
Result: Updated to 100% and rebooted, then stuck at EZ Debug LED "CPU".
 

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
3,553
Affected board model: MEG Z490I UNIFY
It's unfortunate that MSI didn't include the Flash BIOS Button functionality on the Z490I UNIFY, the otherwise fully-featured Mini-ITX model. It only has a Clear CMOS button on the rear I/O.
 

czonin5190

New member
PRIVATE E-2
Joined
Jan 13, 2016
Messages
8
Date of failed flashing: September 30th
Affected board model: Z490i Unify
CPU: 10900k
Flashing method used: M-Flash
Attempted update to BIOS version: 7C77v1A (newest)
Result: No display after trying to update, white CPU LED lit up on the board. It also looks like this killed my CPU. I added some more info to my thread here: Link
 

msi_forum_154b02dc

New member
Joined
Oct 3, 2021
Messages
4
Date of failed flashing: 03-Oct-2021
Affected board model: MPG Z490 Gaming Plus
CPU: i7-10700K
Flashing method used: Ctrl+F5 on power-up, to directly enter Mflash
Attempted update to BIOS version: Version A8 to A9.
Result: Stuck at EZ Debug LED "CPU" after update
Memory: Corsair Vengeance LPX 32GB (2x16GB) 3000MHz C15
Overclocked: No
 
Last edited:

RemusM

Well-known member
LIEUTENANT COLONEL
Joined
Nov 16, 2006
Messages
2,566
To all the guys reporting failed BIOS updates:
don't forget to tell the memory amount and speed.
And if anything was overclocked.
 

rtrey7152f02d6

New member
Joined
Oct 1, 2021
Messages
5
Date of failed flashing: October 1
Affected board model: Z490-A Pro
CPU: i7-10700KF
Flashing method used: M-Flash
Attempted update to BIOS version: 7C75v2B (newest)
Result: Updated to 100% and rebooted, then stuck at EZ Debug LED "CPU".
Updating with more info
Ram 32GB running @
DDR4-2933 MHz
Dual-channel 100% factory bios settings before M-Flash. Also approximately 6 months ago had updated bios successfully using M-Flash with exactly the same hardware to
Version
7C75v28
Release Date
2021-02-04. With no problem whatsoever.
 

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
3,553
To the 41 affected users i have listed in the first post: If you want me to update your entry with the full information, if you want to provide any new information that you think could be useful, please reply here. Even if it's just how long your RMA process took and if you did it through the vendor or through MSI. Also, if you had any noteworthy BIOS settings before the failed update, for example overclocking, it might be useful to know that too.

Since - to my knowledge - MSI have not reacted so far, maybe we can find a pattern with this problem, if there is one (other than just the last three BIOS updates for Z490 boards being affected).
 
Last edited:

stro152c02d9

New member
Joined
Oct 1, 2021
Messages
10
I updated by USB pendrive and I had a brick when trying to update the BIOS v19

all the data collection work is appreciated, this is a serious fault on the part of MSI

Personally, I will not buy your product again, I cannot trust a brand that damages its own product by update
 

efontaine152f02d4

New member
Joined
Oct 4, 2021
Messages
3
Date of failed flashing: 04-Oct-2021
Affected board model: MPG Z490 Gaming Plus
CPU: i7-10700K
Flashing method used: Ctrl+F5 on power-up, to directly enter Mflash
Attempted update to BIOS version: Version A6 to A9.
Result: Stuck at EZ Debug LED "CPU" after update. All USBs, disks, memories and so on removed. Always stuck at EZ Debug LED "CPU".
 

nic155402d8

New member
Joined
Oct 5, 2021
Messages
1
Date of failed flashing: 04-Oct-2021
Affected board model: MPG Z490m Gaming Plus wifi
CPU: i5-10600K
Flashing method used: in bios
Attempted update to BIOS version: Version 7C76v2A .
Result: Stuck at EZ Debug LED "CPU" after update. no joy - everything removed - tried pin short disconnect battery etc - nothing! very annoyed.
previously used same method for two prior updates.

overclocked cpu to 4.8 and xmp active. 3200 ram
thanks MSI half way through win11 install too.
 

najcu159b02ec

New member
Joined
Oct 5, 2021
Messages
4
Hey, just my 2cents into it
I own Z490 Tomahawk and Iv read in the past on the forums about bricked z490 mobos.
Unfortunately Im kinda crazy and it was a challenge for me. So first I update to ver 7C80v17, booted and it worked...
Then next time I was update to ver 7C80v18 and voala it booted. I was thinking alright maybe now. So I update to 7C80v19 and it still works now.
My cpu its i5-10400F
So now today Im facing a new challenge - new bios ver 7C80v1A! Win 11 compatible! I can't resist. So please wish me luck. I hope I will be back!
 
Last edited:

mhhind155f02dd

New member
Joined
Oct 5, 2021
Messages
3
Date of failed flashing: 05-Oct-2021
Affected board model: MPG Z490 Gaming Edge WIFI
CPU: i5-10600K 4.1GHz
Intel 660p 2TB M.2-2280 PCIe 3.0 x4 NVMe SSD
GSKILL Trident Z RGB 3600MHz DDR4 32GB
Flashing method used: in bios
Updated to BIOS version: 7C7V19
Stuck on VGA LED light, won't boot to BIOS
 

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
3,553
I own Z490 Tomahawk and Iv read in the past on the forums about bricked z490 mobos.
Unfortunately Im kinda crazy and it was a challenge for me. So first I update to ver 7C80v17, booted and it worked...
Yes, it clearly doesn't affect all users that are doing a BIOS update on their Z490 board. Otherwise we wouldn't get 1-3 reports a day, we would get a lot more. Especially now with people wanting to update to the "Windows 11 supported" BIOS version.

The difficult thing is to find out the pattern in this data. What makes some Z490 boards get stuck on the EZ Debug LED and not boot anymore, while on other Z490 boards of the same model, it completes successfully (as is the norm). To be honest, this is something MSI have to figure out, because i have not found it out yet. Hopefully we can raise enough awareness that MSI takes care of it soon, or at least that some people get warned about the potential problem.

Everyone who has this problem happen to them and is now contacting their vendor or MSI about it, you can link to this thread if possible, so this knowledge makes its way to MSI somehow.

Stuck on VGA LED light, won't boot to BIOS
Can you double-check? This would be the first case where it's stuck on VGA instead of CPU, so if it's really on VGA, that would be something new.
 

najcu159b02ec

New member
Joined
Oct 5, 2021
Messages
4
Maybe its something to do with CPU? Maybe wrong install process?
Today Iv updated Z490 Tomahawk to the newest 7C80v1A (Win 11 Supported) version and it worked well. I also updated this mobo bios 3 times before?
Iv got i5-10400F cpu
That is strange...
 

mhhind155f02dd

New member
Joined
Oct 5, 2021
Messages
3
Yes, it clearly doesn't affect all users that are doing a BIOS update on their Z490 board. Otherwise we wouldn't get 1-3 reports a day, we would get a lot more. Especially now with people wanting to update to the "Windows 11 supported" BIOS version.

The difficult thing is to find out the pattern in this data. What makes some Z490 boards get stuck on the EZ Debug LED and not boot anymore, while on other Z490 boards of the same model, it completes successfully (as is the norm). To be honest, this is something MSI have to figure out, because i have not found it out yet. Hopefully we can raise enough awareness that MSI takes care of it soon, or at least that some people get warned about the potential problem.

Everyone who has this problem happen to them and is now contacting their vendor or MSI about it, you can link to this thread if possible, so this knowledge makes its way to MSI somehow.



Can you double-check? This would be the first case where it's stuck on VGA instead of CPU, so if it's really on VGA, that would be something new.
citay, I've been trying all day, it starts up and the LED sticks on VGA on the MB. I've reset the CMOS, removed the ram replaced one by one, no external GPU connected. I have the Gigabyte Vison 3070, tried different HDMI and DP cables, still the same. I regret updating the BIOS, have received no reply from MSI regarding the support ticket raised.
 

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
3,553
Maybe its something to do with CPU? Maybe wrong install process?
All kinds of different CPUs are involved. We're talking almost 50 affected users listed here in this thread, i hightly doubt that they all did something wrong.
Didn't matter how they updated it either, M-FLASH or Live Update both can result in the problem.

I regret updating the BIOS, have received no reply from MSI regarding the support ticket raised.
It wasn't your fault, there was no way you could've known if you didn't see this warning thread before.

I think there must be a pattern, but ultimately, MSI have to make sure that a BIOS update is 100% fool-proof for any kind of configuration. And they failed to do that for the last three updates on Z490. I've done well over a hundred BIOS updates myself, and dozens on MSI boards without a problem. Once this problem is solved, i hope everyone can update without any fear before and regret after. Of course, it would be best to get a board with Flash BIOS Button, so even if an update fails, it's no big deal.
 
Last edited:
Joined
Oct 5, 2021
Messages
8
Everyone with the same problem on Z490 that doesn't find themselves on the list, feel free to reply here using the same format, here is a template:
Date of failed flashing:
Affected board model:
CPU:
Flashing method used:
Attempted update to BIOS version:
Result: Stuck at EZ Debug LED "CPU" after update.

Whenever i have seen your reply and included it in the statistics, i will give a "thumbs up" for it to thank you for your participation.

Also, feel free to refer to this thread in your communication with the vendor or with MSI. Hopefully MSI will finally start to recognize this problem and do something about it.
[/QUOTE]

Date of failed flashing: OCT/2/2021
Affected board model: Z490 Gaming Edge Wi-Fi
CPU: i9-10850
Flashing method used: M-Flash
Attempted update to BIOS version: from 1.7 to 1.9
Result: BRICKED! Black screen - lights on, no one's home (in other words, it's running, but dead anyways)
 
Top