WOT - I am only one here playing this?

vevodap

New member
PRIVATE E-2
Joined
Jan 30, 2017
Messages
2
Hi,
my English is not very good, but I will try.....
I play this game for a long time, now with RX 480 Gaming 4GB and few days ago i got in trouble, without any changes to settings, sometimes WattMan is making troubles, it just stop working and crashing game.
Anyone have an idea what could be wrong? No other games had that problem, NFS, CS GO, Civilization or anythig what I have played on this. Problem is not all time, just sometimes, then I need start game again and in some cases problem is back in few seconds after getting back to game..........
Only Afterburner app is instaled for wieving and checking things like temperature, fan speed and other stuffs..
Im playing on PC  with CPU Intel Core i5 6600, SSD Kingston 128 GB, 16 GB RAM, PSU Be Quiet Pure Low 500 W, MSI B 150 Mate board and that is probably all :-), of course one PC mouse and one keyboard....
Still dont know, if problem is in settings of grafic card, program from AMD or something in the game WOT.........
thx

Anyway, this game, mean WOT is in this time, not like few years befor, full of more and more stupid things. There is too much new tanks with no fun in game and pretty much people with no brains at all :-), ok i know even kids want to play, but WOT is not thinking about people who want good game in public, it is real RNG in matchmaking and this is what i dont like in it. But what can we do, just playing and crying:-).

And like i was writing at start, my English is bad, so I have a problem with writing 350 words here........ dont even know why it have to be 350 stupid words, it is some kind of english language test for those who have another citizenship then english talking countries? Mayby one time there will be another posibilities for participating in this kind of things in my language and i could write somthing usefull..
still not 350
again nothing, same : The message does not meet the minimum word requirements (350 words).
 

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
Make sure you are not using afterburner with Msi gaming app installed. Thier combination is a disaster
 

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
Make sure you are not using afterburner with Msi gaming app installed. Thier combination is a disaster
 

rencoboy999

New member
PRIVATE E-2
Joined
Aug 6, 2017
Messages
2
That is indeed something not fun. 
but if you have afterburner and the gaming app running together it could get you some problems
it is indeed weird that it only does it with that game
might wanna try redownloading it it could be something that went wrong after the game updated itself which happens a lot with games nowadays and if that doesnt work try contacting the game support line they might know whats wrong with the game. you might just get a repair tool for the game which will fix the files that went wrong while updating
 
Top