X99A SLI Plus beta and previous BIOSs Go2Bios function.

bleeties

New member
PRIVATE E-2
Joined
May 18, 2019
Messages
4
Hi.
I've tried the 7885v1F2 beta BIOS for the X99A SLI Plus and have noticed that the Go2Bios functionality is broken.

?GO2BIOS
Allows you to enter BIOS setup directly by pressing the Power button for 4 seconds
upon bootup.
[Enabled] The system boots straight to the BIOS setup by long pressing the power
button about 2~4 seconds when the system is off.
This functionality worked in previous BIOS releases such as 1.9.
In the latest beta BIOS, and at least 2 previous BIOS releases (I havent tested further) this functionality does not seem to be working properly. What happens is either you let go after 2-4 seconds and the system boots normally or you keep holding for a few seconds more and the system clicks on and straight off again.

I know this is quite an old motherboard now but as there has recently been a Beta BIOS release, do you think there's any chance of this functionality getting fixed or am I out of luck? As it's pretty helpful when fast boot is enabled...

Thanks
 
Top