Z270 Gaming M7 - 4133Mhz RAM issue

kyberal

New member
PRIVATE E-2
Joined
Jun 25, 2020
Messages
2
(Read this first)
Sorry about the hijack ;D
https://forum-en.msi.com/index.php?threads/282381

I got a very similar problem with the same motherboard and a similar RAM kit as OP in the topic above.
I have sent a ticket to MSI to see if they can help me.

I have purchased the MSI motherboard Z270 GAMING M7.
I have also purchased a i7-7700k for it.
And finally purchased the G.SKILL F4-4133C19D-16GTZA 2x8GB RAM kit which appears as 4133Mhz supported speed at the motherboard compatibility list by "KABYLAKE" (https://www.msi.com/Motherboard/support/Z270-GAMING-M7#support-mem-5)

I cannot make the RAM work at 4000Mhz or 4133Mhz, it works only up to 3866Mhz (OP can't make it work at this speed but I can).
I have done a lot of MemoryTest86 runs and the memory modules are fine, I also tested them on a friends motherboard (ASUS) that supports 4133Mhz and it runs fine on that board at the maximum speed.

I tried all the Game Boost settings, I tried with and without XMP, and it only works up to 3866Mhz.

I'm able to boot at 4000Mhz with XMP enabled but I need to do some extreme voltage overclocking.
I need to set CPU SA Voltage and CPU IO Voltage at 1.400v and DRAM voltage at 1.430v.
The system will eventually boot up but it will get a BSOD very soon after stress testing (Prime95).

There is no chance of booting at 4133Mhz, even when the RAM appears in the compatibility list at it's maximum speed.

Anyone else had a similar issue with this motherboard? Or any ideas on how to reach the maximum speed?
 
Top