Z590 Pro motherboard won't boot

mediawizr14de02c5

New member
Joined
Jun 18, 2021
Messages
2
I am trying to assemble a high end computer using an MSI Z590 Pro WIFI, but I am unable to get the system to boot/POST/enter BIOS config.

I have tried using the following components in/with the motherboard:
- I've tried both Intel i9-10900k and Intel i9-11900k cpus
- I've tried both Patriot Viper DDR4 Steel 2x8GB 4133mhz and XPG DDR4 2x8GB 4800ghz memory
- I've tried both Corsair RM850 and GoldenField GPG650 power supplies
- I've tried both Intel CPU based GPU and GeForce 1650 graphics card

When I try to boot it, the CPU and power supply fans come on, the PC power light comes on, and the LEDs next to the the main motherboard power connector come on (red for ~1 sec, yellow for ~1 sec, red for ~1 sec, yellow for about 8 secs).

Any thoughts on what is wrong and how I can get this system to boot?
 

citay

Well-known member
SERGEANT
Joined
Oct 12, 2016
Messages
2,328
Do all the little pins in the CPU socket look alright, nothing bent?

Try updating to the latest BIOS using the Flash BIOS button method. BIOS download: https://www.msi.com/Motherboard/support/Z590-PRO-WIFI



Format the USB stick as FAT32 with the help of https://rufus.ie/en/ (yes, use this tool, it has more of chance of working than letting Windows format it).

They say, no need to install CPU and memory, but that doesn't mean you have to remove them for the update (only necessary if the CPU isn't supported in the older BIOS). But since you should check the pins in the socket, might as well remove it.

 
Top