Z690-A Issue with GH50, GM50, GK30 Devices

howarthj15b802e5

New member
Joined
Jan 28, 2023
Messages
8
My motherboard does not like it when I have all three devices plugged into certain USB ports. The headset ceases to function properly and I get the windows error "not enough usb controller resources". When I looked using USBView application all the ports are under a specific USB Hub. It is the column with the two blue USB ports (see attached picture). Is this expected behavior? All three devices are RGB so maybe they use a lot of power/resources?

Anyone else have this particular board & devices and it works fine for you? I am under warranty for my computer but I am hesitant to give it to them for a month.
mobopic.png
UsbView.PNG
 
Last edited:

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
11,665
BIOS is the newest version? If not, try that first.
 

SHALALA

Member
FIRST LIEUTENANT
Joined
Jun 19, 2017
Messages
514
May I know which certain USB ports did you plug the devices?
And the port you connect to headset which is not working, try connecting other devices and see whether it's functional.
Please also reinstall USB driver~
 
Last edited:

badboy2k

Well-known member
Global Moderator
Joined
Feb 11, 2012
Messages
12,693
its not going to be a power issue unless you have multiple devices on a single port as each of the Black can do 500ma (0.5A) and each Blue and red can do 900ma (0.9A) and non of them are above 500ma tops (would be mainly the Keyboard and if you set it to all White it may pull upto 500ma)
 
Top