Z690 Pro DDR4 Wi-Fi won't resume from sleep with XMP enabled

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
78,412
Sorry. The Manual has two different names on the front.. which is why I was confused, I might as well directly link you to the page for the board i'm looking for a bios for haha
Here is latest beta for it:
 
Joined
Nov 24, 2021
Messages
8
Not sure, but you can try latest beta bios for those below if you want to try


If you want to try latest version related to sleep issue:
Thanks for giving us these beta BIOS updates.
Could you keep posting them or where we can get these?
 

ymmv912d602af

Member
Joined
Nov 23, 2021
Messages
31
The new BIOS version works! The problem with the sleep mode is solved. Thank you. :D
The problem is ... sort of resolved. It's happened a few times now that the PC will not go to sleep by pressing the power button. I can use the Windows start menu to put the PC to sleep, but in that case I can't get the system out of sleep by pressing the power anymore button. Even the reset button does nothing, so I have to turn the PC off and on. I wonder if that has anything with the BIOS option to get into the BIOS by pressing the power button four seconds?
 
Joined
Nov 18, 2021
Messages
13
Yes I confirm it does work on this particular motherboard ( MSI Pro Z690-A Wifi DDR4 ) , however XMP1 still sets CR =2 instead of CR =1, so that still is incorrect. But beyond that it does return from sleep now. YEA! and THANK YOU!!
 
Joined
Nov 18, 2021
Messages
13
The problem is ... sort of resolved. It's happened a few times now that the PC will not go to sleep by pressing the power button. I can use the Windows start menu to put the PC to sleep, but in that case I can't get the system out of sleep by pressing the power anymore button. Even the reset button does nothing, so I have to turn the PC off and on. I wonder if that has anything with the BIOS option to get into the BIOS by pressing the power button four seconds?
Oh I just read this. I'll try mine longer and report back.
 

pman62

New member
Joined
Nov 11, 2021
Messages
26
The problem is ... sort of resolved. It's happened a few times now that the PC will not go to sleep by pressing the power button. I can use the Windows start menu to put the PC to sleep, but in that case I can't get the system out of sleep by pressing the power anymore button. Even the reset button does nothing, so I have to turn the PC off and on. I wonder if that has anything with the BIOS option to get into the BIOS by pressing the power button four seconds?

I got the issue to happen once after installing 115beta.
when i used Windows to put to sleep, then press the power button to wake, the screen is blank. I have to hit the reset button to full wake the pc.

however the 2nd time i initiated sleep from Windows, wake worked.
 
Last edited:

minusse015b602e5

New member
Joined
Dec 2, 2021
Messages
6
Hello everyone, I just read all your posts, I just mounted my new pc (pro Z690 A DDR4 (version 1.0) :), but unfortunately I have the same problem as you with the standby mode, and I don't not really like the beta :(. Is an official version planned? Latest beta version dated E7D25IMIS.115?
 

dagedy

New member
Joined
Nov 29, 2021
Messages
20
Hello,

I have similar problem in other PC, i was resolve this case switching power option in Windows on "Hybrid Sleep", u can try this
 

doug.hogart153b02d9

New member
Joined
Nov 9, 2021
Messages
12
The Beta works for me, first 113 and later 115; I trusted the poster Svet (who did something similar for a Z590 motherboard around half-year ago). My guess on why it is not put on web site is either that it is too fresh from someone like Intel/AMI (who may consider it Beta themselves) and/or that there are still some known outstanding issues being worked on which they want to incorporate before the milestone of a version put on web site.
 
Joined
Nov 18, 2021
Messages
13
So far I've had really good luck with 115, resumes from sleep from two different computers with this motherboard. But i'll keep my eye on it.
What i see is the power light will start flashing, then i just push that quickly and it resumes to Windows.
Be sure you have this particular motherboard however. Z690 Pro DDR4 Wi-Fi. I'm using XMP1 also. And i'm setting CR=1 on DRAM setting after the XMP1 setting, since it keeps going to CR=2 incorrectly.
 
Last edited:

dagedy

New member
Joined
Nov 29, 2021
Messages
20
Hi there - I have a similar build as the original poster and was having the sleep issue too. I5-12600k with Corsair 3200mhz RAM on an MSI Pro Z690-A board. I updated with this beta BIOS and when I went to boot I get a message saying "New CPU or memory please enter setup to configure your system". When I go into BIOS it lists the RAM as unknown and also the XMP profiles are greyed out so I can't enable them. Is there anything I could try besides flashing back to the original BIOS? Thanks in advance!
What did you do to fix it?
 

Echo_7

New member
Joined
Nov 25, 2021
Messages
17
Here is latest beta for it:
@Svet What is the latest beta bios for the Z690 Cabon WIFI?
 

ymmv912d602af

Member
Joined
Nov 23, 2021
Messages
31
The problem is ... sort of resolved. It's happened a few times now that the PC will not go to sleep by pressing the power button. I can use the Windows start menu to put the PC to sleep, but in that case I can't get the system out of sleep by pressing the power anymore button. Even the reset button does nothing, so I have to turn the PC off and on. I wonder if that has anything with the BIOS option to get into the BIOS by pressing the power button four seconds?
Today it happened twice that the PC seemed to get out out sleep mode (the power led light stopped flickering, they keyboard and mouse lit up) but the monitor detected no input signal and the keyboard didn't react to input (caps lock key light didn't go on). I opened the case but there was no glowing led light on the motherboard. All I could do was a hard reset.

I'm looking forward to a BIOS update that's more reliable.
 
Top