Z87 GD65 E7845IMS.1C0 "A" bios corrupted, need recovery help

Straussy

New member
Joined
Nov 15, 2013
Messages
5
Hey all I tried to update my Bios with a modded current version to allow booting from a NVMe M.2 drive this was attempted via M-flash think I may have selected " Bios and ME " all went well and said successful flash but PC would not boot to bios it powers up all lights & fans the MB boot LED's are dead and show nothing switch to Bios B all is fine I have successfully flashed the second BIOS "B" with the modifed BIOS so the file is fine just need to get BIOS "A" up and running again.
I have attempted a recovery of BIOS "A" using the >>Use the MSI HQ Forum USB flasher<< it all went well and ended with a successful flash but after clearing the CMOS and rebooting PC is still in the same dead state using BIOS "A"
Please help I read a very similar thread here " https://forum-en.msi.com/index.php?threads/x79a-gd45-8d-bios-corrupted-need-recovery-help.366497/ "
where forum Admin Svet helped recover a similar bad flash please help Svet :)
Cheers in advance for any assistance.
 
Last edited:

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
77,925
Use this archive:
to prepare it with MSIHQ Tool, Mode 1
then retry
 

Straussy

New member
Joined
Nov 15, 2013
Messages
5
Hey Svet firstly thank you very much for taking the time to help me out, I attempted a flash using your file but the flash Halted at the start I have included the ERROR.LOG file
I tried with two separate USB keys both prepared using Mode 1 but same result each time, if you need other files from the USB keys let me know.
 

Attachments

Straussy

New member
Joined
Nov 15, 2013
Messages
5
Well Svet you have smashed it out the ball park both A /B BIOS's up and running perfectly :) cant thank you enough as previously mention by others your skill set is outstanding along with your prompt willingness to help others its a credit to you mate thanks again.
Tony
 
Top