Z87M gaming board

lt7288157e02de

New member
Joined
May 22, 2022
Messages
2
Ok, so i have a Z87M board and it is doing the oddest thing. I found it in the dumpster at my apartment complex. Still had the cpu and ram in it. The board works perfect except for one small issue...... Eveytime i hit restart, it freezes on the restart. boot code on the board say 00, and it never reboots, just stays black screen. Shut downs work just fine, sleep works, but a restart does not. I added a diff cpu and ram, removed the gpu and still same issue. i also updated the bios. not sure what else would cause this.

thanks
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
14,242
Best I can really suggest is just don't restart.
At this point, a board that old, who knows what it might be. It came from the trash, who knows what could be wrong with it. Especially because it was in the trash.

There are ways in Windows to disable certain shutdown options, I'm just not sure how to do it offhand.
 

lt7288157e02de

New member
Joined
May 22, 2022
Messages
2
Best I can really suggest is just don't restart.
At this point, a board that old, who knows what it might be. It came from the trash, who knows what could be wrong with it. Especially because it was in the trash.

There are ways in Windows to disable certain shutdown options, I'm just not sure how to do it offhand.
yeah, i avoid restarting it. Reason in the trash, the person who owned it. knows nothing of computers so he upgraded and just chucked it. the hdd drive(mechanical) was just fine too.

its the updates that windows does that bugs me. So i disabled the windows update service to at least prevent any type of restart.

i have stress tested the ram, cpu, gpu and all is good. i have thought maybe an IRQ interupt but im not sure newer boards have irq settings anymore.
 
Top