z9z Krait edition fails to install OS

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
Hi

I have just bought a Z97s Krait edition motherboard.
I have tried to install, Ubunto 14.X LTS, Windows 7 64, Windows 7 32  and windows XP on it but always get blue screen of death.

I have 4Gb of Corsair DDR3 1866 installed for now and an Intel i5-4440.


I've updated the BIOS to latest 10.3 and scrubbed the CMOS.


Do I have a duff board or duff CPU?

Thanks for any input

Derek
 

Chike

Active member
GENERAL
Joined
Nov 20, 2013
Messages
7,186
With BIOS defaults?
Is it a kit of 4 DIMMs?
Try clearing CMOS, and run Memtest86 or Memtest86+ for a start.
Could be board CPU or RAM, need to run some tests.
 

JLio01

New member
MAJOR
Joined
Aug 21, 2014
Messages
1,349
What's the BSOD message? At what procedures do you get those messages?
 

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
More info:

Main Board:  Z97S Krait edition
Bios Version: 10.3
Video Card:  On board
PSU:            Centauro Power Force Bronze semi modular 600W, XTK-CB-0600M
12v :          +12 @ 42A
CPU:            Intel i5-4440 3.1GHz, LGA1150
Memory:      Corsair Vengance DDR3 1866Mhz 2x4Gb, only using one tried both.
SSD/ HDD:  N/A
CPU COOLER:Standard intel
Raid Card:    N/A
Sound Card: On board
Any Additional hardware plugged into your system: USB keyboard and  mouse, USB DVD drive
OC: (Yes / No) : ?
Operating System: Any

Thanks

Derek
 

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
Blue screen says

PFN_LIST_CORRUPT

Technical info:


*** STOP: 0x0000004E (0x0..99, 0x0..11fc74, 0x0, 0x0)
 

JLio01

New member
MAJOR
Joined
Aug 21, 2014
Messages
1,349
Try each RAM slots, might be the slot got damaged or smth, mostly related to memory.
 

Nichrome

Well-known member
Global Moderator
Joined
Nov 7, 2013
Messages
19,042
Are you able to try with SATA DVD Drive? Or can you try to install OS using USB stick?

According to Microsoft, this BSOD has something to do with drivers..

And what are you trying to install OS to?  :think: You say that:
derek.philip said:
SSD/ HDD:  N/A
 

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
I started off using a SATA DVD drive, expecting to install an OS to a SSD drive on SATA.

This failed for any of the OS's I mentioned above.

I have reduced the system down to bare minimum to see if it was anything that was attached causing it but it still happens.

I'll try removing the keyboard and mouse  next.

Derek
 

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
Some of the other news groups seem to think the BSD is erlaated to the RAM.
I'll try with another couple of sticks in the morning.

Derek
 

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
Hi JL

It doesn't get to that stage , I removed the SSd drive just in case and it still does the same.
Its when it tries to boot the installer on any OS it fails.

Derek
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,300
derek.philip said:
More info:

Main Board:  Z97S Krait edition
Bios Version: 10.3
Video Card:  On board
PSU:            Centauro Power Force Bronze semi modular 600W, XTK-CB-0600M
12v :          +12 @ 42A
CPU:            Intel i5-4440 3.1GHz, LGA1150
Memory:      Corsair Vengance DDR3 1866Mhz 2x4Gb, only using one tried both.
SSD/ HDD:  N/A
CPU COOLER:Standard intel
Raid Card:    N/A
Sound Card: On board
Any Additional hardware plugged into your system: USB keyboard and  mouse, USB DVD drive
OC: (Yes / No) : ?
Operating System: Any

Thanks

Derek
what storage(s) you use?

SSD/ HDD:  N/A
huh?
where you trying to install the OS?
 

Nichrome

Well-known member
Global Moderator
Joined
Nov 7, 2013
Messages
19,042
I suspect that its because you use USB dvd drive. Try to install with USB memory stick or standard SATA dvd drive.
 

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
Hi Nichrome

I started with a SATA DVD gave the same result.

I've arranged a return for the CPU and Motherboard.

Svet: I was intending to install to a SSD, but removed this to try to isolate the problem.

Derek
 

Nichrome

Well-known member
Global Moderator
Joined
Nov 7, 2013
Messages
19,042
Ah ok. Hope you get it replaced and you don't have issues anymore
 

derek.philip

New member
CORPORAL
Joined
Mar 26, 2015
Messages
12
Hi Guys

Just would like to say thank you for your suggestions.

I think there is something subtly wrong with the CPU or mother board.

Derek



 
 

Nichrome

Well-known member
Global Moderator
Joined
Nov 7, 2013
Messages
19,042
You're welcome  :emot-tip-wink:
Although bad to say you have to RMA  :undecided:
 
Top