Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Help. error: realtek rtl8110s/8169s gigabit boot agent  (Read 4193 times)

0 Members and 1 Guest are viewing this topic.


  • Guest

Hi everyone.

I have recently built an AMD system and im experiencing some problems so i wondered if anyone here can help. It will be much appriciated.

The system works perfectly apart from when i am reseting. Then it hangs and gives me the error message:

'NVIDIA RAID IDE ROM BIOS 4.81 Copyright (c) 2004 NVIDIA Corp.
Detecting array...
Realtek RTL8110s/8169s Gigabit Boot Agent
Press shift - F10 to configure....'

Now when this happens, the keyboard is not working and therefor i cant do much.

Even if i try top log into BIOS, after reseting, the keyboard is not working. I have tried a different keyboard with not much luck.

I have cleared the Cmos and dissabled the RAID, but I still get the same error when ever i restart.

The only way to avoid the error screen is to use the on and off button.

My system is:  AMD Sempron 2000
                    K8N Neo v2.0, nVidia nForce3 250 Chipset Based

Any help will be much appriciated.



  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Online Online
  • Posts: 70531
« Reply #1 on: 16-October-06, 19:50:42 »
  • Best Answer

  • remove power cord from the PSU before clear BIOS.
    enter in BIOS and disable Onboard LAN ROM.
    disable Boot from LAN, and setup property/correct boot device (example: 1st boot HDD-0)
    Pages: [1]   Go Up