Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: K8N Neo4 nForce4 Ultra crashing  (Read 2810 times)

0 Members and 1 Guest are viewing this topic.

zetachi

  • Guest
K8N Neo4 nForce4 Ultra crashing
« on: 26-March-07, 10:38:35 »

system in sig. Ran into this issue about a month ago. system was crashing or re-booting when try any 3D app, game or GPU folding. I thought it was my new x1950 Pro PCI-e card so did some things. Tried many things including CPU to default speed, uninstall (used Driver cleaner) all ATI drivers and Nvidia drivers, no luck. Someone suggested re-seating card and that fixed problem.  System was fine for a few weeks then it began again.  Tried pulling card and re-seating no go.  I took out the card and put it into the new system i built and the card worked fine.
Now there are a few things I'm thinking.

A) Motherboard is bad but no other issues and card works fine in everything but 3D ie word, Firefox etc all work. CPU folding works.

2) PCI-e slot is flaky (maybe card does not make great connection)

3) not enough juice? I have an Antec SP-500 and everything listed in My System. When i put the card in the other PC It did not have a PCI-E power connection so i ran one from another PSU so the PC was running on 2 PSU's.

I don't have a spare PCI-e card to test to see if it is the slot or MOBO.

Any suggestions or ideas?

thanks

Zetachi
Logged

Ex Forum User 3

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 23397
Re: K8N Neo4 nForce4 Ultra crashing
« Reply #1 on: 26-March-07, 11:32:21 »
  • Best Answer

  • My bet is on the PSU being too light.
    Try a decend PSU with >30A single 12V rail....
    Logged

    zetachi

    • Guest
    Re: K8N Neo4 nForce4 Ultra crashing
    « Reply #2 on: 26-March-07, 14:40:40 »

    the Antec is brand new with dual 12v rails total of 36A
    Logged

    Fenix

    • MSIHQ Red Rockets Team Member
    • CAPTAIN
    • ****
    • Offline Offline
    • Posts: 678
    Re: K8N Neo4 nForce4 Ultra crashing
    « Reply #3 on: 26-March-07, 15:09:26 »
  • Best Answer

  • But you simply cannot add the Amps on each 12V.

    If you look on the sticker just below the amps on each 12V, it will give you a max wattage that at can dedicate to all of the 12V lines.  If you divide that number by 12 you will get the total Amps that all of your 12V lines together can pump out.
    Logged
    MSI K9N2 SLi Platinum
    AMD Phenom 9850 BLACK EDITION 2.5GHz (3.0GHz Currently)
    Zalman CNPS9700
    Corsair XMS2 DDR2 1066 2x2GB
    1 x WD Caviar Black Edition 640GB 32MB Cache (boot)
    1 x WD Caviar 500GB 16MB Cache (Storage)
    1 x WD Caviar Black Edition 1TB 32MB Cache
    eVGA 8800GT Superoverclocked Edition 512
    Creative Soundblaster X-Fi Fatal1ty FPS
    PSU:  Silverstone Decathlon DA650 +12V 54A, +5V 30A, +3.3V 24A
    Case:  Cooler Master Stacker 830 Evolution (Black)
    Monitor:  Dual Dell 19" Flat Panels (1905FP & 1907FP)

    Proud Member of the MSI Red Rockets

    [img]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=Fenix3143&t=37766[/

    qyx

    • MSIHQ Red Rockets Team Member
    • FIRST LIEUTENANT
    • ***
    • Offline Offline
    • Posts: 288
    Re: K8N Neo4 nForce4 Ultra crashing
    « Reply #4 on: 26-March-07, 15:10:27 »
  • Best Answer

  • the Antec is brand new with dual 12v rails total of 36A
    18Amps max in each rail does not give 36 Amps.  Only 18 amps (under best conditions) available on the line used by your graphics card and your card uses over 5 amps at load.
    Logged
    ABIT IP35-Pro          MSI P35-Neo [Bios. 1.7]   Asus P5B Deluxe    
    Q9300                    Q6700                            Q6600
    G.Skill PC2-6400      Corsair PC2-6400CL4       G.Skill PC2-6400
    BFG  8800 GT OC2    MSI N280GTX-T2D1G       PNY 9800 GTX
    PCPC S610EPS         PCPC S75CF 750W          Thermaltake W0117RU
    +12V1 49A              +12V1 60A                     +12V1-4 60A  (Toughpower 750 Watts)
    XP Pro SP3              XP Home SP3                  XP Home SP3
    Zalman CNPS 9700   Zalman 9500A                 Zalman 9500A
              [Also have Asus P5K-E and P5Q Deluxe folding part time]

    zetachi

    • Guest
    Re: K8N Neo4 nForce4 Ultra crashing
    « Reply #5 on: 26-March-07, 15:28:08 »

    so basically for my setup the SP-500 is not enough?  Strange that it has taken this long to have any issues as it was running fine and I have not tweaked anything or added new parts.
     What would you recommend?
    Logged

    Svet

    • T9246ED
    • Administrator
    • *****
    • Offline Offline
    • Posts: 73310
    Re: K8N Neo4 nForce4 Ultra crashing
    « Reply #6 on: 26-March-07, 17:12:29 »
  • Best Answer

  • so basically for my setup the SP-500 is not enough?  Strange that it has taken this long to have any issues as it was running fine and I have not tweaked anything or added new parts.
     What would you recommend?
    as Bas said have a try with decent PSU with high amperes on +12V. (30A or more).
    suggestion can be found here:
    https://forum-en.msi.com/index.php?topic=105635.msg783148#msg783148
    https://forum-en.msi.com/index.php?topic=103299.msg757739#msg757739
    add-on to read:
    PSU's---2 x 12v---The Dual Rail Myth
    Is your problem caused by your PSU?
    also check CPU & GPU temps.. ensure its in normal range.
    Logged
    Pages: [1]   Go Up