Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2  All   Go Down

Author Topic: Raid Array not detected....  (Read 2564 times)

0 Members and 1 Guest are viewing this topic.

kbone

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 16
Raid Array not detected....
« on: 29-June-07, 19:28:10 »

Hi all,

Trying to install XP - i have created the raid array using 2 34gb raptors.
Its healthy and yet going to install xp windows doesnt detect any harddrives on my computer?

Ive tried downloading the drivers for raid - but when i hit enter, nothing happens - and the disk is readable and the files de-compressed?

If anyone can offer any advice, it would be appreciated - thanks

E6600
Msi P6n platinum
2 x 34gb raptors
8800gts xxx 320mb
2 gig xms2 corsair 6400c4
hiper 480w
Logged

Jack

  • Ex Forum moderator
  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
« Reply #1 on: 30-June-07, 00:37:27 »

Quote
Ive tried downloading the drivers for raid - but when i hit enter, nothing happens -

Have you unzipped the downloaded RAID drivers for floppy, acually put them on a floppy disk and pressed F6 when prompted at the beginning of the XP install procedure?  Or what do you mean by download and hitting enter?

Also, make sure you are using XP with integrated SP2.
Logged

littlezz

  • Guest
« Reply #2 on: 30-June-07, 02:59:59 »

I'm having this problem too except I'm just trying to instal a single SATA drive.  Downloaded the nVidia C55+MCP51 SATA RAID Driver from the driver download page for the P6N SLI Platinum.  Unzipped the contents to a disk, but when I hit enter at the screen, I am just prompted to hit enter again.  I did notice that the download (41MB) for the NVIDIA nForce 650 SLI System Drivers has SATA drivers included.  I downloaded it and found a folder labled SATA_IDE and SATARAID.  Would these be the drivers I need?  I'm a little annoyed that the board didn't come with a disk, as it seems to be the only way to install the drivers with XP.  Then again my experience with MSI support hasn't been that great anyway so I can't say I'm too surprised.
Logged

NovJoe

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 19148
  • ~DeSTinY~ Destined 2 Be HeRe ^^
« Reply #3 on: 30-June-07, 05:48:53 »

Guys,

To install the SATA / SATA RAID drivers for 3rd party controllers, you have to do the following:

1) Format your Floppy to FAT32

2) Unzip the drivers to the floppy disk

3) Reboot the system with the Windows OS installation CD

4) Hit F6 when prompted for installation of 3rd party controllers

5) Insert floppy disk that contains the SATA / SATA RAID drivers

6) Hit enter after you've inserted the disk

7) Confirm drivers and install

8) Reboot after installation, removed floppy disk and CD before system boots up.
Logged
HTPC - DVI to HDMI to Panasonic 42" Plasma
Pentium 4 - 2.4GHz (B) on MSI 865PE Neo2
512MB x 2 Kingston @ 333MHz, 80GB Seagate
MSI NX6800Ultra, AcBel 560w PSU, WinXP Pro SP3

MSI Wind Love U100 Netbook - VGA to Sony Bravia LCD
Intel Atom 1.6GHz, 2GB RAM, 80GB HDD, WinXP SP3

Acer Aspire 4741 - HDMI to Sharp 32" LCD
Core i5 M450 2.4GHz, 4GB RAM, 500GB HDD, Win 7 Hm Premium

HP Compaq V3136 - VGA to Sharp 32" LCD
C2D 1.66GHz, 2GB RAM, 80GB HDD, WinXP Media Centre SP3

Gigaworks S750, 7.1 THX Dolby Surround
Altec Lansing XA3501, 5.1 Gaming THX

MSI HQ Forum USB flasher

Maesus

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 10518
  • in Penang, Malaysia
« Reply #4 on: 30-June-07, 06:02:27 »

1) Format your Floppy to FAT32

Just FAT is enuf, no need FAT32, actually you can't format FAT32 on a floppy anyway.

Anyway, all instructions are correct. ;)
Logged
Please read the ==>MOAN Guide<==
Maesus

My PC:
Now using : IBM Thinkpad T60p

Core 2 Duo recipe
E6600 2.66Ghz with GB Rocket Cooler Pro : MSI 975X Platinum PUE BIOS 7.6 : DDR2-667 2x1GB + DDR2-800 2x1GB : MSI 8800 Ultra : 80GB WD Caviar SE : Maxtor 250GB SATA : LiteOn LH-20A1S DVD writer + Samsung SH-W162C DVD writer : MSI Theater 550 Pro : LOGITECH Z-680 : DELL E228WFP 22" LCD : PowerLogic 500W PSU with +12V1&+12V2 @ 32A total

jsmartin22

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 130
« Reply #5 on: 30-June-07, 07:51:13 »

Quote
I'm having this problem too except I'm just trying to instal a single SATA drive.  Downloaded the nVidia C55+MCP51 SATA RAID Driver from the driver download page for the P6N SLI Platinum.

I am unfamiliar with this particular RAID driver/board, but in some cases you need to have TWO drives before the driver will activate and 'see' the array.  I ran in to this case with the INTEL ICH7D RAID/Matrix storage.

Good luck.
Logged
Core2 Q9650; ASUS P5Q Deluxe; 8GB Corsair DDR2-800; 600W Zalman Heatpipe; 3x1 TB Seagate SATA-2 HD; 2x SONY DRU-830A DVD/CD Combo; MSI GeForce 8600 GTS; Samsung 245BW; VISTA-Ultimate 64-bit

littlezz

  • Guest
« Reply #6 on: 30-June-07, 14:20:52 »

Thanks for the quick replies so far.  Here is an update.  First my setup:

MSI P6N SLI Plaitinum Motherboard
Intel E6600 Core 2 Duo 2.4Ghz Processor
4GB G.Skill PC 6400 RAM (4x1GB) @ 800Mhz
MSI nVidia 8600GTS Video card
1 Samsung 500GB 7200RPM SATA HD
ULTRA 600W Power Supply

Now for some additional info/questoins:

1) Do you have to format each time rather than copy the files?  I have an old disk that I am using that was already formatted so I just deleted the files that were on it and extracted the zip files to it.

2) Would Linux some how change the format of the disk from FAT32 if I used it to extract the zip?  The only computer that I had access to with a floppy drive was running Linux.  Never had a problem with copying files on a Linux box and then use them on a Windows box as long as the disk was formatted by Windows, but who knows.

3) Does Windows look for a specific directory structure rather than a specific file at startup?  When I extracted the files the first time, they were copied directly to the disk and the SATARAID folder was not included in the structure.  I then took the SATARAID and STAT_IDE folders out of the 41MB Drvier file and put them on the disk.  I got no indication that the disk was full or there were any issues with writing the disk, but now I get a prompt saying that txtsetup.oem was not found on the disk rather than the normal "please insert disk into drive A:"  Could having the folder vs just putting the files on the disk make a difference?

4) In the process of trying to get this to work I'm noticing an even bigger problem.  Windows will rarely run through the startup process to the point to install the drivers.  The majority of the time, 80-90%, it will hang at the step "Windows is copying files (Windows Executive)..." and I have to reboot several times, as well as change the boot drive to get it to work just one time.  After it works once, it starts freezing again on reboot.

5) Apparently I have to install the drivers, even with one drive.  If I do not hit F6 the setup will run through and get to "Starting Windows" and hang without ever prompting me to set up a partition or specify a drive to install Windows on.  If I hit F6 and get to the page to load drivers, it says that no devices are found and allows me to specify another device.  This is where I am supposed to be able to install the drivers for the board, but haven't been able to yet.
Logged
Pages: [1] 2  All   Go Up