Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: Can`t set 9.5 multiplier with p35 neo2 fr  (Read 3132 times)

0 Members and 1 Guest are viewing this topic.

francis511

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Can`t set 9.5 multiplier with p35 neo2 fr
« on: 30-December-08, 19:28:18 »

I bought an e8500 (eo stepping) and the 9.5 multiplier option is unavailable in the bios of my board. I am running bios 1.9 and neither it nor 1.1a solved this problem. When I tried  bios 1.8 , the board refused to boot until I swapped back to another chip.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49181
    • MSI BIOS/EC-FW Mods
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #1 on: 30-December-08, 19:30:08 »

Latest BIOS 1.10 should fix that

francis511

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #2 on: 30-December-08, 19:35:35 »

If you mean the latest bios on the download page it didn`t help !
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49181
    • MSI BIOS/EC-FW Mods
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #3 on: 30-December-08, 19:37:14 »

Are you 100% sure?

francis511

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #4 on: 30-December-08, 19:43:34 »

I`ll try it again but I think so
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49181
    • MSI BIOS/EC-FW Mods
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #5 on: 30-December-08, 19:45:29 »

Yes, please verify that again. 1.10 fix that problem for certain CPU's.
Make sure that you really have flashed to 1.10. {For your board, make sure that BIOS Boot Sector Protected is Disable before flash the BIOS}

francis511

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #6 on: 30-December-08, 19:55:09 »

Yeah I checked again and it definitely doesn`t change it
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49181
    • MSI BIOS/EC-FW Mods
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #7 on: 30-December-08, 19:56:33 »

Well in such case, seems your CPU is exception.
Explain the issue to MSI Tech here: http://ocss.msi.com.tw/ , they will send you A7345IMS.1B1 which can fix the problem.

francis511

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #8 on: 30-December-08, 20:13:09 »

O.K. I`ll try that.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49181
    • MSI BIOS/EC-FW Mods
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #9 on: 30-December-08, 20:46:44 »

Don't forgot to login to check for response, MSI don't send mails

nightmare99

  • Diamond
  • ****
  • Offline Offline
  • Posts: 610
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #10 on: 31-December-08, 08:37:12 »

Quote
Don't forgot to login to check for response, MSI don't send mails

/OT Really?  On the few occasions I have used the OCSS evrytime they have issued a responce I have recieved an email notification. (although its always worth checking manually incase the notification is marked as junk etc)
Logged
P35 Platinum v1.1 BIOS v1.9
Core 2 Quad Q6600 G0 Step @ 3.0Ghz 
4x 1GB Elixir PC-5300 DDR2 667Mhz
Gigabyte 8800GT 512MB PCI Express
Maxtor 320GB SATA 300 AHCI
Maxtor 200GB SATA 300 AHCI
LiteOn 16x DVDRW SATA
Silverstone TJ-06 Case
X-Pro 500W PSU
Vista Ultimate x64 SP1 (Running well!)

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49181
    • MSI BIOS/EC-FW Mods
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #11 on: 31-December-08, 08:44:33 »

/OT Really?  On the few occasions I have used the OCSS evrytime they have issued a responce I have recieved an email notification. (although its always worth checking manually incase the notification is marked as junk etc)

As far that we known, they don't. But seems its changed since you told opposite. :)

Jack

  • Ex Forum moderator
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #12 on: 31-December-08, 11:12:52 »

Have you cleared CMOS with main A/C power cable removed from PSU after installing the E8500? If not, please try that as well.  Disable Spread Spectrum in the Cell Menu and do not change any clock settings.  Keep EIST enabled and do not change the CPU ratio in BIOS.
Logged

francis511

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #13 on: 01-January-09, 08:00:52 »

I got a temporary fix by enabling eist. That correctly sets the ratio to 9.5 , but I don`t want eist enabled tho` :biggthumbsdown:
Logged

Aaron

  • HydroGen
  • ****
  • Offline Offline
  • Posts: 5690
  • BOOST!
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #14 on: 01-January-09, 08:02:52 »

I got a temporary fix by enabling eist. That correctly sets the ratio to 9.5 , but I don`t want eist enabled tho` :biggthumbsdown:

Why not?  It saves power.  Save the planet ya' know. :lol_anim:

More seriously, I have never disabled it.  Haven't found it to ever make any of my overclocks unstable
Logged
Refrain from having to solve most of your problems by not creating them in the first place.

DDR3 Memory Standards: Blurry Lines
Integrated Memory Controllers (IMC)
Intel EIST and Processor C-states
Overclock Database 2.0

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #15 on: 01-January-09, 14:32:33 »

I got a temporary fix by enabling eist. That correctly sets the ratio to 9.5 , but I don`t want eist enabled tho` :biggthumbsdown:

Why not have EIST on? Not only does it reduce the electric bill, it prolongs the CPU life and you will get the full power of the CPU when needed. You don't need the full CPU power to run the computer at idle or compose a document. Running it full tilt when not needed is just a waste.
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

Jack

  • Ex Forum moderator
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
Re: Can`t set 9.5 multiplier with p35 neo2 fr
« Reply #16 on: 01-January-09, 17:26:19 »

Quote
I got a temporary fix by enabling eist. That correctly sets the ratio to 9.5

 :biggthumbsup: That is what I thought.


Quote
but I don`t want eist enabled tho

EIST is a feature that you can enable/disable within the operating system.  Simply select "Always-On" or "High Performance" as your energy profile and EIST is turned off (even though it is enabled in BIOS).  The BIOS Option just enables/disables the support for SpeedStepping, not the function itself.  Switching EIST on and off is done in Windows.  Read this as well:

__Enhanced Intel SpeedStep® Technology How To Document__

Quote
   4. Finally Enhanced Intel SpeedStep technology must be turned on in the OS. Currently, for Windows* XP SP2 operating systems Enhanced Intel SpeedStep technology by default is off. To turn it on do the following:

    * Under Control Panel – open Power Options
          o Under the Power Schemes pull down menu
                + To turn Enhanced Intel SpeedStep technology ON select, “Minimal Power Management,” power scheme.
                + To turn Enhanced Intel SpeedStep technology OFF select, “Always On,” power scheme.

Looks like you do not have a real problem here.  However, I fail to understand the point of turning off efficient power saving features that do a great job without sacrificing system performance.  You paid for those features.  They are an essential part of the Processor Architecture.
Logged
Pages: [1]   Go Up