Please login or register.

Login with username, password and session length
Advanced search  

News:

New members, please remember to read the Forum Rules and the Posting Guide before posting for the first time!

Pages: [1]   Go Down

Author Topic: MSI Wind u100x unable to enter bios recovery mode  (Read 13717 times)

0 Members and 1 Guest are viewing this topic.

dbradford259

  • Winki
  • **
  • Offline Offline
  • Posts: 17
MSI Wind u100x unable to enter bios recovery mode
« on: 15-September-09, 17:21:42 »

Hi I have this u100x MSI wind notebook I was getting ready to load windows 7 on. I went to the MSI website and grabbed the latest bios for it. I am a dell certified tech and have flashed 1000's of bios' so I know what I was doing when I flashed this one. After I flashed the system and it was 100% completed I made sure I disconnected the battery and AC for a few mins upto an hour. System basically became a brick. I've read all the fourms about the recovery mode process and it doesn't seem to work.

All I get is a black screen and a soild power light. I follow the recovery by holding down the power and plugging in the AC then pressing the power button twice. I put the EN011IMS.ROM on three usb drives, floppy disk, sd card and CD rom and all do the same thing. Power light comes hard drive light for a second, usb or floppy or cd rom light for 2 seconds then it just sits there. I wait like 10 mins and nothing. Once and a while it'll Leave the USB light on and eventually turn itself leaving the usb light still on.

I basically get no response from the LCD. I even plugged it into an external monitor.

I bought this system off craigs list brand new so I have no clue really were it came from. Has a spanish looking keyboard I had to re-sticker it so I know what keys are what.

Any help would be great. I don't understand how you can truely brick it if there is a recovery mode. What really happens in recovery mode does it by-pass the damaged bios install or what?
Logged

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #1 on: 15-September-09, 18:51:22 »

Did you put extra memory in it?
Did you flash using the flash.bat?
Logged

Jack

  • Ex Forum moderator
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #2 on: 15-September-09, 19:04:00 »

Quote
so I know what I was doing when I flashed this one

How did you flash exactly?

If you did not use the flash.bat file (included in the BIOS Archive), did you use the proper flash command switches when you initiated the flashing procedure (/E is of major importance here, as tells the flasher to update the EC-Version along with the BIOS Version). If the BIOS was updated but not the Embedded Controller, this usually leads to an updated system BIOS that is incompatible with the (much older) EC Version which is left over by the previous BIOS that was used).

Quote
I bought this system off craigs list brand new so I have no clue really were it came from. Has a spanish looking keyboard I had to re-sticker it so I know what keys are what.

Are you one hundred percent sure that the netbook you got was actually a genuine Wind U100 (Retail Version) and not some OEM-Variant?  There are lots of OEM versions around and the problem is that some of them use specific OEM BIOS Versions.  In many cases the Retail BIOS Releases from the MSI Product sites do not properly work on the OEM Netbooks. 

Do you, by any chance, remember the full ID of the BIOS Version you used before the update?
Logged

dbradford259

  • Winki
  • **
  • Offline Offline
  • Posts: 17
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #3 on: 15-September-09, 20:30:05 »

I booted the system in dos mode and use the bat file MSI provided with all the /switches. It's a retail version of the MSI Wind there is nothing that points to be being anything else. it has a AMI-APTIO AA79 0595 sticker on the mobo. The Mobo is labeled MS-N011 ver. 1.0. I know that I flashed it correctly what happens between the flash finishing and the whole taking the battery out waiting and plugging the AC back in I don't know.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49241
    • MSI BIOS/EC-FW Mods
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #4 on: 16-September-09, 04:41:01 »

Do you have extra memory installed in your Wind?
Did you put extra memory in it?





Correct steps:

Bypass onboard memory:

Simple press and hold "Esc" key then press the "Power Button".
That will bypass Wind onboard memory and machine will be able to boot and will use add-on memory only temporary[for current session],
then enter in BIOS and Disable "Onboard Memory" and 'Save and Exit'

/* no need to open to lappie to remove add-on memory stick, then to run it without it, then to go to BIOS to Disable On board memory, then to re install the stick */


Engage recovery procedure:

Quote from: Svet

* Take out/remove the battery.
* Prepare desired BIOS version to recover, rename BIOS file to EN011IMS.ROM.
* Copy EN011IMS.ROM to the Root dir{\} of the USB key and plug USB key to the some of the Wind's USB ports.
* Remove AC Main Power. {Keep battery disconnected}
* Press and hold "Power Button"
* Insert AC Power cord. {While Keep "Power Button" holded.}
* Release "Power Button" and press "Power Button" once again.
* Press 'Del' to enter in BIOS and 'Recovery' TAB will appear.

:borg:


dbradford259

  • Winki
  • **
  • Offline Offline
  • Posts: 17
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #5 on: 16-September-09, 16:52:18 »

I don't have any extra memory installed and I followed those steps. Still no display on the screen. :( It sucks because when I flashed the bios it said it completed 100% so for me to have bricked it is stupid. I'd understand if I used the wrong bios or it died while I was flashing it but everything was correct... Guess I got a paper weight now. I bought the laptop from craigs list but it's a europe version so I can't send it into US service....
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49241
    • MSI BIOS/EC-FW Mods
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #6 on: 16-September-09, 16:54:07 »

Then you probably have some Wind OEM clone and flashed with the wrong BIOS[retail from MSI web]
What was your original BIOS before the update?

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #7 on: 16-September-09, 17:10:15 »

Did you flash using the flash.bat?

You didn't answer that.
Logged

Jack

  • Ex Forum moderator
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #8 on: 16-September-09, 17:10:54 »

Bas, actually he did:

Quote
I booted the system in dos mode and use the bat file MSI provided with all the /switches.
Logged

dbradford259

  • Winki
  • **
  • Offline Offline
  • Posts: 17
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #9 on: 16-September-09, 18:01:52 »

It's a retail MSI Wind but it's a ES/spanish model i.e. u100x. But I double checked and the bios was the same the US model had that's why I had flashed it with the one MSI had on the website. The only difference is no bluetooth and had a spanish keyboard. The mobo and bios chip is the same. I actually see a lot of people with the same problem I have with the black screen unable to get into the recovery screen but never see a resolution.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49241
    • MSI BIOS/EC-FW Mods
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #10 on: 17-September-09, 07:30:27 »

It's a retail MSI Wind but it's a ES/spanish model i.e. u100x. But I double checked and the bios was the same the US model had that's why I had flashed it with the one MSI had on the website. The only difference is no bluetooth and had a spanish keyboard. The mobo and bios chip is the same. I actually see a lot of people with the same problem I have with the black screen unable to get into the recovery screen but never see a resolution.


Quote
But I double checked and the bios was the same the US model had that's why I had flashed it with the one MSI had on the website.

E.g? Can you post the full BIOS string of your old BIOS?
EN011IMS.xxx
EN011IG6.xxx
EN011IHF.xxx
EN011IPA.xxx
EN011IP8.xxx
EN011IUT.xxx
EN011IH7.xxx
EN011IC1.xxx
EN011IC6.xxx
EN011IH3.xxx
EN011IM7.xxx
EN011IT9.xxx
EN011IB2.xxx

And so on... they are a lot of Wind clones..

dbradford259

  • Winki
  • **
  • Offline Offline
  • Posts: 17
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #11 on: 17-September-09, 21:18:26 »

Wanna zip all those .ROMs' up for me and I'll try them all. It's mute point though this guy at work had the same model as me and he used the same bios from the MSI website and it worked. Something was just a fluke with mine. I didn't write down the bios version but I know it's retail and not a clone.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49241
    • MSI BIOS/EC-FW Mods
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #12 on: 17-September-09, 21:30:35 »

Contact to reseller to get fixed.

dbradford259

  • Winki
  • **
  • Offline Offline
  • Posts: 17
Re: MSI Wind u100x unable to enter bios recovery mode
« Reply #13 on: 30-September-09, 18:51:18 »

Ok my friend booted up his wind that's the same as mine and when we go into the bios it says 1.23.1109 I know that's probably not what you are asking but is that enough info to tell me which down I should download and rename to ROM for the recovery?
Logged
Pages: [1]   Go Up