Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: No sound on MSI K9N-NEOF V2  (Read 3807 times)

0 Members and 1 Guest are viewing this topic.

Zeuss14Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
No sound on MSI K9N-NEOF V2
« on: 30-October-09, 11:31:02 »

Hello everybody,

I have some trouble with à MSI K9N-NEOF v2

The sound card isn't working.
It's detected, the driver installed well (on XP 32bit or 7 64bit).
I try with the front panel connector, with the 2 jumper or without but there is no sound either on the front or on the back.

Yesterday, I flash the bios to the last version, but the problem still the same.

It would be beautiful if you can help me.

Thank's in advance.
Logged

Stu

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 19551
  • Birmingham, UK
    • StuOnline.co.uk
Re: No sount on MSI K9N-NEOF V2
« Reply #1 on: 30-October-09, 12:56:49 »

Logged
Former moderator and admin, 2004-2012

Fredrik

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 16121
  • There's always a risk.
Re: No sount on MSI K9N-NEOF V2
« Reply #2 on: 30-October-09, 16:27:11 »

Follow Stu's line first, please.

How old is your Windows installation?

Follow Stu's line first, please.
Logged

Zeuss14Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: No sount on MSI K9N-NEOF V2
« Reply #3 on: 01-November-09, 09:45:42 »

Here is all the information about my system.

CPU : Athlon 64 5000+ X2 Dual Core
Memory : CORSAIR DDR2 PC2-6400 - 2 x 1 Go (2 Go) 800 MHz - CAS 5 - TWIN2X2048-6400
HD : 3.5'' Maxtor DiamondMax 22 - 1 To 32 Mo 7200 tr/min - SATA II
GPU : GeForce 7300GT
OS : Fresh reinstall of Seven 64bit, sound not working on XP 32 bits

Logged

Fredrik

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 16121
  • There's always a risk.
Re: No sound on MSI K9N-NEOF V2
« Reply #4 on: 01-November-09, 09:54:29 »

PSU too, please.

...Ehrm, if someone fooled you into getting that graphics card it is possible they hung a lousy PSU around your neck also.  ;-))
Logged

Zeuss14Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: No sound on MSI K9N-NEOF V2
« Reply #5 on: 01-November-09, 10:11:21 »

Sory.

My PSU is a HEDEN PSXA870 230V 50H 50W.


Im french, so it is a bit difficult for me to post on this forum.
But my mainbord never work, and now i need it to work.

Logged

Fredrik

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 16121
  • There's always a risk.
Re: No sound on MSI K9N-NEOF V2
« Reply #6 on: 01-November-09, 11:00:31 »

You have to get a new PSU. That is the worst... Same has been sold as from a 380W unit to a 500W unit at about or less than 20 EURO.

Il faut que vous acheter une alimentation de qualité! ~100 EURO.

http://www.commentcamarche.net/guide/446259680-zalman-alimentation-zm500-hp-500w-atx
Logged

Zeuss14Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: No sound on MSI K9N-NEOF V2
« Reply #7 on: 01-November-09, 11:22:14 »

Ok why dot but that dont explain why everythink work fine but sound no.

I will try to use the PSU from my antec P150.
Logged

Zeuss14Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: No sound on MSI K9N-NEOF V2
« Reply #8 on: 01-November-09, 11:46:38 »

For information.

I just try whith my P150 FSU but the problem still the same ... :nooo:
Logged

droid-I

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 262
Re: No sound on MSI K9N-NEOF V2
« Reply #9 on: 03-November-09, 00:47:04 »

Try 1st with the jumpers set to back panel only.
Download the latest realtek HD alc888 driver, from www.realtek.com.tw

In the audio control panel for realtek, note the mode. The default support for this may be set as 7.1 thus
giving the output channels a certain function. Set it to 2.1 or the way you think it should be. It'll show
a picture of the right set up. Then connect your speakers to that physical outlet, as shown in the color coded pic.
If there is sound, then set up the channels as to your preference/speaker system.
Logged

Fredrik

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 16121
  • There's always a risk.
Re: No sound on MSI K9N-NEOF V2
« Reply #10 on: 04-November-09, 21:14:34 »

What is P150 PSU? Didn't think it comes with any.  :undecided:
In the old days, before I was young, we used to say a PSU that comes with the case is worth half.
Logged
Pages: [1]   Go Up