Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: U100 Wind Netbook - Cannot view Wireless Networks  (Read 4943 times)

0 Members and 1 Guest are viewing this topic.

.Gavin

  • Neo
  • *
  • Offline Offline
  • Posts: 6
U100 Wind Netbook - Cannot view Wireless Networks
« on: 17-November-09, 13:43:42 »

Just purchased the Pink U100 from Argos at the weekend with XP Pro pre-installed.

Loaded it up but it cannot view any wireless networks when trying to connect to my broadband.
I have another laptop with wireless connection and works fine. Am with Sky Broadband so have the Netgear DG9 series Router, and never had problems in the past with this.

Checked and the wireless card inside is the RTL8187SE wireless adapter. I have tried removing the drivers and re-installing again, have downoaded the latest drives available and tried the ones from the MSI Support site.

I have also check this http://topaix.blogspot.com/2007/11/how-to-start-wireless-zero.html but the XP Service is running ok.

I noticed with the RALINK Wireless Adapters there is a config utility which you can use to control the wireless networks, is there a tool for the RTL8187SE? I saw on the driver download that it says driver and utility, however after installing the drivers there is no tool available ? So have to let windows xp control the wireless network access.

Any help would be grateful as am going round the bend with this.

I contacted Argos who have said I need to take the netbook back to the shop I bought it from in order to get a refund but i purchased it from an argos when i was away so its like a 80 mile round trip! My local argos at carlisle would not let me get a refund.
Logged

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #1 on: 17-November-09, 18:12:32 »

Did you turn the adapter on? The GREEN wlan light should be on.
Logged

.Gavin

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #2 on: 17-November-09, 18:42:52 »

Yes Ive tried it with the the WLAN on, and with both Bluetooth/WLAN on. Still no joy.

Just will not find any wireless networks available.

Is there a way I can install XP back onto the machine via USB as I dont have an external dvd drive.
Logged

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #3 on: 17-November-09, 18:49:08 »

Is your router set to N mode by any chance?
The U100 can only do B/G it won't see N networks.
Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #4 on: 17-November-09, 22:39:25 »

Check if your Router is broadcasting in N only like Bas states.  Also, does your router have MAC filtering?
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #5 on: 17-November-09, 22:48:02 »

Can't be MAC filtering, that would show the network.
And he has another laptop that connects with windows-wlan.
So it has to be N or the card is broken.
Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #6 on: 17-November-09, 22:53:34 »

Yeah, that is true.  Even if it is N, only if the router is set to N only will he not see it.  I have an N router, broadcasting in b/g/n and my u100 sees it fine.
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #7 on: 17-November-09, 23:00:08 »

Same here, my Fritz!box 7270 does all modes....but to do max N only is required.
And B/G won't see it, so the router have to be set mixed mode.
Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #8 on: 17-November-09, 23:08:17 »

Have you tried the U100 at a local net cafe' or somewhere else with public wireless access?
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

.Gavin

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #9 on: 18-November-09, 09:55:15 »

No the router is set to b/g have checked.

Is there any particular software from factory default that must be installed in order for the wireless adapter to work (apart from the drivers) ? And what about XP Services running in the background, any others that should be on ?

Am tempted to just re-install windows xp back onto the machine through usb - although I have a dell external dvd-drive which i will see if i can connect to the netbook and re-install the recovery cd ?

Wife took lappy to argos yesterday for a replacement or refund but none left in stock anywhere local to me and said had to return the laptop to the original argos store i bought it from if i wanted a refund which is unfortuntaly a 50 mile round trip as i bought it when i was away for the day... rang customer services for argos who told me they should of refunded me regardless of which store i bought it from.

Its a really nice laptop and if i can get this working i want to keep it.

 :undecided:
Logged

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #10 on: 18-November-09, 12:16:41 »

I would install XP from scratch, not from recovery disks.
Then you know what you install.

Also, look at the bottom of the machine what it contains, so that you take the driver that it needs.

I don't know why you have so much trouble, it's normally just install the right driver and turn it on, nothing more to it.
Logged

.Gavin

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #11 on: 18-November-09, 13:02:40 »

Tell me about it   ;-((

Yeah ive got the correct drivers installed its the Realtek 81xx Wireless Adapter.

OK will give it a go to install XP from scratch again and see what happens. Not sure if something is screwed up within XP for this to
happen, I know once upon a time a friend of mine had a similar situation with a lappy and their wireless connection, a new install of XP
fixed the problem.

Logged

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #12 on: 18-November-09, 13:14:26 »

Did you install some AV software that contains a firewall?
We have seen cases where that leads to non-functional wlan.

If you have such installed, uninstall it.
As well as uninstall all networking drivers.

Then Turn ON the wlan, boot and install the proper drivers from MSI.

http://eu.msi.com/index.php?func=driverfile&dno=6922&i=1

Beware, these are the SE drivers, they are not the same as the non SE drivers.
Maybe you installed the non SE driver?

Give it a shot with the proper drivers, you might get lucky.
Logged

.Gavin

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #13 on: 18-November-09, 15:11:34 »

Cheers will try what you suggest  :)
Logged

.Gavin

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #14 on: 19-November-09, 09:34:04 »

@Bas, I tried what you suggested but still did not work.
This time i disabled windows from controlling the wireless networks and it tried to connect to my wireless network but failed all the time when acquiring an ip address, then tried again later and it didnt find it again. I think the Wireless Adapter must be on the blink? Or XP has screwed up somewhere, as when i tried to add a new network connection manually i got a windows error popping up.

TBH am sick of trying to sort this now, going to argos at the weekend for a full refund, all out of stock unfortunately, so will just have to
get money back and then get another netbook from somewhere, shame really as the wife really liked this U100.

Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #15 on: 19-November-09, 20:48:05 »

Sorry about your experience.  Many of the moderators have the U100 Wind and really enjoy it.  I have the Realtek wireless like you and have no problems with wireless networks(mine is broadcasting in mixed, b/g/n).  I hope you can find one from another dealer.
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #16 on: 19-November-09, 21:32:40 »

Question, is your network using security? Have you tried without just for testing.
Is your router broadcasting it's name?
And last, does it have DHCP enabled in the router?
XP can be rather tricky when it comes to encrypting, without it it must work all the time, could be a matter of encryption problem, then a replacement will do exactly the same.
Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: U100 Wind Netbook - Cannot view Wireless Networks
« Reply #17 on: 19-November-09, 22:32:31 »

Do check your security and try disabling it.  See it it makes a difference.  I'm not sure it will because I can view the secured networks around me that are within range and I'm using the U100 with XP and my Router, Linksys 320N, is broadcasting mixed, b/g/n, with WPA-2 AES security and I have no issues. 
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

Pages: [1]   Go Up