Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: ms 7599 (770-c45) memory question.  (Read 3688 times)

0 Members and 1 Guest are viewing this topic.

boilerhouse

  • Neo
  • *
  • Offline Offline
  • Posts: 3
ms 7599 (770-c45) memory question.
« on: 09-December-09, 01:29:22 »

Hi  all,

I just have a few questions that I hope can be kindly answered.

I have installed the Crucial memory sticks in slot 1 & 3 (this seems to be a bit more stable) (Crucial site states the mem is compatible)
I set the voltage to 1.5v as per the mem recommendation in bios and unganged.
I have had to set FSB/DRAM setting to 1:2.66.
Opened up core 4 as per the bios. (Using the original fan that came with CPU) Updated bios to version 1.4

I cannot get the ddr3 to work at 1333 for when it is set to this, when booting up Windows or Linux it freezes the system every time.
I have seen a thread (http://forum-en.msi.com/index.php?topic=131441.0) where the voltage was increased to 1.7v and had results that the system became stable. The Crucial states 1.5v, so is this wise to try this option without over heating anything?

Have I got my settings wrong in the bios as in CPU Z it shows single and not unganged and DC MODE is greyed out , or am I reading this incorrectly?
http://picasaweb.google.co.uk/lh/photo/BFmRys66K3AQjLniqpH3yA?authkey=Gv1sRgCO7VsJH70pXqDQ&feat=directlink

Thank you - Boilerhouse


- AMD Phenom II X3 720 2.8GHz Socket AM3 6MB L3 Cache Black Edition Retail Boxed Processor
- Powercool 850W 80plus Certified Efficiency PSU - 6x SATA 2x PCI-E
- MSI 770-C45 AMD 770 AM3 DDR3 Support 8 channel Blu-ray Audio GB LAN ATX Motherboard
- Crucial 4GB (2x2GB) DDR3 1333MHz/PC3-10600 Memory Kit CL9 1.5V
- ASUS GeForce GT 220 1GB DDR2 DVI VGA HDMI Out PCI-E Graphics Card
- Samsung SpinPoint F1 HD103UJ 1TB Hard Drive SATAII 7200rpm 32MB Cache
« Last Edit: 09-December-09, 01:37:10 by boilerhouse »
Logged

Fredrik

  • Hawk
  • *
  • Offline Offline
  • Posts: 16126
  • There's always a risk.
Re: ms 7599 (770-c45) memory question.
« Reply #1 on: 09-December-09, 01:50:57 »

Hello!
Nice lay-out of specs and problem!  :biggthumbsup:  You might add what the PSU is capable of in terms of max. ampères.

Did you do any testing before bringing the 4th core to life?

The need of raised memory voltage doesn't surprise me. It should be alright.

An alternative is to lower memory speed (in MHz). - Yes, I think that would be a tempting object of investigation.
Logged

boilerhouse

  • Neo
  • *
  • Offline Offline
  • Posts: 3
Re: ms 7599 (770-c45) memory question.
« Reply #2 on: 09-December-09, 02:28:42 »

Fredrik,

Thank you for your fast reply and comments, much appreciated!

I have taken the plunge to up the voltage to 1.71v in the bios and reset the speed and it is running at 1333 and with no problems as yet, so for now all seems well. ( 9-9-9-24 2t (668.4mhz))

I did some testing and all seemed well with bringing the 4th core to life <big smile>
Sorry, I am not sure what information you are requesting for the PSU. Max 850w ?

I am sure the settings need to be adjusted in the bios as cpuz is showing 'single' no 'unganged' and DC MODE is still greyed, what should be set to make sure this is set correctly? I have selected the option for unganged - enabled.

Thank you - Boilerhouse



« Last Edit: 09-December-09, 02:30:33 by boilerhouse »
Logged

Lemonzest

  • Winki
  • **
  • Offline Offline
  • Posts: 24
Re: ms 7599 (770-c45) memory question.
« Reply #3 on: 09-December-09, 10:56:36 »

I found on this board for dual channel you need sticks in 1/2 or 3/4, not like most boards.
Logged
MSI 990FXA-GD80 13.4, AMD Phenom x6 1090T, A-Data 16GB (4x4GB) 1333Mhz, Radeon HD 6670 1GB, Fedora 19 x86_64

boilerhouse

  • Neo
  • *
  • Offline Offline
  • Posts: 3
Re: ms 7599 (770-c45) memory question.
« Reply #4 on: 09-December-09, 19:00:38 »

lemonzest & Fredrick.

Thank you !

You are right, I have put the mem in slots 1 & 2 again and now finally in CPU Z it is showing as 'DUAL' and 'UNGANGED'.  So that is the end of that.

Thank you.  -  Boilerhouse
Logged
Pages: [1]   Go Up