Please login or register.
Pages: [1] 2  All   Go Down

Author Topic: 790GX-G65 not posting with blank display  (Read 3988 times)

0 Members and 1 Guest are viewing this topic.

BKBridges08

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 37
  • Whattaya lookin aaat!?!
790GX-G65 not posting with blank display
« on: 26-January-10, 05:00:09 »

I am building another system with a 790GX-G65 mobo with a Phenom II 550BE cooled by a Prolima Tech Megahalems.  Memory is Kingston HyperX DDR3 1600 and Power Supply is Corsair HX 650W pro series.  With all the peripherals connected I booted the system.  It did not post, the display remained blank yet all of the fans were whirling away.  I disconnected all the peripherals including the case connectors, which left me with just the 20+4 and 4 pin ATX connectors on board.  Still the board did not boot.  The phase shift lights only had the first two blue lights lit and the 3rd and 4th lights flickered.  Next, I removed the mobo and placed it with CPU, cooler, memory intact.  Still no luck.  I have a Antec Smartpower SL400W P/S in my older system.  It has a 20 and 4 pin connectors for mobo power instead of 20+4 and 4 pin ATX connectors.  I connected the 20 pin connector righted to the 1/13 pin side of mobo socket.  The system posted!  I do not know why though... Could it be the +4 of the 20+4 connector of Corsair messing it up?  Help me understand...
Logged
BKB,

Win 7 Ultimate 64-bit
890FXA-GD70 using integrated HD7.1 audio
BIOS v1.85
AMD Phenom II 965BE 3.4GHz
XFX 5850BE (2) in crossfire.
Cooled by Prolima tech Megahalems with push/pull Scythe slipstream 1,900rpm 138CFG fans Booyaah!
G.Skill Ripjaws 1600 DDR3 8GB (4x2GB) Rated CL7
OCZ RevoDrive 120GB SSD PCIe
WD Caviar Black 1.0TB 7,200 rpm HDD SATA II
Sony Optiarc CD/DVD Burner SATA II
Cooler Master CM690 II Advanced Case w/ 7 case fans
Corsair HX 650W P/S
Acer H233H 23" LCD monitor DVI
Genica keyboard and Logitech G500 mouse

BKBridges08

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 37
  • Whattaya lookin aaat!?!
« Reply #1 on: 27-January-10, 05:10:41 »

Today, I went back to Micro Center and replaced my Corsair HX 650W Power Supply.  I managed to get the system to post and set up the BIOS.  I then loaded Windows 7 64-bit and the system was loading and my system went down again with no signal on my monitor.  The phase lights are as follows:  1 and 2 lit bright, 3 and 4 faintly flicker, and nothing on 5.  :nooo:  The only factors left are the mobo, CPU, and memory.  Any ideas?
Logged
BKB,

Win 7 Ultimate 64-bit
890FXA-GD70 using integrated HD7.1 audio
BIOS v1.85
AMD Phenom II 965BE 3.4GHz
XFX 5850BE (2) in crossfire.
Cooled by Prolima tech Megahalems with push/pull Scythe slipstream 1,900rpm 138CFG fans Booyaah!
G.Skill Ripjaws 1600 DDR3 8GB (4x2GB) Rated CL7
OCZ RevoDrive 120GB SSD PCIe
WD Caviar Black 1.0TB 7,200 rpm HDD SATA II
Sony Optiarc CD/DVD Burner SATA II
Cooler Master CM690 II Advanced Case w/ 7 case fans
Corsair HX 650W P/S
Acer H233H 23" LCD monitor DVI
Genica keyboard and Logitech G500 mouse

Ex Forum User 3

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 23406
« Reply #2 on: 27-January-10, 08:33:49 »

Logged

Fredrik

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 16126
  • There's always a risk.
« Reply #3 on: 27-January-10, 16:11:51 »

Check you have all the power connections well in place. Could be one is not completely "there".

No offense, but did you take motherboard out for the processor seating?
Logged

BKBridges08

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 37
  • Whattaya lookin aaat!?!
« Reply #4 on: 28-January-10, 04:24:30 »

OK here it is...

790GX-G65  BIOS V1.4
AMD Phenom II 550BE 3.1Ghz
Kingston DDR3 1600MHz 4Gig (2x2Gig)
Corsair HX 650W DC Output:  +5V   +3.3V   +12V   -12V   +5Vsb
                       Max Load :  30A    24A      52A    0.8A    3A
OCZ Vertex 60G SSD
Windows 7 Ultimate 64

MSI Tech support told me that I need to be at Bios V4.0, which they said supported AMD 550, but I cannot even update the BIOS.  This is an initial build in which I can't get to loading the software in the first place. :confused2:
Logged
BKB,

Win 7 Ultimate 64-bit
890FXA-GD70 using integrated HD7.1 audio
BIOS v1.85
AMD Phenom II 965BE 3.4GHz
XFX 5850BE (2) in crossfire.
Cooled by Prolima tech Megahalems with push/pull Scythe slipstream 1,900rpm 138CFG fans Booyaah!
G.Skill Ripjaws 1600 DDR3 8GB (4x2GB) Rated CL7
OCZ RevoDrive 120GB SSD PCIe
WD Caviar Black 1.0TB 7,200 rpm HDD SATA II
Sony Optiarc CD/DVD Burner SATA II
Cooler Master CM690 II Advanced Case w/ 7 case fans
Corsair HX 650W P/S
Acer H233H 23" LCD monitor DVI
Genica keyboard and Logitech G500 mouse

Fredrik

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 16126
  • There's always a risk.
« Reply #5 on: 28-January-10, 14:07:00 »

Without an already compatible processor in the bottom drawer you can't do much. I suggest you ask the shop to update BIOS for you. It is pretty much their obligation.

---
However, I would think you'd get farther in POST than that.  :confused2:
Logged

BKBridges08

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 37
  • Whattaya lookin aaat!?!
« Reply #6 on: 29-January-10, 03:25:45 »

Fredrik,  I actually got the system up and running and this is how...  I noticed that the LCD monitor connected to the DVI caused alot more grief than expected.  Since the board came with dated BIOS (v1.40), and the Phenom II 550BE was not supported until BIOS 4.0 it looked like an RMA was coming.  I connected an old VGA CRT monitor and suddenly I could see everything.  Loaded Win 7 64-bit, MSI utilities including Live Update and the first thing the update delivered was updates for the onboard video.  I then proceded to update the BIOS to v4.0 via the Live Update method (DOS floppy.)  The display must be a VGA in order to get by the v1.40 BIOS
Logged
BKB,

Win 7 Ultimate 64-bit
890FXA-GD70 using integrated HD7.1 audio
BIOS v1.85
AMD Phenom II 965BE 3.4GHz
XFX 5850BE (2) in crossfire.
Cooled by Prolima tech Megahalems with push/pull Scythe slipstream 1,900rpm 138CFG fans Booyaah!
G.Skill Ripjaws 1600 DDR3 8GB (4x2GB) Rated CL7
OCZ RevoDrive 120GB SSD PCIe
WD Caviar Black 1.0TB 7,200 rpm HDD SATA II
Sony Optiarc CD/DVD Burner SATA II
Cooler Master CM690 II Advanced Case w/ 7 case fans
Corsair HX 650W P/S
Acer H233H 23" LCD monitor DVI
Genica keyboard and Logitech G500 mouse
Pages: [1] 2  All   Go Up