Please login or register.

Login with username, password and session length
Advanced search  

News:

Why not utilise your system's redundant processing power for a worthy cause, and join the MSI HQ Red Rockets Folding@Home team?

Pages: [1]   Go Down

Author Topic: MSI K8N SLI & Windows 7  (Read 4730 times)

0 Members and 1 Guest are viewing this topic.

xoligy

  • Neo
  • *
  • Offline Offline
  • Posts: 5
MSI K8N SLI & Windows 7
« on: 14-June-10, 11:00:23 »

Hi all hoppe i got the right section if not i do appologise :rolleyes: anyway here is the situation.

Over a month ago now i installed Windows 7 on the drive im using now (running XP) the instullation went well without a problem or hiccup then one day while i was using the computer it died (memory died i thought it was a virus) 3days later i finally got xp on after reading article on my iphone and trying with just 1 stick of memory in, anyway when i got xp on i did a full update put sp3 on and upgraded my bios etc etc because it had been  a while and thought i would put windows 7 back on and this is where im stuck and confused for that matter! Like i said first time no problem but this time im getting stuck at "Load Driver" (http://www.sevenforums.com/attachments/tutorials/58468d1267724237-sata-driver-load-windows-7-vista-setup-3.png) ive tried everything i can think of to get past this problem and nothing is working :/

I have checked the bios (nothing has changed that i know of part from it being more up to date)
I have tried loading the DVD with unassigned drivers (press F8)
and i have tried the motherboard cd and then drivers from the net none have worked!

Can someone try and help us im lost lol
Logged

Stu

  • Hawk
  • *
  • Offline Offline
  • Posts: 19578
  • Birmingham, UK
    • StuOnline.co.uk
Re: MSI K8N SLI & Windows 7
« Reply #1 on: 14-June-10, 19:47:13 »

Are you trying to install Windows to a RAID array? >>Posting Guide<<

If you're installing to a single drive, you do not need to load drivers during setup.
Logged
Former moderator and admin, 2004-2012

xoligy

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI K8N SLI & Windows 7
« Reply #2 on: 14-June-10, 22:56:47 »

Single drive RAID isnt even activated in the bios the link below is the screen i get. LIke i said tried motherboard disc and website drivers unable to bypass =(
Logged

Stu

  • Hawk
  • *
  • Offline Offline
  • Posts: 19578
  • Birmingham, UK
    • StuOnline.co.uk
Re: MSI K8N SLI & Windows 7
« Reply #3 on: 14-June-10, 23:49:47 »

Well, don't click 'Load Driver' then. Set the SATA controller to IDE mode in BIOS, then it should just work.
Logged
Former moderator and admin, 2004-2012

xoligy

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI K8N SLI & Windows 7
« Reply #4 on: 15-June-10, 00:44:21 »

Well, don't click 'Load Driver' then.

Loads of help on a screen thats automatically loaded and your unable to bypass till this mysterious driver is found -.-

Set the SATA controller to IDE mode in BIOS, then it should just work.
Where?
IDE Devices Configeration
OnChip IDE Channel0 [Enabled]
OnChip IDE Channel1 [Enabled]
IDE DMA transfer access [Enabled]
Sata1/Sata2 [Enabled]
Sata3/Sata4 [Enabled]

You tell me what screen i enable this option and i'll enable it and try again and tell you the results.
Logged

Stu

  • Hawk
  • *
  • Offline Offline
  • Posts: 19578
  • Birmingham, UK
    • StuOnline.co.uk
Re: MSI K8N SLI & Windows 7
« Reply #5 on: 15-June-10, 08:23:49 »

Which K8N SLI do you have?
http://eu.msi.com/index.php?func=searchresult&keywords=k8n+sli

What hard disks do you have, and how/where are they connected to your mainboard? Again, >>Posting Guide<<, please click and read...
Logged
Former moderator and admin, 2004-2012

xoligy

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI K8N SLI & Windows 7
« Reply #6 on: 15-June-10, 09:18:51 »

It the K8N SLI Platinum:
http://eu.msi.com/index.php?func=proddesc&maincat_no=1&prod_no=169

CPU: AMD 4200 x2 (2.2Ghz) - 939
Ram: 1Gig Corsair XMS3200 (awaiting for another 2 gig to be deliverd)
GFX: XFX 6600GT
HD: 1x 74Gig Raptor (os) 1x 500gig (storage) - have 2 other drives NOT connected 1 needs repair the other a friend borrowed (all connected via sata cables to the mb)
Cooling: Water
OS: XP - SP3 - 32bit at a guess
PSU: 600/650w enmax i think?

I know its not the best machine in the world but copes with waht i need at the moment.
« Last Edit: 15-June-10, 09:30:36 by xoligy »
Logged

Stu

  • Hawk
  • *
  • Offline Offline
  • Posts: 19578
  • Birmingham, UK
    • StuOnline.co.uk
Re: MSI K8N SLI & Windows 7
« Reply #7 on: 15-June-10, 19:37:10 »

Quote
(all connected via sata cables to the mb)

To which SATA ports? 1-4 are controlled by nForce controller, 5-6 by SiL3132 controller.

If your drives are connected to ports 1-4, you shouldn't be having any problems with Windows 7 install.
Logged
Former moderator and admin, 2004-2012

xoligy

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI K8N SLI & Windows 7
« Reply #8 on: 15-June-10, 20:27:20 »

Without switching the computer off im guessing im currently using sata #2 (os) and #4 when i restart later i'll try chaneging it to sata #1 see if it makes a difference but i doubt it. 5/6 are invisible i guess as i only have 4 sata ports on the mb and 2 ide one of which being used for the dvd writer

Anyway thanks, guess its just being arsey and i wont get windows 7 on it  :undecided:
Logged
Pages: [1]   Go Up