Please login or register.

Login with username, password and session length
Advanced search  

News:

The Forum FAQ contains answers to many frequently asked questions, please browse or search there before posting.

Pages: [1]   Go Down

Author Topic: WIND U100 MS-N011 Flashed BIOS problem  (Read 9025 times)

0 Members and 1 Guest are viewing this topic.

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
WIND U100 MS-N011 Flashed BIOS problem
« on: 03-January-11, 23:28:16 »

Hello guys,
           I'm newbie on this forum. I have an MSI WIND U100 MS-N011 from a client (Win 7 32bits, 1Gb RAM). He tryed to upgrade the firmware version to n011_10g, I don't know what was the older.
He says me he boot from a usb pendrive with DOS and he use flash.bat from the package, after flash it he turn it off. When he tryed to turn it on the netbook turn on but nothing happend. So the only led on is the blue one from the power. On the screen nothing apears.. no bios no nothing. I tryed to do EC reset and tryed to enter into the BIOS Recovery mode but nothing happends. I read somthing about the backlight but I tryed to press Fn+F5 but nothing again....
What do you think about it? Do I need to try to reprogram th eeprom from SPI external device ??? Do I need to buy a new EEPROM with the bios programmed?
Thanks a lot!!!
           Pablo
Logged

Mark

  • Xpower
  • ***
  • Offline Offline
  • Posts: 4643
  • Former Moderator
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #1 on: 04-January-11, 01:14:51 »

To verify that you reset the EC correctly, please read this guide and try again: http://forum-en.msi.com/index.php?topic=112416.0
Logged

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #2 on: 04-January-11, 13:56:08 »

Hi Mark,
       I did EC Reset like the forum says... but nothing happend.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #3 on: 04-January-11, 13:57:27 »

Quote
I tryed to do EC reset and tryed to enter into the BIOS Recovery mode but nothing happends.

how? describe your steps

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #4 on: 04-January-11, 23:04:43 »

Hi Svet,
        I followed this steps.
1. Turn notebook OFF with button, hold 4 seconds.
2. Remove recharge plug
3. Remove battery
4. Leave it like this for about 5 minutes.
5. Put everything back and power the laptop again.

Is it ok?

I also tryed this

* Take out/remove the battery.
* Prepare desired BIOS version to recover, rename BIOS file to EN011IMS.ROM.
For your case get n031_10i.zip from: http://eu.msi.com/index.php?func=downloadfile&dno=8660&type=bios
Then rename EN031IMS.10I to EN011IMS.ROM
* Copy EN011IMS.ROM to the Root dir{\} of the USB key and plug USB key to the some of the Wind's USB ports.
* Remove AC Main Power. {Keep battery disconnected}
* Press and hold "Power Button"
* Insert AC Power cord. {While Keep "Power Button" holded.}
* Release "Power Button" and press "Power Button" once again.
* Press 'Del' to enter in BIOS and 'Recovery' TAB will appear.

WARNING:
If the instructions above are done and you are still seeing nothing on the screen after 2 minutes, e.g. black screen,
then press Fn+F5 two times,[for your case LCtrl+F5] when the screen appear proceed with Flash Recovery Update.
The black screen issue is caused by EC reboot, when is using the wrong EC version from U100 over U120,
its brightness level mess causing total black screen.
Pressing Fn+F5[for your case LCtrl+F5] will fix it,[need to be done after each EC reset],
for your case LCtrl+F5 as you are using the "Svet's bk109 bios" and cross flashed your BIOS to the wrong one...

Once done boot from devices will be restored,
then >>Use the MSI HQ Forum USB flasher<<
to recover and flash EC to correct version[For your case get n031_10i.zip from: http://eu.msi.com/index.php?func=downloadfile&dno=8660&type=bios ]
As BIOS Recovery doesn't update the EC area and you still will be using the wrong one
« Last Edit: 04-January-11, 23:09:23 by cyberneftis »
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #5 on: 05-January-11, 08:12:19 »

You've pickup this bios for recovery right?:
http://eu.msi.com/index.php?func=downloadfile&dno=6915&type=bios
E.g. EN011IMS.10G renamed to EN011IMS.ROM

Because in the your example above its for user's specified case,
who done crossflashing and there is recovery for N031 and not for N011
[E.g. if you follow the example in your reply nothing will hapends]
You have to pickup the correct BIOS for your machine.

Also you didn't say,
when he flashed the bios does the bios update successfully complete?

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #6 on: 05-January-11, 14:58:19 »

Hi Svet, yes I pickup EN011IMS.10G and rename it as EN011IMS.ROM. But a I could not did that procedure because I can't see anything on the screen. So I can't see the BIOS Recovery screen. I tryed to press Fn+F5 for the brightness... but nothing happend.
------------
To the second question yes it says succesfully updated....
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #7 on: 05-January-11, 15:01:24 »

Try install add-on memory stick into free DIMM slot.
Then try to boot it, but press and hold the "ESC" key 1st, then press the power button.
And continue to hold the "ESC" key until you see bios post or bios setup screen on the notebook,
or 1 minute is passed away and nothing is hapends.

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #8 on: 05-January-11, 22:09:07 »

Hi Svet,
    Whe you says memmory Stick do you refeer to a usb pendrive or a SD card?
I tryed holding ESC and powering it on and nothing, also I wiat 1 minute o more holding ESC and nothing too.
No post no nothing, is really wierd.
Also because the flash says sucefully and he turn it off.
There is any hardware shortcut to reset EC or BIOS?
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #9 on: 05-January-11, 22:11:37 »

Hi Svet,
    Whe you says memmory Stick do you refeer to a usb pendrive or a SD card?
I tryed holding ESC and powering it on and nothing, also I wiat 1 minute o more holding ESC and nothing too.
No post no nothing, is really wierd.
Also because the flash says sucefully and he turn it off.
There is any hardware shortcut to reset EC or BIOS?

Nope, memory stick is:

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #10 on: 05-January-11, 22:19:17 »

Stev,
        It had an extra 1Gb memmory I remove it. Do I put it again?
Thanks for you help and patience!!!
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #11 on: 05-January-11, 22:22:17 »

You didn't mention before about this.
Try to boot without it in such case.
Or if you already tried:
Or try plug it back, then try to boot from recovery with the "ESC" key holded. [this will case to use only the add-on memory, internal will be not used]

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #12 on: 05-January-11, 22:51:03 »

Svet,
         I tryed puting in the stick, also with others sticks.
I tryed to do the recovery procces with the ESC holded.
Also to boot up with the ESC holded for more than a minute.
And nothing...    :bonk:
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #14 on: 05-January-11, 23:20:41 »

Svet thanks a lot. But I can not flash it from BIOS recovery becasuse I can get in to it.
I only see a blank screen wih no post no nothing.

Should I flash it from an external device?
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #15 on: 05-January-11, 23:23:29 »

Have you tried with older BIOS versions as suggested?
The recovery is started from BIOS version placed on the USB key and not from the flashed BIOS on the chip.
So if 1.0G doesn't work for this machine for some reason,
the recovery can't be started if you attempt recovery to the same version.
So try different one and recovery can kick off.


Quote
Should I flash it from an external device?

e.g...? you mean to connect programmer to the chip or?

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #16 on: 05-January-11, 23:29:41 »

Yes. because I have no way to access the recovery from the bios... From all the steps the EC reset and the Recovery steps.

Another question, the hard drive of this netbook was complete erase also all the partitions this could be the problem that i can not boot from the bios recovery???
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #17 on: 05-January-11, 23:32:37 »

Yes. because I have no way to access the recovery from the bios... From all the steps the EC reset and the Recovery steps.

Another question, the hard drive of this netbook was complete erase also all the partitions this could be the problem that i can not boot from the bios recovery???


Quote
Yes. because I have no way to access the recovery from the bios... From all the steps the EC reset and the Recovery steps.

E.g. you've tried recovery with different/ older bios versions too?

Quote
Another question, the hard drive of this netbook was complete erase also all the partitions this could be the problem that i can not boot from the bios recovery???

Nope, those doesn't matter

cyberneftis

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #18 on: 05-January-11, 23:45:21 »

Svet,
     The usb flash drive should be 1Gb or less? FAT16 or FAT32 formated? Should only have the ROM file?
Thanks a lot!!!!  :D
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #19 on: 05-January-11, 23:47:54 »

Quote
The usb flash drive should be 1Gb or less?

Doesn't matter, should works in all cases

Quote
FAT16 or FAT32 formated?

Doesn't matter, should works in all cases

Quote
Should only have the ROM file?

Doesn't matter, should works in all cases

jpr233

  • Neo
  • *
  • Offline Offline
  • Posts: 1
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #20 on: 23-January-11, 14:18:45 »

hey,

Just had same problem when flashing an akoya E1210 to 1.0G from msi support (eafudos & flash.bat).
Did a manuel save (eafudos current.dmp /o) then flash, at that time everything went fine.

But at reboot, black screen, blue power led on, fan start, disk access, usb never powered(*),
then disk stop, and no other control led on. Needing to hard stop (4sec on powering off).
(*) found with the device busy led light never shine

So, EC refresh did not worked,
and as en011ims.rom was never read ...

I thought that the E1210 was bricked, but ....
trying ESC multi-taps at restart, as Svet told us, then MSI bios screen appeared !
then Del to go to menu, set parms to default then F9 optimized, back to AHCI disk, save & reset ...

Still staying on power on (no reset) ... till another 4sec hard stop.

New Power on but with ESC multiple tapping .... till MSI splash screen appeared:
previous options were saved, only the reset did'nt worked.

Then I looked at ONBOARD MEMORY Enabled in bios default. Put IT DISABLED as E1210 has only slot memory.

And VOILA, everythink fine now (turbo 24%, a1video for 250 render 945GSE...)

===
Hope that ESC tapping to go (again) to bios menu, or ONBOARD default verification,  can help.

Cheers
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 49253
    • MSI BIOS/EC-FW Mods
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #21 on: 25-January-11, 12:43:44 »

Quote
I thought that the E1210 was bricked, but ....
trying ESC multi-taps at restart, as Svet told us, then MSI bios screen appeared !

 :hat tip:

rekrut23

  • Neo
  • *
  • Offline Offline
  • Posts: 1
Re: WIND U100 MS-N011 Flashed BIOS problem
« Reply #22 on: 08-September-11, 12:17:48 »

Good afternoon, MSI. I really need your skilled help in a difficult situation. But all in order.
I am lucky enough to own a netbook MSI U100x 224 BY. After purchase in additional bracket was installed memory to 1 Gb. (2GB total). System Windows XP Professional. With a view to empowering the netbook (on turbo mode and eco) it was decided to flash BIOS. If my memory serves, it was pre-installed version 1.05. From the official site has been downloaded the latest BIOS upgrade to 1.10g. (http://Http://download1.msi.com/files/downloads/bos_exe/n011_10g.zip). Additionally installed MSI Live Update 5. With a special tool  MSI Setup BIOS was upgraded  under Windows Mode (cause previous three times by this method i successefully flashed desktops). All required applications have been closed. A visual progress of firmware  was showing positive result - it was all done. Upon completion of the process, Windows went to reboot ... a message about shutting down and ... and all. Black screen, sounding and drive cooler, light blue diode on the panel. I waited a moment, nothing. Turned off. Wait a minute. Turn in. Black screen, sounding and drive cooler, light blue diode on the panel.
What was done: 1. Trying to boot with / without battery/power supply. 2. Cleared CMOS. 3. Tries to pick out strip of 1GB memory. 4. Was placed in service, which was advised to find a bin, hex file for flashing the BIOS required a programmer.
Msi, I beg you to help! I know that it is possible, as soon as possible and should have been done all through DOS (but a messege higher told than it doesn't matter). : Wall: But it would be strange to first experiment with an unknown to me by if you have previously used a different stable. Hopefully, you have a binary BIOS. Mabye case in another thing. Thanks beforehand.
Logged
Pages: [1]   Go Up