Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Flashed gx640 vbios or did i?  (Read 4460 times)

0 Members and 1 Guest are viewing this topic.

crazywolf_00Topic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Flashed gx640 vbios or did i?
« on: 19-January-11, 13:01:05 »

Hey just now i tried flashing my vbios on my gx640 using the MSI forum tool.

It completed without any errors and all that and it did say it was successful but it completed so fast i almost cant believe it.

So anyone on here got the latest vbios installed or know the hardware id for it?

Currently i got PCI\VEN_1002&DEV_68A1&SUBSYS_10611462&REV_00 but as there isnt a readme file or anything included in the downloads im not sure if it realy is the latest one?

Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73310
Re: Flashed gx640 vbios or did i?
« Reply #1 on: 19-January-11, 13:04:29 »

Logged

crazywolf_00Topic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: Flashed gx640 vbios or did i?
« Reply #2 on: 19-January-11, 13:50:10 »

aha thx for that :)

Hmm it did indeed update :D

Have to say a :biggthumbsup: to the maker of that tool  8-))

Ow btw quick question you dont happen to know if i can use a newer driver then msi ones? as well i noticed they are based on 10.5 and ati only implemented GPU accel for movies from 10.7 :/
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73310
Re: Flashed gx640 vbios or did i?
« Reply #3 on: 19-January-11, 15:10:55 »

Hey just now i tried flashing my vbios on my gx640 using the MSI forum tool.

It completed without any errors and all that and it did say it was successful but it completed so fast i almost cant believe it.

So anyone on here got the latest vbios installed or know the hardware id for it?

Currently i got PCI\VEN_1002&DEV_68A1&SUBSYS_10611462&REV_00 but as there isnt a readme file or anything included in the downloads im not sure if it realy is the latest one?





aha thx for that :)

Hmm it did indeed update :D

Have to say a :biggthumbsup: to the maker of that tool  8-))

Ow btw quick question you dont happen to know if i can use a newer driver then msi ones? as well i noticed they are based on 10.5 and ati only implemented GPU accel for movies from 10.7 :/

Quote
Ow btw quick question you dont happen to know if i can use a newer driver then msi ones? as well i noticed they are based on 10.5 and ati only implemented GPU accel for movies from 10.7 :/

Stuck, use MSI Drivers.
Newer doesn't means better.
The ATI drivers also may cannot be installed.
Or to cause some unknown side issues.
So best stick to tested MSI drivers.



Quote
Hey just now i tried flashing my vbios on my gx640 using the MSI forum tool.

It completed without any errors and all that and it did say it was successful but it completed so fast i almost cant believe it.

Yeah, the Tool is a rocket :agrees: :agrees:

Quote
aha thx for that :)

Hmm it did indeed update :D

 :biggthumbsup:


Quote
Have to say a :biggthumbsup: to the maker of that tool  8-))

Thanks :)
Logged
Pages: [1]   Go Up