Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Re: TV@Anywhere Plus & Windows 7 Beta-l-Split  (Read 5482 times)

0 Members and 1 Guest are viewing this topic.

TheBootsTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: TV@Anywhere Plus & Windows 7 Beta-l-Split
« on: 22-January-11, 12:34:47 »

I'm sorry to re-open this old thread but I have the same problem with my Tv @nywhere plus card and your solution is not working for me and I'm not sure I'm doing the right thing.

I just bought my TV @nywhere plus. Once installed, I tried to open the media center, it detect the tuner and everything but when it open, I got no image, only the sound (totally black screen)
I, then, installed the MSI drivers and application "VivaTV". VivaTv is working fine.

I tried Media Center again and there is no change. Still no image, sound only.
I looked at many forum and everybody give the same solution, change your video settings...

The problem is, I think I don't have the same version of VivaTV than you have because here is my video settings:

This is my version of the software:


Even if I put the video settings to the brightest, I still see no image in the Windows Media Center...

I was wondering if any of you faced this problem with this version of VivaTV and Windows media center...

Thanks
Logged
# CPU: Intel pentium 4 3.0ghz
# Motherboard: Asus p5wd2-e Premium
# Memory: 2x Kingston 1GB PC2-4300 1024mb DDR2  +  2x Micron PC2-4300 512mb
# Video card: Nvidia GeForce 7600 GT 256mb
# Hard drives: Seagate Barracuda 7200rpm 160g IDE + Seagate Barracuda 7200rpm 500g IDE + Western Digital Caviar Black 640g 7200rpm SATA
# Other devices: MSI TV@Anywhere Plus
# Operating systems: Windows 7 Enterprise 32bits

Henry

  • Guest
Re: TV@Anywhere Plus & Windows 7 Beta-l-Split
« Reply #1 on: 22-January-11, 21:17:54 »

 Was that 'Viva TV' on the driver/utility disc with TV@+? I don't know anything about the 'Viva TV' as my older card from several years ago had something different.

 Have you tried the one from MSI website yet?  http://www.msi.com/product/mm/TV-nywhere-Plus.html#/?div=Driver
Logged

TheBootsTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: TV@Anywhere Plus & Windows 7 Beta-l-Split
« Reply #2 on: 23-January-11, 12:28:17 »

Yeah, Viva TV is the software on the disk that came with TV@+.
I downloaded and install the driver from the website already but it didn't made any changes.

I just downloaded the software and installed it. It is working perfectly, as VivaTV was.
But TV@nywhere plus software didn'T made any changes to my windows media center...

I still have the sound but no image.
I really want to use Windows Media Center because it's TvGuide and recording system....
Logged
# CPU: Intel pentium 4 3.0ghz
# Motherboard: Asus p5wd2-e Premium
# Memory: 2x Kingston 1GB PC2-4300 1024mb DDR2  +  2x Micron PC2-4300 512mb
# Video card: Nvidia GeForce 7600 GT 256mb
# Hard drives: Seagate Barracuda 7200rpm 160g IDE + Seagate Barracuda 7200rpm 500g IDE + Western Digital Caviar Black 640g 7200rpm SATA
# Other devices: MSI TV@Anywhere Plus
# Operating systems: Windows 7 Enterprise 32bits
Pages: [1]   Go Up