Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: P55 GD85 bios ver 1.4  (Read 5092 times)

0 Members and 1 Guest are viewing this topic.

fashricTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
P55 GD85 bios ver 1.4
« on: 08-February-11, 06:02:52 »

Hi i'm having a problem with my board when changing the frequency of my cpu in the bios. Everytime I change it either up or down and do an f10 in bios it will fail to boot. It will go through the 3 failed boots cycle and then reset the bios settings to default. Now i know this is a feature of the board but it really shouldnt be happening if I put the cpu to  clocks and voltages I know to be safe (even happens if i put the cpu back to default) from a higher setting. Only way I can get it to boot after changing the clock speed is by turning of the psu and leaving it off for 30 seconds and then powering back on and then the new frequency sticks without a problem and the board boots fine. Please understand this is only when changing processor frequency and not when changing voltage. When changing voltage (as long as its enough) the board boots fine. I will give a quick example

Settings at the moment
CPU Ratio 20x
CPU Base Frequency 190MHz
Cpu frequency 3800MHz
Cpu voltage 1.20v
DRAM voltage 1.65v

Now all these settings are tested and I know they are completely stable through various stress tests I have done. Now the problem comes If i were to leave all settings the same but then just change the cpu freq. to 3700MHz by changing the base freq to 185MHz and then saving and rebooting this is when it goes into a loop and the board will reset to default. Like i said i can stop this by turning off the psu before the board goes through the 3 failed boot process and then power on again and it will boot with the freq at 3700MHz. Anybody know why the board is exhibiting this behaviour?

Specs
i5 750
2x2gb gskill ripjaws 1600MHz 7-8-7-21
HD5850
P55-GD85 (bios version 1.4)


Logged

claykin

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 212
Re: P55 GD85 bios ver 1.4
« Reply #1 on: 08-February-11, 07:12:24 »

What PSU do you have?

I would try different RAM.  Consider JEDEC std RAM such as Crucial.  Search forums for problems with GSkill Ripjaws.  You'll find plenty.
Logged
MSI P55-GD85 (no overclock) | i5-750 | Crucial 4x2GB DDR3-1333 CL9 | 2 x WDC 300GB Raptors in RAID1 (Intel PCH) | MSI Radeon 5750 1G PCIe | Plextor PX-880 DVD+/-RW | Liteon iHAS-424 DVD+/-RW (Sony version) | Corsair HX650 PSU | Antec P-183 Case

MagnusB

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 20
Re: P55 GD85 bios ver 1.4
« Reply #2 on: 08-February-11, 12:04:37 »

Load the new 1.5 BIOS.
Logged

fashricTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: P55 GD85 bios ver 1.4
« Reply #3 on: 08-February-11, 15:04:12 »

What PSU do you have?

I would try different RAM.  Consider JEDEC std RAM such as Crucial.  Search forums for problems with GSkill Ripjaws.  You'll find plenty.

If it was the psu (XFX 650XXX) or ram I dont think the problem would only manifest itself when I change the cpu frequency. You have to remember the only time i ever have this problem is when I change that setting at all other times the system is fine. Thanks for the reply.

@MagnusB

Afaik 1.4 is the latest bios http://eu.msi.com/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1977
Logged

Mike

  • aka Frankenputer
  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 9815
  • Virginia, USA
Re: P55 GD85 bios ver 1.4
« Reply #4 on: 08-February-11, 15:06:29 »

Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

fashricTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: P55 GD85 bios ver 1.4
« Reply #5 on: 08-February-11, 15:10:58 »

Thanks for that. They really should keep the sites synced. Also it doesn't show up in LiveUpdate 4.
Logged

Mike

  • aka Frankenputer
  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 9815
  • Virginia, USA
Re: P55 GD85 bios ver 1.4
« Reply #6 on: 08-February-11, 15:49:50 »

DO NOT USE LIVE UPDATE!!!

Use the forum's flasher!  Also, if you flash, use stock settings--remove any overclock of CPU or RAM.

>>Use the MSI HQ Forum USB flasher<<

I'm also moving this to the overclockers and modding section as you are not using stock settings.  Wait and get some more input before flashing.
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

fashricTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: P55 GD85 bios ver 1.4
« Reply #7 on: 10-February-11, 08:05:31 »

Thankyou the bios update fixed my problem  :biggthumbsup:
Logged

Mike

  • aka Frankenputer
  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 9815
  • Virginia, USA
Re: P55 GD85 bios ver 1.4
« Reply #8 on: 10-February-11, 11:12:39 »

  :biggthumbsup:

Glad it fixed it. 
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

Pages: [1]   Go Up