Please login or register.
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot  (Read 4797 times)

0 Members and 1 Guest are viewing this topic.

Erik Masters

  • Neo
  • *
  • Offline Offline
  • Posts: 5

Hi,I have unusual problem with my 560GTX.It has something to do with fan regulation.During startup and W7 boot they spin far below normal,making loud buzzing/humming sound. After W7 boot Afterburner shows,that fans spins at 800rpm.They return to normal 1800rpm after 1-2min at idle.What can I do about this problem,before I sent the card to RMA?
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 56396
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #1 on: 22-March-11, 01:50:05 »

Possible driver issue or driver mess.. Do this:

Use Driver Sweeper to complete remove current VGA drivers, do this in "Safe Mode"
http://phyxion.net/item/driver-sweeper.html

then reboot and load windows as usual,[in normal mode]
and install latest VGA drivers 267.26 http://www.geforce.com/#/Drivers/Results/27598

Logged

Erik Masters

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #2 on: 22-March-11, 02:15:18 »

Ok Ill try that. Also is it possible to somehow reduce fan speeds at idle? Its quite loud at idle-1700/1800rpm 40%.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 56396
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #3 on: 22-March-11, 03:15:02 »

yes it possible, but see how its goes the main issue 1st
Logged

Erik Masters

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #4 on: 22-March-11, 05:15:45 »

Ok,I completely removed drivers with driver sweeper in safe mode,then did clean install of 267.26 drivers in normal mode.No problems so far,but Ill give you definite answer tomorrow.In the meantime what I can do about fan speed at idle?
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 56396
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #5 on: 22-March-11, 08:30:52 »

Ok,I completely removed drivers with driver sweeper in safe mode,then did clean install of 267.26 drivers in normal mode.No problems so far,but Ill give you definite answer tomorrow.In the meantime what I can do about fan speed at idle?

oki


Quote
In the meantime what I can do about fan speed at idle?

to read this topic:
https://forum-en.msi.com/index.php?topic=146079.0
Logged

Erik Masters

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #6 on: 22-March-11, 19:26:45 »

Hmm I have VBIOS backup from GPUZ but I cant send it to you via PM. Error message says,that I cant view any profile. Is there any other way to send you BIOS backup?
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 56396
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #7 on: 22-March-11, 23:27:29 »

upload it somewhere, like here: http://www.mediafire.com/
or somewhere else
Logged

Erik Masters

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #8 on: 23-March-11, 01:47:10 »

Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 56396
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #9 on: 23-March-11, 01:51:23 »

check pm
Logged

PythonJ

  • Neo
  • *
  • Offline Offline
  • Posts: 7
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #10 on: 26-March-11, 00:50:54 »

-Removed-
« Last Edit: 26-March-11, 01:04:52 by PythonJ »
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 56396
Re: MSI 560 GTX Ti Twin Frozer 2 Problem during startup/boot
« Reply #11 on: 26-March-11, 00:53:03 »

@PythonJ
Do not hijack other people topics. >>Please read and comply with the Forum Rules.<<
Logged
Pages: [1]   Go Up