Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: Device driver not found : 'MSCD001'  (Read 3221 times)

0 Members and 1 Guest are viewing this topic.

Zaxgod

  • Winki
  • **
  • Offline Offline
  • Posts: 13
Device driver not found : 'MSCD001'
« on: 07-October-11, 16:47:35 »

I've just got my laptop back from RMA and I'm having issues booting it. When I boot I get a message saying:

PXE-E61 : Media test failure, check cable
PXE-M0F : Exiting PXE ROM.

Starting Windows 98...

This driver is provided by Oak Technology, Inc..
OTI-91X ATAPI CD_ROM device driver , Rev D91XV352
....
Device Name : MSCD001
No Drives found, aborting installation

Device driver not found: MSCD001
No valid CDROM device drivers selected
Press any key top continue...

Doing so produces this:

***** HDD Clean Program V1.1 2001/10/10 *****
HDD Not Ready!!

Pressing enter on that screen says something about having 4 partitions and then:

Image Download OK
Please reboot the system for test


I'm pretty tech savvy but never dabbled in BIOS stuff so I'm pretty lost with all this, there is a disc that was left in the laptop that says JFT00 Diag Image, I assume it's trying to boot from this right? Can anyone help?
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Online Online
  • Posts: 49267
    • MSI BIOS/EC-FW Mods
Re: Device driver not found : 'MSCD001'
« Reply #1 on: 07-October-11, 16:57:18 »

Quote
I'm pretty tech savvy but never dabbled in BIOS stuff so I'm pretty lost with all this, there is a disc that was left in the laptop that says JFT00 Diag Image, I assume it's trying to boot from this right?

Yes 1st is trying to boot from LAN, then it boots from CD/DVD.

Quote
Can anyone help?

go to bios setup and adjust your boot priority properly,
make 1st boot device your HDD

Zaxgod

  • Winki
  • **
  • Offline Offline
  • Posts: 13
Re: Device driver not found : 'MSCD001'
« Reply #2 on: 07-October-11, 17:30:33 »

Thanks for the quick reply

My boot priorities are

Boot Option #1 Intel Volume0
Boot Option #2 Realtek Boot Agent
Boot Option #3 PO: SlimtypeDVD A DS8A5S


I can't see an option for HDD :S
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Online Online
  • Posts: 49267
    • MSI BIOS/EC-FW Mods
Re: Device driver not found : 'MSCD001'
« Reply #3 on: 07-October-11, 17:33:38 »

looks like you need to install OS then

Zaxgod

  • Winki
  • **
  • Offline Offline
  • Posts: 13
Re: Device driver not found : 'MSCD001'
« Reply #4 on: 07-October-11, 17:47:44 »

Ah... That's an issue... I never got an installation disc with my laptop, It came preinstalled. What can I do about that?
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Online Online
  • Posts: 49267
    • MSI BIOS/EC-FW Mods
Re: Device driver not found : 'MSCD001'
« Reply #5 on: 07-October-11, 17:50:19 »

what notebook you have?

Zaxgod

  • Winki
  • **
  • Offline Offline
  • Posts: 13
Re: Device driver not found : 'MSCD001'
« Reply #6 on: 07-October-11, 17:52:51 »

GX660R
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Online Online
  • Posts: 49267
    • MSI BIOS/EC-FW Mods
Re: Device driver not found : 'MSCD001'
« Reply #7 on: 07-October-11, 17:57:33 »

You can try notebook OS recovery:

Zaxgod

  • Winki
  • **
  • Offline Offline
  • Posts: 13
Re: Device driver not found : 'MSCD001'
« Reply #8 on: 07-October-11, 18:24:14 »

Hmmmm did that and getting the same result :/
Logged

Zaxgod

  • Winki
  • **
  • Offline Offline
  • Posts: 13
Re: Device driver not found : 'MSCD001'
« Reply #9 on: 07-October-11, 19:16:21 »

I'm also getting the following message which looks wrong

Partition    Status    Type       Volume Label    MBytes    System    Usage
1                A       PRIMARY                        14652.0   UNKNOWN   2%
2                         PRIMARY                           100.0   UNKNOWN   1%
3                         PRIMARY                      563469.0   NTFS/HPFS  59%
4                         PRIMARY                      375652.0   NTFS/HPFS   39%
Logged

Zaxgod

  • Winki
  • **
  • Offline Offline
  • Posts: 13
Re: Device driver not found : 'MSCD001'
« Reply #10 on: 11-October-11, 13:53:17 »

Did the recovery a second time and it seemed to fix it this time!

Thanks for the help Svet :)
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Online Online
  • Posts: 49267
    • MSI BIOS/EC-FW Mods
Re: Device driver not found : 'MSCD001'
« Reply #11 on: 11-October-11, 14:53:41 »

well done :)
Pages: [1]   Go Up