Please login or register.

Login with username, password and session length
Advanced search  

News:

The Forum FAQ contains answers to many frequently asked questions, please browse or search there before posting.

Pages: [1]   Go Down

Author Topic: Wifi doesn't work in Windows 7 but does in Ubuntu  (Read 1416 times)

0 Members and 1 Guest are viewing this topic.

GregTr11

  • Winki
  • **
  • Offline Offline
  • Posts: 10
Wifi doesn't work in Windows 7 but does in Ubuntu
« on: 27-November-11, 17:11:13 »

(I did make a thread about this a long time ago but it is too old to reply to)
When I added more RAM into my MSI-Wind U130, the WiFi no longer works in Windows 7.  It doesn't pick up any networks and tells me that the adapter is disconnect or something like that.  I also installed Ubuntu on my Wind and it picks up wireless networks and connects to them without any problem.  I assume this is an issue with the Netbook more than it is an issue with Windows 7.  Does anyone know why it isn't working?
Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: Wifi doesn't work in Windows 7 but does in Ubuntu
« Reply #1 on: 27-November-11, 17:13:25 »

No, if it works with Ubuntu, you have eliminated any hardware issue.  It must be W7.
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

ufosnowcat

  • Neo
  • *
  • Offline Offline
  • Posts: 3
Re: Wifi doesn't work in Windows 7 but does in Ubuntu
« Reply #2 on: 28-November-11, 21:05:17 »

possible diver issue: remove reinstall
possible "hardware" switch issue
try booting ubuntu turn switch off
turn laptop off
boot win 7
turn switch on

had that issue (in reverse) on a hp laptop
Logged

catilley1092

  • Neo
  • *
  • Offline Offline
  • Posts: 4
Re: Wifi doesn't work in Windows 7 but does in Ubuntu
« Reply #3 on: 01-December-11, 23:07:23 »

When I recently swapped my RAM, my wireless reset itself to the default "off" position. You should have a hotkey, mine is F8, I had to press Fn & F8 together to turn on wireless networking.

Hopefully, this will work for you, too. Apparently changing RAM reverts MSI notebooks back to default settings. Try it out & see.

Best of Luck,
Cat
Logged
"Making marijuana legal would not only save our scarce prison beds for those who deserves them the most, but also reduce our massive debt in a responsible manner."
Pages: [1]   Go Up