Please login or register.
Pages: [1]   Go Down

Author Topic: MSI H61M-P31 Wake on LAN  (Read 1764 times)

0 Members and 1 Guest are viewing this topic.

MagicBoy

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
MSI H61M-P31 Wake on LAN
« on: 10-August-12, 03:58:10 »

Any idea's how to get WOL working on this board?

As soon as it goes to sleep or shuts down (S5) the NIC is dropping the connection and doesn't respond to the magic packet.

Tried various BIOS settings including disabling EUP2013, enabling Wake on PCI/PCIE, both BIOS and OS control for the power management. Also tried the latest MSI and the latest Realtek drivers on Win 7 64-bit.
Logged

xmad

  • MSI HQ Red Rockets Team Member
  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 8269
  • Salisbury MD
Re: MSI H61M-P31 Wake on LAN
« Reply #1 on: 10-August-12, 04:01:46 »

Right click on the device in device manager> power management (settings are there)
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17785
  • 微星科技
    • Z97 XPOWER AC -- World record breaker
Re: MSI H61M-P31 Wake on LAN
« Reply #2 on: 10-August-12, 04:11:35 »

Make sure "Wake on Magic Packet" is activated in your lan adapters' properties (windows)
Logged
MSI Z97 XPOWER AC (MS-7914) Bios 1.8 :like:
Core i7 4770K (C0) @ 4300.54 MHz, 1.232V
Corsair H110 Liquid CPU Cooler
16GB (2 x 8GB) Corsair CMZ16GX3M2A2133C10 @ 1066.9 MHz (DDR3-2133), 10-11-11-33-2T 1.5v
2 x MSI GTX 780TI GAMING 3G (SLI) @ 1202 Mhz/3500 Mhz
250GB Samsung 840 EVO SSD + 512GB Crucial MX100 SSD + 128GB Samsung 830 SSD
Corsair RM1000 +12V: 83.30A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
HAF XB EVO case

MagicBoy

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: MSI H61M-P31 Wake on LAN
« Reply #3 on: 10-August-12, 06:28:20 »

I'll double check.

Thanks.
Logged

catfinch

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: MSI H61M-P31 Wake on LAN
« Reply #4 on: 21-February-13, 17:10:39 »

I'm also having problems getting the NIC on this board to remain active when shutdown.

I've enabled "Allow this device to wake the computer" in the BIOS.
Tried enabling and disabling the Advanced setting 'Shutdown Wake-On-Lan'

Updated the BIOS to the latest version (2.7) as it mentioned updated NIC drivers, no change.

Has anyone managed to get WOL working with this MSI mainboard - H61M-P31???

Cheers
Logged

The CPU Whisperer

  • I must be menthol
  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 347
  • Burn baby burn
Re: MSI H61M-P31 Wake on LAN
« Reply #5 on: 21-February-13, 17:56:52 »

Look here: https://forum-en.msi.com/faq/article/wake-on-lan

If unsuccessful, start a new thread instead of resurrection an old one:
>>Please read and comply with the Forum Rules.<<
Logged

catfinch

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: MSI H61M-P31 Wake on LAN
« Reply #6 on: 21-February-13, 18:29:34 »

Thanks for that link, explains exactly how i'd expect to have to enable WOL with this board. Unfortunately it still didn't work. I officially give up!

Thanks again
Logged
Pages: [1]   Go Up