Please login or register.

Login with username, password and session length
Advanced search  

News:

The Forum FAQ contains answers to many frequently asked questions, please browse or search there before posting.

Pages: [1]   Go Down

Author Topic: 1 long beep and 2 short beeps  (Read 1313 times)

0 Members and 1 Guest are viewing this topic.

RaV

  • Neo
  • *
  • Offline Offline
  • Posts: 6
1 long beep and 2 short beeps
« on: 24-September-12, 15:04:47 »

hello this is my second post....before i had problems with me8 bios, then downgraded using this forum tool..thx for that.
now i can boot my PH67A-C43 (B3) board and use it normally, but my problem is that when ever i try to restart or boot it again without waiting i get 1 beep with is normally the one which indicates that system is OK and then 1 long beep and 2 short beeps and no display on the monitor....i can only boot my PC if i let it turned off for 5 or more minutes...this is really annoying!!
specs:
Operating System
   Microsoft Windows 7 Home Premium 64-bit SP1
CPU
   Intel Core i5 2400 @ 3.10GHz   32 °C
   Sandy Bridge 32nm Technology
RAM
   8.00 GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
   MSI PH67A-C43 (MS-7673) (SOCKET 0)   37 °C
Graphics
   VX2250 SERIES (1920x1080@60Hz)
   ATI Radeon HD 5700 Series (ASUStek Computer Inc)
Hard Drives
   56GB OCZ-AGILITY3 (SSD)   30 °C
   149GB SAMSUNG HD161GJ (SATA)   24 °C
Optical Drives
   SONY DVD RW DRU-880S
Audio
   Realtek High Definition Audio
Logged

xmad

  • MSI HQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 8247
  • Salisbury MD
Re: 1 long beep and 2 short beeps
« Reply #1 on: 24-September-12, 16:45:38 »

Did this just start after you flashed it back to ME7?
Can you tell us what bios version and ME version you have installed now?
Logged
New:
Board MSI Z77 Mpower
Bios: Latest Official
VGA   MSI GTX 760
PSU:  Corsair GS700
Intel Core I7-3770K
MEM: Corsair 2133 2x4gb CL: 9 Dominator Platinum
500GB HHD
COOLER: Zalman 9900
OC: (Turbo)4.5Gh
Ram: 2133Mhz 1.55v
CL 9

Board: X79A-GD65 (8D)
Bios: 4.6
CPU: Intel 3930k Hexa-Core
Ram: Corsair Dominator Platinum 4x4gb 2133 CL:9
Vid: GTX 780TI 3GB in SLI
PSU: Corsair AX1200I
Cooler: Corsair 80I
SSD: Corsair Neutron GTX 240 GB SSD
Startech Raid Controller Card
HDD: 2x Seagate 500gb 7200 in Raid 0
HDD: 2x Seagate 1tb 7200 in Raid 0
OS: Win 8.1 Pro in UEFI mode
Corsair Link
Corsair H-100I Cooler

RaV

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: 1 long beep and 2 short beeps
« Reply #2 on: 24-September-12, 18:52:27 »

well, before the flashing, i had other issues which was fixed with the downgrade but not this one.....
i given an archive to downgrade which is suppose to be version 2.7
but the me version i dont know how to find...
i am also getting windows crashs which ends in blue screen
Logged

xmad

  • MSI HQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 8247
  • Salisbury MD
Re: 1 long beep and 2 short beeps
« Reply #3 on: 24-September-12, 19:15:25 »

AFter the flash, did you do a full cmos clear with the plug removed?

Are you able to test your video card in another computer?

The BSOD may be related to the video issue, but maybe not:
What Memory do you have? (brand etc)
Are you running it with everything set to "Auto"

What PSU do you have?
Logged
New:
Board MSI Z77 Mpower
Bios: Latest Official
VGA   MSI GTX 760
PSU:  Corsair GS700
Intel Core I7-3770K
MEM: Corsair 2133 2x4gb CL: 9 Dominator Platinum
500GB HHD
COOLER: Zalman 9900
OC: (Turbo)4.5Gh
Ram: 2133Mhz 1.55v
CL 9

Board: X79A-GD65 (8D)
Bios: 4.6
CPU: Intel 3930k Hexa-Core
Ram: Corsair Dominator Platinum 4x4gb 2133 CL:9
Vid: GTX 780TI 3GB in SLI
PSU: Corsair AX1200I
Cooler: Corsair 80I
SSD: Corsair Neutron GTX 240 GB SSD
Startech Raid Controller Card
HDD: 2x Seagate 500gb 7200 in Raid 0
HDD: 2x Seagate 1tb 7200 in Raid 0
OS: Win 8.1 Pro in UEFI mode
Corsair Link
Corsair H-100I Cooler

RaV

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: 1 long beep and 2 short beeps
« Reply #4 on: 25-September-12, 15:48:24 »

i heard about the full cmos clear yesterday....after the flash i just pressed the clear cmos button at the back panel...but now i did the full clear...
well i have an aerocool e80 700w psu...i was thinking it might be the psu...then i tried on my old 500w coolermaster psu and it worked fine(i could restart as many times as i wanted/no blank screen)
then i hocked back the aerocool to confirmed if it was at fault and POOOFFFF no more blank screen.i restarted any time with no problem...how can it be?what caused the blank screen and BSOD?
i will try to use the PC as much as i can and see if i get any blue screen...will keep u posted

***memory is Kingston 4*2gb.i ran memtest86 it found no error over 2 hours...i never overclock anything
Logged

xmad

  • MSI HQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 8247
  • Salisbury MD
Re: 1 long beep and 2 short beeps
« Reply #5 on: 26-September-12, 18:11:46 »

Keep a close eye on it, if the psu is dying, when it finally goes out it may take other things along with it!

Perhaps try running furmark and intel burn test at the same time or something for maximum load. If not problems, we just cross of fingers and hope it was a loose connection.
Logged
New:
Board MSI Z77 Mpower
Bios: Latest Official
VGA   MSI GTX 760
PSU:  Corsair GS700
Intel Core I7-3770K
MEM: Corsair 2133 2x4gb CL: 9 Dominator Platinum
500GB HHD
COOLER: Zalman 9900
OC: (Turbo)4.5Gh
Ram: 2133Mhz 1.55v
CL 9

Board: X79A-GD65 (8D)
Bios: 4.6
CPU: Intel 3930k Hexa-Core
Ram: Corsair Dominator Platinum 4x4gb 2133 CL:9
Vid: GTX 780TI 3GB in SLI
PSU: Corsair AX1200I
Cooler: Corsair 80I
SSD: Corsair Neutron GTX 240 GB SSD
Startech Raid Controller Card
HDD: 2x Seagate 500gb 7200 in Raid 0
HDD: 2x Seagate 1tb 7200 in Raid 0
OS: Win 8.1 Pro in UEFI mode
Corsair Link
Corsair H-100I Cooler

RaV

  • Neo
  • *
  • Offline Offline
  • Posts: 6
Re: 1 long beep and 2 short beeps
« Reply #6 on: 28-October-12, 06:27:21 »

in recent days,i have had problems with my keyboard,my mouse,my graphics card....and none of them are faulty....also it wasn't the psu, i'm having the same problem with this new psu....i can only deduce that its the bios.....
@xmad where did  u find the bios archive u gave me?can the problem arise from the downgrade?i really need to fix that.....and am positive the problem comes from the bios
can i have another version of the bios?
Logged

xmad

  • MSI HQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 8247
  • Salisbury MD
Re: 1 long beep and 2 short beeps
« Reply #7 on: 28-October-12, 23:54:02 »

Did you re-install all of the drivers after the bios flash?
What bios do you have installed right now?
http://www.msi.com/product/mb/PH67A-C43--B3-.html#/?div=BIOS

7673v27.zip?

Have you tried a full cmos clear?


What exactly is going on with the componets that stoped? Have you tried re-installing windows to make sure it wasn't software?
Logged
New:
Board MSI Z77 Mpower
Bios: Latest Official
VGA   MSI GTX 760
PSU:  Corsair GS700
Intel Core I7-3770K
MEM: Corsair 2133 2x4gb CL: 9 Dominator Platinum
500GB HHD
COOLER: Zalman 9900
OC: (Turbo)4.5Gh
Ram: 2133Mhz 1.55v
CL 9

Board: X79A-GD65 (8D)
Bios: 4.6
CPU: Intel 3930k Hexa-Core
Ram: Corsair Dominator Platinum 4x4gb 2133 CL:9
Vid: GTX 780TI 3GB in SLI
PSU: Corsair AX1200I
Cooler: Corsair 80I
SSD: Corsair Neutron GTX 240 GB SSD
Startech Raid Controller Card
HDD: 2x Seagate 500gb 7200 in Raid 0
HDD: 2x Seagate 1tb 7200 in Raid 0
OS: Win 8.1 Pro in UEFI mode
Corsair Link
Corsair H-100I Cooler
Pages: [1]   Go Up