Please login or register.

Login with username, password and session length
Advanced search  

News:

This is a User-to-User community forum run by MSI users for MSI users. If you need to contact MSI directly see: How to contact MSI

Pages: [1]   Go Down

Author Topic: K9N6SGM-V HELP  (Read 611 times)

0 Members and 1 Guest are viewing this topic.

Swivel

  • Neo
  • *
  • Offline Offline
  • Posts: 4
  • Computer Tech and AFX Slotcar Nut
    • TC Computers
K9N6SGM-V HELP
« on: 17-November-12, 05:12:49 »

Hello All

I have a MSI Motherboard (MS 7309 ver 1.0) (K9N6SGM-V)

Now was Bois ver 1.8 and got giver a Phenom x3 8450 (95w) which wasn't on the list of tested cpus (better than my 5600).

Well downloaded the MSI update program and it showed my Bois had an update 1c, So I let it do it's thing.

No boot now,

BUT

took the battery out so bios would lose all settings and it booted showing Boi checksum error F1 for setup or F2 to default and boot.

F1 sucked as you could set the info but on reboot it wouldn't boot (out comes the battery  LOL)

So F2 got me back up and going. Downloaded Bios 1.0 and created a usb bood drive.

Yeah you guessed it,  It's back.

Being a male, i then upgraded to bois 1.1

Yeah, i'm on a roll here.

Went to update to 1.2 and said it was done, but back to the no boot

AAAAHHHHHHHHHHH

Bloody males, should have stopped at 1.1.

Thats my Story so far.

Now need help to make it a happy ending   PLEASE

Tomo
Logged

badboy2k

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 3430
Re: K9N6SGM-V HELP
« Reply #1 on: 17-November-12, 06:06:12 »

>>Use the MSI HQ Forum USB flasher<< use that to flash bios versions its alot more stable!

also what else is in your system? >>Posting Guide<<

just to add i doubt the 95W cpu will work properly as the max of any of the cpu's tested is 89W and nothing higher so it looks like the VRM's and power delivery chokes arn't made for 95W cpu's!
« Last Edit: 17-November-12, 06:09:03 by badboy2k »
Logged
OS: Windows7 professional SP1 64bit (OEM)
Motherboard: MSI 790FX-GD70 (bios 1.17) AM3
Processor:AMD phenom IIx4 955 black edition 3.2GHz processor(Clock speed of 4GHz)
Cooler: corsair H100 cooler
Ram: 16GB Corsair Dominator DDR3 1600MHz ram (2 dual channel kits model: CMP8GX3M2A1600C9) (underclocked at 1333MHz)
GPU: 1: MSI R7870 -2GD5T/OC @ 1155mhz , 2: MSI R7850-Twin Frozer 2GD5/OC @ 925mhz
PSU: Thermaltake tougthpower 1500W (+12v1 20A, +12v2 20A, +12v3 40A, +12v4 40A) (+12v1=20+4 connector, +12v2=CPU power, +12v3=PCI_E connections, +12v4 = molex+sata+PCI_E connectors  )
Extras: 1 x 4 port raid card (model SIL3114) ASUS Xonar Essence STX sound card PCI-E X1.

Swivel

  • Neo
  • *
  • Offline Offline
  • Posts: 4
  • Computer Tech and AFX Slotcar Nut
    • TC Computers
Re: K9N6SGM-V HELP
« Reply #2 on: 17-November-12, 07:36:54 »

Well the rest is just a 320gig hd, 2gigs ram, xp home.

just would love to kick the bios up again to 1.0, then atleast it's going.

Yeah the 95w I didn't think would work, but with bios updates, you never know,  But i learnt the hard way

Tomo
Logged

badboy2k

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 3430
Re: K9N6SGM-V HELP
« Reply #3 on: 17-November-12, 08:11:28 »

can you get into the board at all? if yes the reflash to 1.0 using the forum flasher as its much more stable!
Logged
OS: Windows7 professional SP1 64bit (OEM)
Motherboard: MSI 790FX-GD70 (bios 1.17) AM3
Processor:AMD phenom IIx4 955 black edition 3.2GHz processor(Clock speed of 4GHz)
Cooler: corsair H100 cooler
Ram: 16GB Corsair Dominator DDR3 1600MHz ram (2 dual channel kits model: CMP8GX3M2A1600C9) (underclocked at 1333MHz)
GPU: 1: MSI R7870 -2GD5T/OC @ 1155mhz , 2: MSI R7850-Twin Frozer 2GD5/OC @ 925mhz
PSU: Thermaltake tougthpower 1500W (+12v1 20A, +12v2 20A, +12v3 40A, +12v4 40A) (+12v1=20+4 connector, +12v2=CPU power, +12v3=PCI_E connections, +12v4 = molex+sata+PCI_E connectors  )
Extras: 1 x 4 port raid card (model SIL3114) ASUS Xonar Essence STX sound card PCI-E X1.

Swivel

  • Neo
  • *
  • Offline Offline
  • Posts: 4
  • Computer Tech and AFX Slotcar Nut
    • TC Computers
Re: K9N6SGM-V HELP
« Reply #4 on: 17-November-12, 08:55:53 »

Hello. No go at the mo, leaving it over night unplugged (psu and battery) and hope I get a change,  V1.0 is on the pen drive and waiting  LOL.

Thanks for your time

Tomo
Logged

Swivel

  • Neo
  • *
  • Offline Offline
  • Posts: 4
  • Computer Tech and AFX Slotcar Nut
    • TC Computers
Re: K9N6SGM-V HELP
« Reply #5 on: 17-November-12, 22:39:58 »

Well just gave it a go.

I'd say the MB is DOA now, Took the ram out and it doesn't beep when trying to start it.

What a bummer.

Tomo
Logged
Pages: [1]   Go Up