Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: S-Bar not working after installing Win 8  (Read 8152 times)

0 Members and 1 Guest are viewing this topic.

perryscoonTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
S-Bar not working after installing Win 8
« on: 29-November-12, 20:14:01 »

Hello, I have a GT780DXR and that had Win7 on it.  I installed Win 8 on it and installed all the drivers/programs on the downloads page that said "Win8" beside them but the S-Bar program still says "Win7" on the downloads page.  Is there an updated version somewhere I'm missing?  How do you make Turbo mode work and how do you open the cd drive without S-Bar?  Pressing the cd tray open arrow does not work.

Logged

Stu

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 19576
  • Birmingham, UK
    • StuOnline.co.uk
« Reply #1 on: 29-November-12, 20:50:52 »

MSI provide SCM for the GT780, which will do the same job as S-Bar:
http://www.msi.com/product/nb/GT780DX-GT780DXR-.html#/?div=Utility&os=Win8%2064

Logged
Former moderator and admin, 2004-2012

perryscoonTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
« Reply #2 on: 30-November-12, 05:20:49 »

Thank you!
Logged

xaniar

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #3 on: 10-December-12, 20:30:21 »

pls download and install the  new release of s-bar " SBar20_20.012.11099.zip "   :pompom: thanx to MSI

Quote
1. This version is only applicable if you are using Microsoft.NET Framework 4.5
 2. Please take note that before installing S-Bar 2.0, Microsoft.NET Framework 4 should be installed first. You may download it directly from the Microsoft Official website.
Logged

loughor

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
« Reply #4 on: 04-January-13, 15:51:25 »

Just to add my thanks. I too have the GT780DXR and installed Win8 (I'm undecided on it).

I had dug up the SCM utility from the general MSI downloads and installed the one matching my EC version. I couldn't see the SBar update that MSI said was also there. I came here to see what others were doing and saw xaniar's link. Installed and SBar now back.

I'm sure there will be other things to fix but nothing obvious for now. I cracked the other obvious niggles.

Thanks all.
Logged

Tuf

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #5 on: 10-July-13, 02:08:05 »

This thread is pretty old but I am still having this particular problem with my ms-1756 notebook.

I successfully completed the procedure in that link but still get the "S-Bar has stopped working" error message. I would really like to solve this issue since there is no hardware button; I either have to right-click the drive if there is a disc present or use a paperclip if the drive is empty.  A pretty clumsy solution for a pricey laptop. 
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25414
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #6 on: 10-July-13, 05:32:35 »

Quote
This thread is pretty old

Exactly... Please don't resurrect or hijack old topics. For your own issue open an own topic: >>Please read and comply with the Forum Rules.<<
Logged
MSI X299 Gaming 7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

Tuf

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #7 on: 23-July-13, 08:21:16 »

Exactly... Please don't resurrect or hijack old topics. For your own issue open an own topic: >>Please read and comply with the Forum Rules.<<


well if anyone still with this problem who finds this thread and wants an actual, useful answer, downloading the scm for the w7 to w8 upgrade fixed the issue. 
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25414
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #8 on: 25-July-13, 22:58:36 »

You could have gotten that answer sooner if you'd opened an own thread. None the less thanks for reporting your solution.

-- TOPIC LOCKED --
Logged
MSI X299 Gaming 7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition
Pages: [1]   Go Up