Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2  All   Go Down

Author Topic: S-Bar not working after installing Win 8  (Read 6392 times)

0 Members and 1 Guest are viewing this topic.

perryscoon

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
S-Bar not working after installing Win 8
« on: 29-November-12, 20:14:01 »

Hello, I have a GT780DXR and that had Win7 on it.  I installed Win 8 on it and installed all the drivers/programs on the downloads page that said "Win8" beside them but the S-Bar program still says "Win7" on the downloads page.  Is there an updated version somewhere I'm missing?  How do you make Turbo mode work and how do you open the cd drive without S-Bar?  Pressing the cd tray open arrow does not work.

Logged

Stu

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 19582
  • Birmingham, UK
    • StuOnline.co.uk
« Reply #1 on: 29-November-12, 20:50:52 »

MSI provide SCM for the GT780, which will do the same job as S-Bar:
http://www.msi.com/product/nb/GT780DX-GT780DXR-.html#/?div=Utility&os=Win8%2064

Logged
Former moderator and admin, 2004-2012

perryscoon

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
« Reply #2 on: 30-November-12, 05:20:49 »

Thank you!
Logged

xaniar

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #3 on: 10-December-12, 20:30:21 »

pls download and install the  new release of s-bar " SBar20_20.012.11099.zip "   :pompom: thanx to MSI

Quote
1. This version is only applicable if you are using Microsoft.NET Framework 4.5
 2. Please take note that before installing S-Bar 2.0, Microsoft.NET Framework 4 should be installed first. You may download it directly from the Microsoft Official website.
Logged

loughor

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
« Reply #4 on: 04-January-13, 15:51:25 »

Just to add my thanks. I too have the GT780DXR and installed Win8 (I'm undecided on it).

I had dug up the SCM utility from the general MSI downloads and installed the one matching my EC version. I couldn't see the SBar update that MSI said was also there. I came here to see what others were doing and saw xaniar's link. Installed and SBar now back.

I'm sure there will be other things to fix but nothing obvious for now. I cracked the other obvious niggles.

Thanks all.
Logged

Tuf

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #5 on: 10-July-13, 02:08:05 »

This thread is pretty old but I am still having this particular problem with my ms-1756 notebook.

I successfully completed the procedure in that link but still get the "S-Bar has stopped working" error message. I would really like to solve this issue since there is no hardware button; I either have to right-click the drive if there is a disc present or use a paperclip if the drive is empty.  A pretty clumsy solution for a pricey laptop. 
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 21186
  • 微星科技
    • MSI X99S XPOWER AC, The Overclocking Champion
« Reply #6 on: 10-July-13, 05:32:35 »

Quote
This thread is pretty old

Exactly... Please don't resurrect or hijack old topics. For your own issue open an own topic: >>Please read and comply with the Forum Rules.<<
Logged
MSI X99A Gaming 9 ACK (MS-7882) Bios 3.1 
4300.54 MHz (43 * 100.01 MHz), 1.249v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1600.3 MHz (DDR4-3200), 16-19-19-38-2 1.35v
GTX 980TI GAMING 6G
500GB Crucial MX200 SSD + 512GB Crucial MX100 SSD + 128GB Samsung 830 SSD
Corsair RM1000 +12V: 83.30A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
HAF XB EVO case
Pages: [1] 2  All   Go Up