Please login or register.

Login with username, password and session length
Advanced search  

News:

This is a User-to-User community forum run by MSI users for MSI users. If you need to contact MSI directly see: How to contact MSI

Pages: [1]   Go Down

Author Topic: Z77A-G43 BIOS Error Codes  (Read 1186 times)

0 Members and 1 Guest are viewing this topic.

DaveOliver

  • Neo
  • *
  • Offline Offline
  • Posts: 2
Z77A-G43 BIOS Error Codes
« on: 10-December-12, 09:51:37 »

System has been working great for months, Running Windows 8.
Today turned on Hyper V and rebooted.
Error Code 99 followed by B4, 92 and then A2 before booting normally.
Anyone know how to remedy this?
Logged

badboy2k

  • Global Moderator
  • *****
  • Online Online
  • Posts: 3422
Re: Z77A-G43 BIOS Error Codes
« Reply #1 on: 10-December-12, 10:16:27 »

all of those arn't error codes there normal post codes!

99 = Super IO Initialization
B4 = USB hot plug
92 = PCI Bus initialization is started
A2 = IDE Detect

are you by any chance using an SSD? if so see if there is a new firmware update for it and see if the problem if your having a slow boot is resolved!
Logged
OS: Windows7 professional SP1 64bit (OEM)
Motherboard: MSI 790FX-GD70 (bios 1.17) AM3
Processor:AMD phenom IIx4 955 black edition 3.2GHz processor(Clock speed of 4GHz)
Cooler: corsair H100 cooler
Ram: 16GB Corsair Dominator DDR3 1600MHz ram (2 dual channel kits model: CMP8GX3M2A1600C9) (underclocked at 1333MHz)
GPU: 1: MSI R7870 -2GD5T/OC @ 1155mhz , 2: MSI R7850-Twin Frozer 2GD5/OC @ 925mhz
PSU: Thermaltake tougthpower 1500W (+12v1 20A, +12v2 20A, +12v3 40A, +12v4 40A) (+12v1=20+4 connector, +12v2=CPU power, +12v3=PCI_E connections, +12v4 = molex+sata+PCI_E connectors  )
Extras: 1 x 4 port raid card (model SIL3114) ASUS Xonar Essence STX sound card PCI-E X1.

DaveOliver

  • Neo
  • *
  • Offline Offline
  • Posts: 2
Re: Z77A-G43 BIOS Error Codes
« Reply #2 on: 11-December-12, 18:32:04 »

Thanks for the response and information

No SSD but I will try removing peripherals to see what is slowing the boot process.

The machine is only rebooted when necessary, so not a major issue but one I would like to resolve.

99 = Super IO Initialization is the slow responding post the others flash up very quickly and the machine boots  normally.

Many Thanks again.

Dave
Logged

badboy2k

  • Global Moderator
  • *****
  • Online Online
  • Posts: 3422
Re: Z77A-G43 BIOS Error Codes
« Reply #3 on: 11-December-12, 18:48:25 »

ok if its hanging at super Super IO Initialization stage with your post code just after the hang have a look at the USB 2.0 Componants by first disconnecting the front pannel USB header cable and/or card reader if you have one on your case then if that has no effect pull one USB device at a time like mouse-keyboard-printer-USB hub or anything else like that one by one till it posts quick as it seems they are the most common causes!

good luck and report back if it has any effect or not!
Logged
OS: Windows7 professional SP1 64bit (OEM)
Motherboard: MSI 790FX-GD70 (bios 1.17) AM3
Processor:AMD phenom IIx4 955 black edition 3.2GHz processor(Clock speed of 4GHz)
Cooler: corsair H100 cooler
Ram: 16GB Corsair Dominator DDR3 1600MHz ram (2 dual channel kits model: CMP8GX3M2A1600C9) (underclocked at 1333MHz)
GPU: 1: MSI R7870 -2GD5T/OC @ 1155mhz , 2: MSI R7850-Twin Frozer 2GD5/OC @ 925mhz
PSU: Thermaltake tougthpower 1500W (+12v1 20A, +12v2 20A, +12v3 40A, +12v4 40A) (+12v1=20+4 connector, +12v2=CPU power, +12v3=PCI_E connections, +12v4 = molex+sata+PCI_E connectors  )
Extras: 1 x 4 port raid card (model SIL3114) ASUS Xonar Essence STX sound card PCI-E X1.
Pages: [1]   Go Up