Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2 3  All   Go Down

Author Topic: Windows 8.1 Build 9431 and MSI z77a-GD65 GAMING KILLER NETWORK Drivers not insta  (Read 14283 times)

0 Members and 1 Guest are viewing this topic.

Grisleeper

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2

Hi Guys Im running Windows 8.1 Build 9431 on my MSI z77a-GD65 Setup but when I try install the Killer network Drivers I get the Following Popup "Your hardware is not supported on this Windows Version. The installer can not continue." I'm confined to running internet through a 3G USB Modem at the Moment and my speeds SUCK  :bonk:

Thanks For the time Guys

Grim
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 20941
  • 微星科技
    • MSI X99S XPOWER AC, The Overclocking Champion
« Reply #1 on: 10-July-13, 18:00:26 »

Well as you are using a beta release of 8.1 and no final version the issue is surely related to that. Switch back to official Win8 and retry.
Logged
MSI X99A XPOWER AC (MS-7881) Bios A.1 
Core i7 5820K @ 4252.36 MHz (34 * 125.07 MHz), 1.199v
Corsair H110 Liquid CPU Cooler
16GB (4 x 4GB) Corsair CMK16GX4M4A2666C16B @ 1500.9 MHz (DDR4-3000), 18-20-20-40-2T 1.35v
GTX 980TI GAMING 6G
256GB Samsung 830 SSD + 512GB Crucial MX100 SSD + 128GB Samsung 830 SSD
Corsair RM1000 +12V: 83.30A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
HAF XB EVO case

Grisleeper

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #2 on: 10-July-13, 18:10:26 »

Yeh it works fine on normal windows but then on normal Windows 8 and 7 for that matter I cant Play any Origin Based games like battlefield 3 and Mass Effect 3 because I cant install them. Some stupid Origin error when finalizing install. This is the first Windows that gave me no hassles besides this one . But even so might be a deal breaker.
Logged

xmad

  • MSI HQ Red Rockets Team Member
  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 8603
  • Salisbury MD
« Reply #3 on: 12-July-13, 20:54:11 »

Don't understand what you mean, is it working fine with the full release driver?

Might want to try updating the bios then trying the beta driver again.
>>Beta BIOSes<<

Perhaps there has been a LAN firmware update along the way.
Logged
Make sure to select a "best" answer once your issue has been resolved!
Mainboard: X79A-GD65 (8D)
CPU: I7-3930K
Setting: 4.5Ghz enhanced turbo w/ speed step functioning.
Memory: Corsair Dominator 2133 CL:9  1.5v 4x4gb
Setting: 2400 CL:10
VGA: 2 x GTX 780Ti Gaming 3G (SLI)
No Overclock other than default
PSU: Corsair AX1200i 12v: 100.1 Amps
SSD: Corsair GS 256GB
Corsair Link
Cooling: Corsair H100I

peddler

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #4 on: 14-July-13, 15:42:47 »

I'm have a GT70 20D , I have installed W8.1 on my 3rd pysical drive, I also cannot install the Killer driver however the drivers in WIN8.1 drive the wireless just fine , no problems with any connectivity issues

tks

Ped
Logged

charvels4me

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
« Reply #5 on: 16-August-13, 16:58:18 »

last night  i popped out my msi z87m-g43 due to lack of of forward thinking and jumping on a newegg deal. Got a g65 from amazon.
install went great, was gonna go with a clean install of 8.1 (MSDN via CET program at CFCC) but decided to go unclean for shits and giggles
went well and was surprised
except for Ethernet... big red X and the proverbial ! in device manager
tried killer drivers got the same error message ... formatted..new 8.0 ...all good but still no Ethernet   ..hardware unsupported.. googled ...downloaded..it went from way cool to rat in a maze
 
ya know how ya get ... spent a couple of hours with cable management... already pissed at myself for saving a few bucks when in the long run i went large anyway ... so i wiped and went with win 7 sp1 pro, all was ok ....  i have internet access, sli ...... cool but it's 4 am, but its win 7 and i am one of the few who like 8.1 ( it's like Linux learning curve experience)

 this morning ...on an outside the box , first cup of coffee, thought , i popped in my 8.1 disk and upgraded ..audios to all and crossed my fingers

well ...it worked ...why ? no clue.
 is the actual Killer ethernet software  working ..NO. do i care right now .. not really.. give me a viable 8.0-8.1 driver for my ethernet controller.



This was an extreme example and i how i got it to work...was fun and frustrating at the same time...not a know it all, and still irritated that bios will not let me do the win 8 thing due to my gtx 660's not being certified or whatever ... again do not care right now...
have page file's, ram disk , steam, ubi and a whole bunch of other crap to do
 hope this helps

len
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 20941
  • 微星科技
    • MSI X99S XPOWER AC, The Overclocking Champion
« Reply #6 on: 17-August-13, 12:01:49 »

charvels4me & peddler,

this is not your thread and it is not about your board/notebook. Start your own threads.
Logged
MSI X99A XPOWER AC (MS-7881) Bios A.1 
Core i7 5820K @ 4252.36 MHz (34 * 125.07 MHz), 1.199v
Corsair H110 Liquid CPU Cooler
16GB (4 x 4GB) Corsair CMK16GX4M4A2666C16B @ 1500.9 MHz (DDR4-3000), 18-20-20-40-2T 1.35v
GTX 980TI GAMING 6G
256GB Samsung 830 SSD + 512GB Crucial MX100 SSD + 128GB Samsung 830 SSD
Corsair RM1000 +12V: 83.30A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
HAF XB EVO case
Pages: [1] 2 3  All   Go Up